Support

Open search

TV Samsung UE75MU6179UXZG | Verliert HDMI ARC Einstellungen für Receiver

Explorer

@Tragl  schrieb:

@Traglschrieb:

@JudithHschrieb:

Hallo Tragl, 

 

nach all den mir vorliegenden Infos gehe auch ich davon aus, dass es hier an dem von dir angeschlossenen Receiver liegt. 

 

Viele Grüße


Eingedenk der hier geposteten Problem- und Lösungsbeschreibungen bezweifle ich, dass es am Reciever liegt.

Sei's drum: ich habe den Harman Receiver abgebaut und zu Harman zur Überprüfung gesendet. Sobald er Receiver zurück bzw. getauscht ist, werde ich ihn anschließen und dann berichten. 


Ich habe Harman den Sachverhalt geschildert. Man hat mir sofort angeboten, das Gerät einzuschicken und gegen ein nagelneues Gerät zu tauschen.

Ich habe den neuen Receiver angeschlossen und was passiert: genau dasselbe Problem wie vorher: Der Samung TV vergißt, dass ein Receiver via HDMI ARC angeschlossen ist.

 

Die Fehlerursache habe ich weiter eingegrenzt:

  • Wenn man eine andere Quelle als LIVE TV sieht (Mediathek, Maxdome et al) und die Quelle dann pausiert, schaltet der Receiver irgendwann in standby. Den im standbay befindlichen Receiver kann der SAMSUNG dann nicht mehr starten.
    LÖSUNG: Pausieren kann man nur in der APP LIVE TV

  • Wenn eine andere Quelle als LIVE TV sieht (Mediathek, Maxdome et al) und den SAMSUNG dann ausschaltet, erinnert sich der SAMSUNG beim Einschalten nicht, dass ein Receiver angeschlossen ist.
    LÖSUNG: Vor dem Ausschalten des SAMSUNG immer zurück auf LIVE TV schalten

  • Nach einer gewissen Anzahl von Einschaltungen (8-10) vergisst der SAMSUNG den Receiver, obwohl die obigen zwei Maßnahmen durchgeführt wurden. Dieser Fehler ist nicht reproduzierbar.
    LÖSUNG: Bei eingeschaltetem TV die Powertaste so lange drücken bis der SAMSUNG ausschaltet und wieder einschaltet. Sobald er sich dann beim SAMSUNG-Konto angemeldet hat, erkennt den Receiver.

Liebes SAMSUNG-Team, ich ziehe folgendes Fazit:

  • Eure hier im Forum als auch bei der erfolglosen Fernwartung formulierte These "Es liegt am Receiver" ist falsch.
    Es liegt an Eurem Produkt, dem SAMSUNG TV.
  • Die o.g. workarounds sind eine Übergangslösung, als Dauerzustand  für ein rund 2.000 EUR teures Produkt aber inakzeptabel.
  • Toller Service von Harman, bisher kein erfolgreicher Service von SAMSUNG

In Anbetracht der Häufigkeit des geschilderten Problems, bitte ich Euch um eine Lösung (Softwareupdate ?), so dass die Kiste läuft wie sie soll.


Update:

  • SAMSUNG hat den Service zu mir geschickt, der am 30.4. das Motherboard getauscht hat.
  • Zudem wurde die neueste Software aufgespielt.
  • Danach wurde der Fernseher neu eingerichtet und mit dem Receiver gekoppelt.
  • Da der Service vergessen hat, die Sendereinstellungen zu sichern, waren die danach weg und mussten neu vorgenommen werden.

Jetzt startet der Receiver bis auf wenige Ausnahmen zirka 10 Sekunden nach dem Start des Fernsehers unabhängig davon, welche App (LiveTV, Youtube, Internet et al) genutzt wurde, bevor der TV ausgeschaltet wurde. Trotzdem kommt es vor, dass der TV den Receiver "vergisst" obwohl er ein neues Motherboard hat. Diese Ausfälle sind aber deutlich seltener als vor dem Tausch - in vier Wochen kommt das zirka einmal pro Woche vor. Dann hilft der Workaround: Bei eingeschaltetem TV die Powertaste so lange drücken bis der SAMSUNG ausschaltet und wieder einschaltet. Sobald er sich dann beim SAMSUNG-Konto angemeldet hat, erkennt den Receiver wieder nach 10 Sekunden. Insofern keine 100 % aber 90 % - und dabei werde ich es belassen.

 

 

Highlighted
First Poster
Hallo,

ich habe das Thema hier die letzten Wochen sehr aufmerksam verfolgt.

Ich hab einen Samsung UE65MU7009 und einen Denon AVRX2400H.

Mit dem Ton habe ich soweit keine Probleme, wenn Ton über TV eingeschaltet ist und ich wechsel auf HDMI Empänger, schaltet der Receiver sich ein und der Ton wir über den Receiver wiedergegeben. Das gleiche funktioniert auch beim umschalten auf TV Ton, Receiver geht aus und der Ton kommt wieder aus dem TV.

Jedoch vergisst auch mein Fernseher ständig den Receiver und er verschwindet von der Startseite. Dies passiert eigentlich mittlerweile nach jeden ausschalten, wenn der Fernseher länger aus ist.

Habe ihn gestern mehrere Stunden vom Strom getrennt, vorher auch zurückgesetzt und alles neu eingerichtet.

Ich versuche weiterhin die Workarounds aus, in der Hoffnung das der TV den Receiver mal etwas länger als einmal Betrieb und dann ausschalten nicht wieder vergisst.

Firmware habe ich übrigens die aktuelle 1210.8 vom 30.03.2018.

Ich hoffe das Samsung es mit der nächsten Firmware endlich behoben bekommt.
Apprentice

@Tragl  schrieb:

@Tragl  schrieb:

@Traglschrieb:

@JudithHschrieb:

Hallo Tragl, 

 

nach all den mir vorliegenden Infos gehe auch ich davon aus, dass es hier an dem von dir angeschlossenen Receiver liegt. 

 

Viele Grüße


Eingedenk der hier geposteten Problem- und Lösungsbeschreibungen bezweifle ich, dass es am Reciever liegt.

Sei's drum: ich habe den Harman Receiver abgebaut und zu Harman zur Überprüfung gesendet. Sobald er Receiver zurück bzw. getauscht ist, werde ich ihn anschließen und dann berichten. 


Ich habe Harman den Sachverhalt geschildert. Man hat mir sofort angeboten, das Gerät einzuschicken und gegen ein nagelneues Gerät zu tauschen.

Ich habe den neuen Receiver angeschlossen und was passiert: genau dasselbe Problem wie vorher: Der Samung TV vergißt, dass ein Receiver via HDMI ARC angeschlossen ist.

 

Die Fehlerursache habe ich weiter eingegrenzt:

  • Wenn man eine andere Quelle als LIVE TV sieht (Mediathek, Maxdome et al) und die Quelle dann pausiert, schaltet der Receiver irgendwann in standby. Den im standbay befindlichen Receiver kann der SAMSUNG dann nicht mehr starten.
    LÖSUNG: Pausieren kann man nur in der APP LIVE TV

  • Wenn eine andere Quelle als LIVE TV sieht (Mediathek, Maxdome et al) und den SAMSUNG dann ausschaltet, erinnert sich der SAMSUNG beim Einschalten nicht, dass ein Receiver angeschlossen ist.
    LÖSUNG: Vor dem Ausschalten des SAMSUNG immer zurück auf LIVE TV schalten

  • Nach einer gewissen Anzahl von Einschaltungen (8-10) vergisst der SAMSUNG den Receiver, obwohl die obigen zwei Maßnahmen durchgeführt wurden. Dieser Fehler ist nicht reproduzierbar.
    LÖSUNG: Bei eingeschaltetem TV die Powertaste so lange drücken bis der SAMSUNG ausschaltet und wieder einschaltet. Sobald er sich dann beim SAMSUNG-Konto angemeldet hat, erkennt den Receiver.

Liebes SAMSUNG-Team, ich ziehe folgendes Fazit:

  • Eure hier im Forum als auch bei der erfolglosen Fernwartung formulierte These "Es liegt am Receiver" ist falsch.
    Es liegt an Eurem Produkt, dem SAMSUNG TV.
  • Die o.g. workarounds sind eine Übergangslösung, als Dauerzustand  für ein rund 2.000 EUR teures Produkt aber inakzeptabel.
  • Toller Service von Harman, bisher kein erfolgreicher Service von SAMSUNG

In Anbetracht der Häufigkeit des geschilderten Problems, bitte ich Euch um eine Lösung (Softwareupdate ?), so dass die Kiste läuft wie sie soll.


Update:

  • SAMSUNG hat den Service zu mir geschickt, der am 30.4. das Motherboard getauscht hat.
  • Zudem wurde die neueste Software aufgespielt.
  • Danach wurde der Fernseher neu eingerichtet und mit dem Receiver gekoppelt.
  • Da der Service vergessen hat, die Sendereinstellungen zu sichern, waren die danach weg und mussten neu vorgenommen werden.

Jetzt startet der Receiver bis auf wenige Ausnahmen zirka 10 Sekunden nach dem Start des Fernsehers unabhängig davon, welche App (LiveTV, Youtube, Internet et al) genutzt wurde, bevor der TV ausgeschaltet wurde. Trotzdem kommt es vor, dass der TV den Receiver "vergisst" obwohl er ein neues Motherboard hat. Diese Ausfälle sind aber deutlich seltener als vor dem Tausch - in vier Wochen kommt das zirka einmal pro Woche vor. Dann hilft der Workaround: Bei eingeschaltetem TV die Powertaste so lange drücken bis der SAMSUNG ausschaltet und wieder einschaltet. Sobald er sich dann beim SAMSUNG-Konto angemeldet hat, erkennt den Receiver wieder nach 10 Sekunden. Insofern keine 100 % aber 90 % - und dabei werde ich es belassen.

 

 


Welche neueste Softwareversion wurde denn aufgespielt?


QE55Q7F | Interner Sat Tuner | Ci+ Modul HD+ | Firmware 1260.6 | AM+ 8/3 (TV)
First Poster

Ich habe ebenfalls bei meinem UE50MU6179UXZG das Problem, dass ARC ein mal (1x) funktioniert hat, dass ich unter Tonausgabe "Receiver (HDMI)" auswählen konnte, er die Einstellung aber kurze Zeit später verloren und nicht mehr angeboten hat. Die Methode mit dem Ausschalten, Kabel trennen, 10+ Minuten warten, Kabel wieder anschließen, Geräte einschalten hat nicht funktioniert. Auch nicht, wenn ich die Geräte zuerst anschalte und dann die Kabel verbinde und wieder die "Universalfernbedienung" einrichte.

 

Meine Firmware ist die 1210.8.

 

Hat jemand die 1220.9, die es vom Support gibt ausprobiert und mal Erfolg gehabt? Wenn nicht: kann man danach wieder auf die aktuell veröffentlichte 1210.8 zurück?

 

Grüße

Mavvy

JudithH Moderator
Moderator

Hallo Tragl, 

 


@Tragl  schrieb:

Update:

  • SAMSUNG hat den Service zu mir geschickt, der am 30.4. das Motherboard getauscht hat.
  • Zudem wurde die neueste Software aufgespielt.
  • Danach wurde der Fernseher neu eingerichtet und mit dem Receiver gekoppelt.
  • Da der Service vergessen hat, die Sendereinstellungen zu sichern, waren die danach weg und mussten neu vorgenommen werden.

Jetzt startet der Receiver bis auf wenige Ausnahmen zirka 10 Sekunden nach dem Start des Fernsehers unabhängig davon, welche App (LiveTV, Youtube, Internet et al) genutzt wurde, bevor der TV ausgeschaltet wurde. Trotzdem kommt es vor, dass der TV den Receiver "vergisst" obwohl er ein neues Motherboard hat. Diese Ausfälle sind aber deutlich seltener als vor dem Tausch - in vier Wochen kommt das zirka einmal pro Woche vor. Dann hilft der Workaround: Bei eingeschaltetem TV die Powertaste so lange drücken bis der SAMSUNG ausschaltet und wieder einschaltet. Sobald er sich dann beim SAMSUNG-Konto angemeldet hat, erkennt den Receiver wieder nach 10 Sekunden. Insofern keine 100 % aber 90 % - und dabei werde ich es belassen. 


Vielen Dank, dass du uns hier alle immer auf dem Laufenden hältst!

 

Grüße

JudithH
*Samsung Community - Moderator*
----------------------------------------------
Das neue Galaxy Note10 ist da! Ghost Kommt vorbei und diskutiert mit!

JudithH Moderator
Moderator

Hallo mavvy, 

 


@mavvy  schrieb:

 

Hat jemand die 1220.9, die es vom Support gibt ausprobiert und mal Erfolg gehabt? Wenn nicht: kann man danach wieder auf die aktuell veröffentlichte 1210.8 zurück?

 


Wenn du die 1220.9 auf deinem Samsung MU6179 installiert hast, gibt es keine Möglichkeit ein Downgrade durchzuführen, um wieder auf die 1210.8 zu kommen. 

Grüße

JudithH
*Samsung Community - Moderator*
----------------------------------------------
Das neue Galaxy Note10 ist da! Ghost Kommt vorbei und diskutiert mit!

New Member

Hallo.... Ärger ohne Ende...

 

Konfiguration: UE60KS7090UXZG mit Samsung HW-K950/EN DOLBI ATMOS.

 

Das Soundbar wir nach ca. 4-5 Tage einfach nicht mehr erkannt.

Ewig hin und her telefoniert mit der Support. Service kommt, tauscht das

komplette Motherboard (über 400 SW Fehler erkannt) kein Verbesserung.

Wieder Support, - jetzt Anruf von Service.

Hatte die Fernwartung und der Techniker hat die HDMI-Konfiguration für den HDMI ARC Port neu geschrieben und zudem wurde der TV auf Werkseinstellungen zurückgesetzt.

Dann hat es genau 4 mal funktioniert wie es soll: TV anschalten und eine Zehntel Sekunde später schaltet sich der Receiver automatsich an.

Aber schon beim fünften Anschalten des TVs klappte es nicht mehr.

Und wenn es nun nicht klappen sollte, sagte der Techniker, dass dann der Soundbar die Ursache sei. Ich bezweifle das, da ja der Soundbar 1A funzt. an andere Samsung TV. Nach neuschreiben der EDID-Daten paar mal klappte, also es ist definitiv ein TV Problem. Ich bin enttäuscht, dass Samsung die HDMI-Technik nicht beherrscht.

 

Fast vergessen, Soundbar verbindet sich über WIFI ganz alleine... (hat aber keine gebeten)

 

Zur Zeit der Einzige Hilfe: wehrend der TV betrieb einfach mal der Netzstecker ziehen,

auf Fernbedienung der Aus Taste 10 sec. gedrückt halten, einstecken, geht...

 

Mittwoch werde ich erneut von der Fernwartung kontaktiert. Mal schauen was jetzt eine Ausrede von Service einfällt.

 

Liebes SAMSUNG-Team,

 

Eure hier im Forum als auch bei der erfolglosen Fernwartung formulierte These "Es liegt am Reciever" ist falsch. Es liegt an Eurem Produkt, dem SAMSUNG TV. Für ein rund 2.000 EUR teures Produkt aber inakzeptabel.

 

Gruß, Robert

 

 

New Member

Hallo.... Ärger ohne Ende...

 

Konfiguration: UE60KS7090UXZG mit Samsung HW-K950/EN DOLBI ATMOS.

 

Das Soundbar wir nach ca. 4-5 Tage einfach nicht mehr erkannt.

Ewig hin und her telefoniert mit der Support. Service kommt, tauscht das

komplette Motherboard (über 400 SW Fehler erkannt) kein Verbesserung.

Wieder Support, - jetzt Anruf von Service.

Hatte die Fernwartung und der Techniker hat die HDMI-Konfiguration für den HDMI ARC Port neu geschrieben und zudem wurde der TV auf Werkseinstellungen zurückgesetzt.

Dann hat es genau 4 mal funktioniert wie es soll: TV anschalten und eine Zehntel Sekunde später schaltet sich der Receiver automatsich an.

Aber schon beim fünften Anschalten des TVs klappte es nicht mehr.

Und wenn es nun nicht klappen sollte, sagte der Techniker, dass dann der Soundbar die Ursache sei. Ich bezweifle das, da ja der Soundbar 1A funzt. an andere Samsung TV. Nach neuschreiben der EDID-Daten paar mal klappte, also es ist definitiv ein TV Problem. Ich bin enttäuscht, dass Samsung die HDMI-Technik nicht beherrscht.

 

Fast vergessen, Soundbar verbindet sich über WIFI ganz alleine... (hat aber keine gebeten)

 

Zur Zeit der Einzige Hilfe: wehrend der TV betrieb einfach mal der Netzstecker ziehen,

auf Fernbedienung der Aus Taste 10 sec. gedrückt halten, einstecken, geht...

 

Mittwoch werde ich erneut von der Fernwartung kontaktiert. Mal schauen was jetzt eine Ausrede von Service einfällt.

 

Liebes SAMSUNG-Team,

 

Eure hier im Forum als auch bei der erfolglosen Fernwartung formulierte These "Es liegt am Reciever" ist falsch. Es liegt an Eurem Produkt, dem SAMSUNG TV. Für ein rund 2.000 EUR teures Produkt aber inakzeptabel.

 

Gruß, Robert

 

 

MarinaM Moderator
Moderator

Hallo Robert,

 

konnte die heutige Fernwartung denn weiterhelfen?

 

Viele Grüße
MarinaM
*Samsung Community - Moderator*

*****************************
Samsung Support-Mitarbeiter gesucht!
Du liebst die Kommunikation mit Menschen und begeisterst dich für technische Produkte? Dann suchen wir genau dich. Jetzt auch von zuhause aus möglich! Schreib uns eine Privatnachricht!

First Poster

Hallo Community,

ich habe das gleiche Problem mit einem Samsung UE50JU6850 und einem Samsung Home Cinema HT-6500.

auf beiden ist die neueste Firmware, aber der TV verliert regelmäßig den Ton, und die verbindung zur HDMI ARC Schnittstelle.

Vor der neuesten Firmware waren es nur kurze Tonaussetzer, die Verbindung zur HDMI hat der TV nie verloren.

Jetzt seit der neuen Firmware von März 2018 verliert er bei jedem 3-4 einschalten die Verbindung, und das nervt schon ganz mächtig.

Das Zurücksetzen mit Stecker ziehen funktioniert zwar, aber das kann bitte nicht Sinn und Zweck eines Home Cinemas sein.

So wie ich hier im Forum lese haben sehr viele das selbe Problem, also Samsung es kann nicht an unseren geräten liegen, sondern es liegt definitiv an den TV Geräten. 

Bitte klemmt euch hinter die Bildschirme und programmiert eine funktionierende Firmware.

Gruß Astrid

Autoren, für die die meisten Likes vergeben wurden