Support

Open search

TV Samsung UE75MU6179UXZG | Verliert HDMI ARC Einstellungen für Receiver

Highlighted
Explorer

DavidB schrieb:

Das ist wirklich schön! Habe deine Antwort entsprechend als Lösung markiert. :smileyhappy:


Ist aber keine 100-prozentige Lösung.

Hat sich mittlerweile so eingependelt, dass HDMI zu 80-90 % der Fälle bei mir stabil läuft, der Receiver insofern bei 8-9 von 10 Startevorgängen ohne weitere Intervebtion ordnungsgemäß vom Samsung TV via HDMI gestartet wird. Einmal pro Woche muss aber der Reset des EDID-Speichers durchgeführt werden. Dann hat der TV nämlich alles "vergessen" was an HDMI-Einstellungen getätigt wurde. Dann mache ich die Prozedur wie oben beschrieben. Ich bin enttäuscht, dass Samsung die HDMI-Technik nicht beherrscht. Werde das auch nochmal an den Samsung Service adressieren.

Explorer

MatzeBpunkt schrieb:

hallo...bei mir genau das selbe problem mit meinem mu6179 und meinen pioneer avr...tonwiedergabe läuft über dem avr und von einer sekunde auf die andere geht es nicht mehr, schaltet dann auf tv lautsprecher um....nervt echt wenn man andauernd das prozedere mit dem tv durchlaufen muss (an aus knopf gedrückt halten usw...) hoffe das es dafür in näherer zukunft eine lösung gibt....so ist der tv ja nicht verkehrt, aber so langsam aber sicher nervt es...arc funktioniert nur sporadisch und das es probleme mit der wiedergabe gibt sobald man z.b. eine xbox one anschließt ist unzumutbar.da könnte man sich auch wieder eine röhre ins wohnzimmer stellen...die kann genauso viel wie der "gute" samsung momentan...lach


Ist in der Tat überraschend, dass Samsung das nicht hinbekommt ...

Explorer

MatzeBpunkt schrieb:

hallo...ja, genau das meinte ich. funktioniert dann für eins zwei tage bzw. eins zwei mal wenn man den tv startet und dann vergisst der tv wahrscheinlich das da ein avr dran hängt bzw. ein externer hdmi zuspieler. habe den avr selbst noch mit einem toslink zum tv verbunden...selbst das signal gibt er nicht aus, sodass der ton zum avr ausgegeben wird...der samsung tv ist echt nicht schlecht, sofern man ihn wirklich nur zum tv schauen nimmt,sobald man die funktionen in anspruch nehmen möchte, die er eigendlich können sollte, verliert man die lust daran....echt schade, man freut sich wie bolle auf die neue kiste und dann sowas,ist richtig ärgerlich...

 

lg


Dito bei mir: Hat sich mittlerweile so eingependelt, dass HDMI zu 80-90 % der Fälle bei mir stabil läuft, der Receiver insofern bei 8-9 von 10 Startevorgängen ohne weitere Intervebtion ordnungsgemäß vom Samsung TV via HDMI gestartet wird. Einmal pro Woche muss aber der Reset des EDID-Speichers durchgeführt werden. Dann hat der TV nämlich alles "vergessen" was an HDMI-Einstellungen getätigt wurde. Dann mache ich die Prozedur wie oben beschrieben. Ich bin enttäuscht, dass Samsung die HDMI-Technik nicht beherrscht. Werde das auch nochmal an den Samsung Service adressieren.

JudithH Moderator
Moderator

Hallo zusammen, 

 

also meine kurz zusammengefassten Tipps wären nochmal diese: 

  1.  Smart TV auf Software-Update prüfen (aktuell ist das die Version 1155)
  2.  prüfen, ob es ein Software-Update am AV-Receiver gibt
  3.  Werksreset am Smart TV und am AV-Receiver vornehmen

Wenn das keine Verbesserung bringt bzw. ihr das alles schon ausprobiert habt, dann lass doch mal unsere TV-Spezialiten vom Remote-Service einen Blick auf eure TVs werfen. Ihr könnt euch dafür ganz einfach einen Rückruf buchen. 

 

Viele Grüße

JudithH
*Samsung Community - Moderator*
----------------------------------------------
Das neue Galaxy Note10 ist da! Ghost Kommt vorbei und diskutiert mit!

Explorer

schrieb:

Hallo zusammen, 

 

also meine kurz zusammengefassten Tipps wären nochmal diese: 

  1.  Smart TV auf Software-Update prüfen (aktuell ist das die Version 1155)
  2.  prüfen, ob es ein Software-Update am AV-Receiver gibt
  3.  Werksreset am Smart TV und am AV-Receiver vornehmen

Wenn das keine Verbesserung bringt bzw. ihr das alles schon ausprobiert habt, dann lass doch mal unsere TV-Spezialiten vom Remote-Service einen Blick auf eure TVs werfen. Ihr könnt euch dafür ganz einfach einen Rückruf buchen. 

 

Viele Grüße


Die 1155 ist installiert, die Software beim Receiver ist auch aktuell.

Werksreset habe ich schon einmal gemacht, hat nix gebracht.

Ich werde den Rücksufservice auslösen.

Explorer

schrieb:

Hallo zusammen, 

 

also meine kurz zusammengefassten Tipps wären nochmal diese: 

  1.  Smart TV auf Software-Update prüfen (aktuell ist das die Version 1155)
  2.  prüfen, ob es ein Software-Update am AV-Receiver gibt
  3.  Werksreset am Smart TV und am AV-Receiver vornehmen

Wenn das keine Verbesserung bringt bzw. ihr das alles schon ausprobiert habt, dann lass doch mal unsere TV-Spezialiten vom Remote-Service einen Blick auf eure TVs werfen. Ihr könnt euch dafür ganz einfach einen Rückruf buchen. 

 

Viele Grüße


Die 1155 ist installiert, die Software beim Receiver ist auch aktuell.

Werksreset habe ich schon einmal gemacht, hat nix gebracht.

Ich werde den Rücksufservice auslösen.

Explorer

schrieb:

schrieb:

Hallo zusammen, 

 

also meine kurz zusammengefassten Tipps wären nochmal diese: 

  1.  Smart TV auf Software-Update prüfen (aktuell ist das die Version 1155)
  2.  prüfen, ob es ein Software-Update am AV-Receiver gibt
  3.  Werksreset am Smart TV und am AV-Receiver vornehmen

Wenn das keine Verbesserung bringt bzw. ihr das alles schon ausprobiert habt, dann lass doch mal unsere TV-Spezialiten vom Remote-Service einen Blick auf eure TVs werfen. Ihr könnt euch dafür ganz einfach einen Rückruf buchen. 

 

Viele Grüße


Die 1155 ist installiert, die Software beim Receiver ist auch aktuell.

Werksreset habe ich schon einmal gemacht, hat nix gebracht.

Ich werde den Rücksufservice auslösen.


Habe nun morgen einen Fernwartungstermin mit dem Samsung Service.

Ich werde berichten.

 

JudithH Moderator
Moderator

Hallo Tragl, 

 


schrieb:


Habe nun morgen einen Fernwartungstermin mit dem Samsung Service.

Ich werde berichten. 


Wir sind gespannt, was du zu berichten hast! 

 

Viele Grüße

JudithH
*Samsung Community - Moderator*
----------------------------------------------
Das neue Galaxy Note10 ist da! Ghost Kommt vorbei und diskutiert mit!

Explorer

@JudithHschrieb:

Hallo Tragl, 

 


schrieb:


Habe nun morgen einen Fernwartungstermin mit dem Samsung Service.

Ich werde berichten. 


Wir sind gespannt, was du zu berichten hast! 

 

Viele Grüße


Hatte die Fernwartung und der Techniker hat die HDMI-Konfiguration für den HDMI ARC Port neu geschrieben und den Port HDMI ARC mit dem Receiver belegt. Zudem wurde der TV auf Werkseinstellungen zurückgesetzt.

 

Dann hat es genau einmal funktioniert wie es soll:  TV anschalten und eine Zehntel Sekunde später schaltet sich der Receiver automatsich an.

 

Aber schon beim zweiten Anschalten des TVs klappte es nicht mehr.

Auf meinen Hinweis, dass es nun nicht mehr klappt, sagte der Techniker, dass dann der Receiver die Ursache sei.
Ich bezweifle das, da ja am Receiver gar nichts manipuliert wurde und es nach dem Neuschreiben der EDID-Daten  einmal klappte, und zwar direkt nach dem Neuschreiben der HDMI-Daten. 

 

Wie seht Ihr das ?

Explorer

@JudithHschrieb:

Hallo Tragl, 

 


schrieb:


Habe nun morgen einen Fernwartungstermin mit dem Samsung Service.

Ich werde berichten. 


Wir sind gespannt, was du zu berichten hast! 

 

Viele Grüße


Hatte die Fernwartung un der Techniker hat die HDMI-Konfiguration für den HDMI ARC Port neu geschrieben und den Anschluss für den Receiver neu geschrieben. Zudem auf Werkseinstellungen zurückgesetzt.

 

Hatte die Fernwartung und der Techniker hat die HDMI-Konfiguration für den HDMI ARC Port neu geschrieben und den Port HDMI ARC mit dem Receiver belegt. Zudem wurde der TV auf Werkseinstellungen zurückgesetzt.

 

Dann hat es genau einmal funktioniert wie es soll:  TV anschalten und eine Zehntel Sekunde später schaltet sich der Receiver automatsich an.

 

Aber schon beim zweiten Anschalten des TVs klappte es nicht mehr.

Auf meinen Hinweis, dass es nun nicht mehr klappt, sagte der Techniker, dass dann der Receiver die Ursache sei.
Ich bezweifle das, da ja am Receiver gar nichts manipuliert wurde und es nach dem Neuschreiben der EDID-Daten  einmal klappte, und zwar direkt nach dem Neuschreiben der HDMI-Daten. 

 

Wie seht Ihr das ?

Autoren, für die die meisten Likes vergeben wurden