Support

Open search

Switching off overscan for Apple TV input on 2018 NU8000?

Highlighted
SOLVED
Apprentice

My 2018 NU8000 applies overscan for my Apple TV (not 4K) input when it is named Apple TV (which happened automatically). If I change the input name to PC, overscan is turned off. I cannot seem to find a way to keep the name (and icon and app shortcut) while switching off overscan. Any ideas why this would be the case? Shouldn't this be something I can switch off for each input individually regardless of the input name?

 

Any suggestions welcome.

1 ACCEPTED SOLUTION

Accepted Solutions
ChrisM Moderator
Moderator

You should be able to overide the 'overscan' feature through the menu of the TV, @Saracen. Go to Home > Settings > Picture > Picture Size > Fit to screen > Toggle on. This should allow you to expand the picture to fit your TV screen.

 

Hope this helps!

2 REPLIES 2
ChrisM Moderator
Moderator

You should be able to overide the 'overscan' feature through the menu of the TV, @Saracen. Go to Home > Settings > Picture > Picture Size > Fit to screen > Toggle on. This should allow you to expand the picture to fit your TV screen.

 

Hope this helps!

Apprentice

Thanks ChrisM! Hadn't realised that was a per output setting and it was greyed out for others. That fixed it!

Top Liked Authors