Support

Open search

Stuck at smart hub being updated

Highlighted
Apprentice
Hate to disappoint you but my TV always takes about 45 to 60 seconds after power on to be able to start smart hub from day 1, can't really recall what the message is but it has always been like this since I bought it and I got used to it. I'm running the latest firmware BTW :)
Highlighted
Apprentice

Thanks for the update.

On Monday I will chat with the Samsung support-people. I am pretty sure (as sure I can be without access to source code) this is caused by erroneous design. Let's see if they have a decent work around. I will keep you posted.

 

I am using 3 channels to drive the TV: 1) terrestial digital tv, 2) Smart hub-built-in thru wifi, 3) Chromecast thru wifi.

If my wifi had not preferred to use 2) to watch Viaplay I would have had a very easy & good work-around.

 

BR Björn (who is M.Sc CSE & IEEE Sr member)

Highlighted
Apprentice

Upate after my chat w/ the Samsung support-people.

Short-version: what a waste of time. I believe the built-in Smart-hub is a dying feature.

Long(er) version: They recommended "reset of Smart Hub". Did not help but I have the opportunity to enter credentials again. Fun. Not.

 

Bottom-line: I will convince my wife to use her Android phone to drive Chromecast to drive the Samsung TV. On Android 9 the Chromecast & the apps work like a charm.

Highlighted
New Member
This worked! Thanks.
Highlighted
New Member

Mine has been  doing the same thing for 3 weeks now. I just tried the advice from someone in this thread and it worked!! Go into smart hub, click on an app that you have never used. It will say that app needs updated, it updates automatically and away you go! Yay!!

Highlighted
Observer

@ChrisM wrote:

Hi @Amaksoud 

 

Are you still receiving the message 'your Smart Hub is being updated'?


 

Highlighted
Observer

Ive ticked the agreed boxes done a factory reset. Clicked on recent apps and also switched off tv by power and remote. Also pressed mute 1,8,2 but nothing 

Highlighted
First Poster
  1. Turn off TV with remote control.
  2. Wait a few moments.
  3. With the remote control press the following keys in sequence:          Info -> Menu -> Mute -> Power. I repeated this twice and the Service Mode screen then appeared.
  4. Select the 'Option' menu item.
  5. Select 'Factory Reset'.
  6. Wait for the TV to restart.
  7. After 30 minutes the TV had not restarted so I turned it on with the remote and I was presented with the setup screen.
  8. Followed the setup.
  9. Went to Smart Hub to find all my apps back and working!
Highlighted
Observer

I'm having same problem my model number is UE48H6240 I done factory reset

 

Highlighted
Observer

I'm now being told that when you try to down load an app it's says The function is not currently supported

Top Liked Authors