Support

Open search

Strange audio issue while using DD+ (Netflix / Amazon prime video) on a Q6FAM (could affect any QLED model)

Apprentice

I have a bit of issue with a QE65Q6FAM and my Yamaha receiver.

My configuration is very simple: TV HDMI (ARC) -> Yamaha RX-A3070 HDMI (ARC)

- Working scenario:

1) TV Menu -> Audio -> Expert settings -> Bitstream as Dolby Digital while I'm in Netflix
2) I Play ANY content, I get Dolby digital (DD) on the receiver's display, audio plays as normal
3) I Pause the content, I get Decoder off and it stays like that until I resume the content.
4) I Resume the content, I get Dolby digital (DD) on the receiver's display, audio plays as normal

In Yamaha's world, Decoder off means No signal over the HDMI to decode.

- Non Working scenario:

1) TV Menu -> Audio -> Expert settings -> Bitstream as Dolby Digital plus while I'm in Netflix (please note that Yamaha said that the encoding is supported)
2) I play ANY content, I get Dolby digital plus (DD+) on the receiver's display, audio plays as normal
3)I Pause the content, I get Decoder off AND Dolby digital plus (DD+) all the times and it does like that until I resume the content. Video of the issue: https://youtu.be/LKFeuUIwvu8

 

I'm currently speaking with support to fix this, but it would be very useful to hear from you if you're experiencing the same issue and if you're using a different receiver, as they are accusing Yamaha at the moment of the issue.

Thank you in advance!

19 REPLIES 19
Apprentice

I'm surprised no one else has noted this issue. I would like to add that it's possible it's not specific to this TV model and receiver brand/model. Anyone? Thanks!

Apprentice

I have the same problem with my QLED Q65 FN Modell 2018 and Yamaha RX A3020!

Since weeks Samsung Support try to help but nothing helps. Looks like a generally system problem with HDMI and ARC?!

Whats with your problem?

Apprentice

Oh wow, your update came as a big surprise to me I'm glad I'm not alone on this.

Current status:

- Samsung support connected to the TV, tried some stuff including resetting again the TV without luck.

- I have tried to change HDMI cables, but it doesn't really matter, for me it's a software issue (either TV or the apps)

- I got the TV from John Lewis and, before giving up, I have contacted them and they're sending someone to check my system. I will update the guy saying that someone else has reported the issue

- I have posted in avfourms and avsforums, we all agree that ARC doesn't always work. However, someone has to tell me why.

 

Question:

Do yo have your hands on another TV with ARC that you can test? Or another receiver?

 

My plan to prove that it's a Samsung issue is to buy another receiver (not Yamaha) and test it. After that, return it within 14 days.
Before do that, I'm waiting to see if this guy from John Lewis can bring some equipment (tv or receiver) to test this (I have clearly stated that otherwise and most likely, we will have just a chat and tea!).

Apprentice

@racer321: forgot to ask, do you have a Q6 or Q7?

Highlighted
Apprentice

I have a Q6! I will try tomorrow my old TV!

Apprentice

It's interesting that the two TVs don't share the same firmware:

 

Q6FN:

 

Upgrade File(USB type) ver 1251.0 (MULTI LANGUAGE)
: All OS
2019-04-15

 

Q6FAM:


Upgrade File(USB type) ver 1270.3 (MULTI LANGUAGE)
: All OS
2019-05-07

Despite the current reported firmware on the Website is newer than the one I have, the tv won't upgrade to it.
I don't expect it to change anything, but I'm downloading it and I will try to force an upgrade via USB.

Apprentice

Surprise, my receiver is out of order. No tone in the main zone - *****!

Apprentice

oh no, I hope it's not a "permanent" issue!! My firmware upgrade, which worked via USB but not via Internet, didn't change anything. Same issue happening.

Apprentice

Bad message for you , I have bought a new RX-A2080 -> now no problems with hdmi and arc!

My old A3020 is in service, but I do not know what is wrong. Have to wait

Top Liked Authors