Open search

Smart remote voice control not working




new remote received did not solve issue


usb stick received with new firmware (as update via tv said nothing to download, even though tv was not on the firmware advertis3f on website), still not working.


very poor that this service is still not working. Nothing left now to try, so new tv is the only option


I had the same exact problem just a couple of days ago and thought it was either my remote control's battery or the internet was not working. Like Monty mentioned, a simple fix is to TURN OFF and UNPLUG the TV for a minute. Plug it back in, turn it on and Voila! Voice comman is now working again. Thanks Monty!


My tv voice control stopped working 2 days ago for all voice functions. I press the button and it shows either

"My mic is on" " I'm listening" "I'm all ears" " We're live" and it would cycle thru only those 4 things then says "It's taking me a while to respond because of too many tasks. Get back to me later."


TV Model - UN65MU8000
Software Version - t-ktmakuc-1210.8, BT-S


I tried software update but it says I have the latest version. I don't use the internet with the TV and I haven't used any apps on it in months all I have done is watch TV or switch over to either Xbox One or PS4.


It was fixed by doing the unplug and plug back in trick but I figure with more reports of this problem they might be able to narrow down what is causing it as it seems to be happening to several models of tv.


yes it just says “ Okay, do you want to search for

First Poster

My smart remote voice control does not work for channel changing I would get "I did not recognise what you said" or nothing at all just the channel number.

First Poster


New Member

when I try to use the voice control, I get the message, "its taking me awhile to respond because of too many tasks"


Hi all ,

try to disconnect electrically for two minutes then reconnect it works all the time.


Unplugging the device did nothing for me. The tv had to be replaced. Now works fine, for now anyway.


just a gimmick anyway

Superuser I
Superuser I

Some  further advice which may help some  customers ,  if  disconnecting by itself does not work (mentioned before on other threads)


On the remote, hold down the "back (Return)" button and the "4 Colour" button together for about 15 seconds until the LED stops flashing. This process will reset the remote and unpair it from the TV.


Switch the TV on and the bluetooth connection between remote and TV should  re-pair.

Top Liked Authors