Open search

Smart hub major problems

First Poster

My source button will not bring up the smart hub. I have all updates, i reset the smarthub and it will pull up on the screen. Once i power tv off the smart hub fails again. I have to reset the smart hub everytime i turn tv on.  Whats going on


I wonder if I have a similar problem; I'll re-post separately if it turns out to be different.


I have a QE65Q9FNA running software version 1202 (T-KTM2DEUC-1202.3, BT - S) with a wired connection to my broadband hub. I do not have an aerial; it is used mainly for streaming TV and music. I have the SmartThings app set up on my phone to use as a remote.


Seemingly spontaneously this afternoon (the kids aren't admitting to doing anything) the TV won't show the Smart Hub. When it is turned on it automatically opens TV Plus and starts playing trailers from Rakuten TV. I can switch to Ambient Mode but I cannot open the Smart Hub screen; the "home" button on the remote does nothing--actually, when in Ambient Mode it switches back to TV Plus / Rakuten.


I have tried resetting the Smart Hub a couple of times via the settings (I'm getting bored re-entering my account details when going through setup each time). I'm prompted to choose apps to add to the apps bar but then I'm dropped back into TV Plus / Rakuten.


As a workaround, I'm able to use the microphone button on the remote to activate voice commands, say "Apps" and then open things from there, but that certainly isn't a fix.


Fed up with this now.

First Poster

I am definetely experiencing the same problem, its horribly frustrating.  I put in a request into support for help.  Still waiting

ChrisM Moderator

Hi all.


Has anyone tried resetting their TV from the menu? Go to Home > Settings > Support > Self Diagnosis > Reset. Note, this will revert all settings back to the default settings the TV came with.


Yes, I have tried that.


I have left it a couple of weeks in case I was victim of an unruly software update, but there is no new version available yet so I assume for now this isn't a problem caused by a buggy release.


To expand on my last, brief, reply: Yes, I have tried resetting the Smart Hub settings and also used the overall "Reset" option. Neither seem to have achieved anything other than making me have to log in again, using the increasingly-tiresome on-screen keyboard.


I am (still) able to work around the problem by activating the mic via the smart remote, saying "Apps" and then browsing for, say, Netflix. I had to log in again to that service due to the reset.


I have made life slightly easier for myself by changing the option: Settings > General > Smart Features > Autorun Last App. This means that the TV no longer opens to TV Plus by default. What's more, when I switch to Ambient Mode, using the button on the smart remote, I can get back to Netflix by pressing the Home button.


The option Settings > General > Smart Features > Autorun Smart Hub does not cause the smart hub to open when the set is switched on.


Unbelievable. It's fixed itself.


Seemingly spontaneously this afternoon (the kids aren't admitting to doing anything) the TV is now showing the Smart Hub. I just walked into the room and the children were happily switching between YouTube and Netflix without realizing that a miracle had happened.


Actually, having said that the kids hadn't done anything, the 7-year-old said that he had "guessed the unlock code for YouTube". I suppose the parental PIN had been reset, but surely too was the fact that I had put a PIN on YouTube in the first place. I haven't been able to work out any further details and can't be sure there is even a grain of truth in it.


What cannot be disputed is that the home button is now bringing up the Smart Hub / App Selection bar.

Top Liked Authors