Support

Open search

Smart control remote stops working after a few minutes

First Poster

I have a very simple setup; 2018 QLED QE65Q7FNAT, Sonos Beam and Virgin Media V6.  My problem seems to be unique as, after lengthy searching, I cannot find a similar example.  When first switching on the TV (which, in turn, switches on the Virgin box), the Samsung smart control operates the Virgin box faultlessly...Then after some minutes it just stops working! It  does continue to operate the TV correctly so I can use it to watch Netflix, etc.

 

I have set the Virgin box to be able to be controlled by network remotes, I have reset the TV to factory settings,  have re-paired the smart control to the TV, I have even unplugged everything including the router.  All of these have the effect of making it all work again for a few minutes.  When doing an initial setup the TV auto detects the Virgin box and Beam so I have not manually interfered at the setup stage!

 

I would be grateful for any suggestions as to if this is solvable, it's so frustrating as two of the key features I like about this TV is this 'one remote for everything' and the One Connect box to hide all the cables.

3 REPLIES 3
ChrisM Moderator
Moderator

Hi @stayyoung.

 

Did you manage to get this sorted or are you still having the issue?

Highlighted
Explorer

The smart remote does it all the time.

it will just refuse to work when it feels like it.

First Poster

No, I haven't found a way of getting it to work all the time...although last night it worked for 2 hours!

Top Liked Authors