Support

Open search

Smart Device trying to Connect Everytime

SOLVED
Apprentice

Hi Guys,

 

Is there anyway to totally disable the notification Smart Device "you must give permission to connect...." and automatically denied all request? I leave in a condo with a shared wifi and this always pos-up. I been trying to denied all that request for a month now and yet still many are trying to connect.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Voyager

@ricsonarzola wrote:

40087.jpg40086.jpg

Here's the list. whether access is denied or allowed, notification still pops-up.

This list are generated after the setting of Access Notifification either OFF or FIRST TIME ONLY.

All named Smart Device.


 


Just realised your picture shows your TV is blocking the device that is ok. It is a samsung app the smartthings

7 REPLIES 7
Voyager
Settings/general/external device manager/device connection manager/ Then choose how you want devices on your network to be added and access your smart TV once you say ok for example you can turn notifications off
Apprentice

@Madasahat wrote:
Settings/general/external device manager/device connection manager/ Then choose how you want devices on your network to be added and access your smart TV once you say ok for example you can turn notifications off

Thank you for your response. 

I already tried that several days ago but still notifications still pops-up.

Also the another weird thing is it does not mention the name of the device just a "Smart Device".

Normally when I  connect my laptop or mobile phone it displays the device name.

Voyager

@ricsonarzola wrote:

@Madasahat wrote:
Settings/general/external device manager/device connection manager/ Then choose how you want devices on your network to be added and access your smart TV once you say ok for example you can turn notifications off

Thank you for your response. 

I already tried that several days ago but still notifications still pops-up.

Also the another weird thing is it does not mention the name of the device just a "Smart Device".

Normally when I  connect my laptop or mobile phone it displays the device name.


You could try removing the "smart device " and make the settings to tell you and need approval 

everytime a device connects until you narrow down the device 

Apprentice

40087.jpg40086.jpg

Here's the list. whether access is denied or allowed, notification still pops-up.

This list are generated after the setting of Access Notifification either OFF or FIRST TIME ONLY.

All named Smart Device.


 

Voyager

That looks like same things app from a Samsung phone. I will post a picture of what my page looks like15654020384775379180645268925364.jpg

 

15654020700933395887529385903374.jpgRemove all devices and start fresh with that

 

15654021060746714173388262754326.jpgIf you leave off problem anyone on network can send images via phone

 

Highlighted
Voyager

@ricsonarzola wrote:

40087.jpg40086.jpg

Here's the list. whether access is denied or allowed, notification still pops-up.

This list are generated after the setting of Access Notifification either OFF or FIRST TIME ONLY.

All named Smart Device.


 


Just realised your picture shows your TV is blocking the device that is ok. It is a samsung app the smartthings

Apprentice
Than you very much. So smartthings hub trying to connect to my TV.
Still I don't know why that even I set my TV to ACCESS NOTIFICATION to OFF, notifications still pops-up.
I cleared the list (x135) wow looks everyone in the neighborhood are using this hub.
Top Liked Authors