Support

Open search

Schlechte Sat Signalqualität

First Poster

@nikodemus

bzgl sat-empfang dose, ich habe in meinem wohnzimmer 2 getrennt voneinander liegende sat-anschlüsse, es liegen also 2 getrennte kabel, empfang gleich schlecht. Bei mir gab es ja auch sehbare probleme mit dem neuen tv. Sehbar bedeutet das während des tv schauen der empfang abgebrochen ist (alle sender ard, zdf, sat usw.) Tv ausschalten brachte da nichts, empfang = 0. Erst wenn ich den tv vom 230v netz entferne und kurz warte,  funktioniert alles wieder. Dies passierte zwar nicht oft, aber nerven tut es schon wenn du nicht direkt an die steckdose wg wohnzimmerschrank kommst und der winkelstecker am tv lässt sich auch nicht einfach heraus ziehen. Habe jetzt ne schaltbare steckdose.

Pathfinder

@erho Wieviele Sender empfängt der Satreceiver denn? Bei Astra 19,2° Ost sollten es um die 1640 Sender sein. Wenn weniger beim Sendersuchlauf gefunden werden, kann es sein, dass die Frequenzungenauigkeit des LNB´s für den Sat-Tuner ein Problem darstellt. Welchen LNB verwendest du?

First Poster

@Nikodemus also bei astra 19.2e ist die anzahl der sender nur 1197   

Erkenne ich die lnb-art nur auf dem dach,oder auch im menü im tv?

Pathfinder

@erho  - nur auf dem Dach oder auf der Rechnung des LNB.  Das Menu im TV wird dir absolut keine Infos über den LNB liefern. Aber 1197 Sender sind definitiv zu wenig- dein Problem liegt auf Seiten der Sat-Anlage.

 

Gruß, Niko

Voyager

@Nikodemus  Du hast jetzt zwar nicht mich gemeint mit der Antwort das es an der Sat Anlage liegt aber dann erkläre mir bitte mal wie es zu Stande kommt das jeder andere TV egal welcher Marke einen sehr guten Empfang mit meiner Sat Anlage hat und nur die Samsungs aus 2018 mit internen Tuner nicht.

 

Ich ***** habe mir nun noch einen gekauft was mich da geritten hat weiß ich auch nicht mehr wollte meinen Samsung UE40C6710 der 8 Jahre alt ist ersetzen obwohl dieser einwandfrei funktioniert. Seit 5 Jahren läuft dieser auch mit der gleichen Sat Anlage einwandfrei mit einer Signalqualität von 95% und einer Signalstärke von 88% das Kabel ist sehr lang.

 

Am Donnerstag den neuen The Frame LS03 mit 43“ Zoll an die Wand gehangen siehe da ich habe nur noch 1019 Sender und eine Signalqualität von 43% und eine Signalstärke von 30% bei diesen Werten würde kein anderer TV noch ein Bild zeigen das tut der Samsung zum Glück noch.

 

Die Senderlogos holt dieser sich auch schon nicht mehr das schafft der Q9 am kürzeren Kabel noch.

 

Das ist nun der zweite TV neben dem Q9 der dieses Phänomen hat und sorry wenn alle anderen keine Probleme haben und nur die beiden glaube ich ehr das, das Problem an Samsung liegt.

 

Hier noch ein Bild damit ihr nicht denkt ich erzähle mist

 

E1547015-989D-4CE5-8C04-A7729128F42C.jpeg

 

Bisher bin ich nun der Meinung das der The Frame am Monatg zurück zum Händler geht aber auch noch wegen diverser anderen Problemen ein. Dazu gleich mehr in anderen Threads.

 

EDIT

 

diese Blöde Forensoftware hat meine Selbstbeleidigung mit Sternchen versehen. Werde ich nun gesperrt wenn ich mich selbst als i,d,i,o,t betitel.

Pathfinder

@maagfly- lies bitte meine vorangegangenen  Posts, da steht drin, aus welchen technischen Gründen es eventuell zu Problemen kommen kann. Ich kann nicht hellsehen und kenne deine Sat-Anlage nicht, aber mein Ratschlag ist immer noch, das Signal an den jeweiligen Abnehmerdosen zu messen und zu schauen ob und wenn ja, wie weit es in der Norm liegt. Wie sieht deine Anlage denn aus? Nutzt du eine Umschaltmatrix oder hängt der Tuner des TV direkt am LNB? Ist die Anlage kaskadiert? Welche Längen habe die Kabel und welche Abschirmung besitzen sie? Am besten, du stellst mal eine Handskizze deiner Anlagekofiguration ein. Es kann z.B. sein, dass wenn du noch ältere, weniger stark abgeschirmte Antennenkabel nutzt, dir bereits ein DECT-Telefon in der Nähe das Signal versaut. Ich habe an meiner Anlage mit einem eingepegelten Signal an den jeweiligen Abnehmerdosen mit diversen Sat-Tunern von Samsung noch nicht ein einziges Problem gehabt. Und wenn das, was bei dir aus der Antennendose kommt, im Normbereich des Antennsignals liegt, dann wirst du auch keine Probleme mehr haben. Wenn du mit mehreren Geräten Probleme hast, dann ist zu 99,9 Prozent der Grund deine Sat-Anlage. Statistisch ist es unwahrscheinlich, dass du von Samsung mehrere Gerät mit defektem Tuner kaufst.

 

In dem Sinne...

Voyager

Hast du dir auch mein Post durchgelesen. Nur die beiden neuen Samsungs haben die Probleme keine anderer TV vor 2017 hat die Probleme. Wenn alle anderen gehen und das hervorragend warum soll ich dann nur die Probleme an meiner Sat Anlage suchen.

Sie hängen direkt an dem 4 Fach LNB von einer Selfsat Flachantenne ohne Dose oder sonstiges dazwischen auch keine Unterbrechung. Ich habe auch mal ein Signalverstärker dran gehabt dieser bewirkt das Gegenteil das Signal wird noch schwächer.

Und bevor ich hier alles umbaue weil der gute Samsung aus 2018 nicht mit der Anlage klar kommt, kommen ehr wieder die alten TVs an die Wand die hervorragend laufen. Und die Samsungs auf den Müll.

 

Also nochmal nur die beiden neuen Samsungs haben das Problem kein anderer TV die Typen darf ich hier nicht nennen aber darunter ist auch ein Samsung von vor 8 Jahren.

 

@Nikodemus hast du überhaupt ein Modell aus 2018 mit internen Sat Tuner?

Pathfinder

@maagfly  - verstehe nicht, wieso du den Ton hier so verschärfst. Ich versuche nur, dir zu helfen- und das in meiner Freizeit. Wenn du nur Zuspruch dazu möchtest, das alle neuen Sat-Tuner von Samsung auf den Müll gehören, dann halt ich eben meine Klappe. Jedoch nicht, ohne einen letzten Versuch dir eine Lösungsmöglichkeit aufzuzeigen und dich aus deiner selbstgebastelten Samsung-Tuner-sind-schiet-Spirale zu befreien:

 

1.) Ich habe dein Post gelesen. Du meine vorhergehenden offensichtlich nicht. Da habe ich nämlich geschrieben, dass die Möglichkeit besteht, dass die neueren Sat-Tuner Probleme mit der Frequenzungenauigkeit des LNB haben können. Ebenso kann ein zu hoher Signalpegel ein Problem darstellen. Wie du die Frequenzungenauigkeit prüfen kannst du bei Dr. Google erfahren. Wenn die Verstärkung des Signals dein Problem verschlimmert und du partout die Pegel nicht messen möchtest, dann versuche es mal mit einer Dose mit höherem Innenwiderstand oder einem Dämpfungsglied.

 

2.) Prüf mal bitte, ob deine Dosen, es sind ja alles Enddosen sowie du dein System beschreibst, mit einem Abschlusswiderstand versehen sind. Das wird häufig vergessen.

 

Um deine letzte Frage zu beantworten und dich zu beruhigen: Ja, ich habe einen 2018 TV (Q9FN) von Samsung und weiß wovon ich spreche.

 

So,  das soll es für mich an dieser Stelle gewesen sein.

 

In dem Sinne!

Voyager

Sorry da hast du das in den falschen Hals bekommen, ich bin gerade auch sauer aber ehr auf die Situation gerade bei Samsung und den 3 Tage alten TV. Verstehe einfach das ich es nicht nachvollziehen kann wenn alles geht bei den anderen TVs

 

Dich @Nikodemus  wollte ich keineswegs angreifen und sehe auch wie bemüht du bist zu helfen dafür bin ich dir auch sehr dankbar. Wenn es so rüber kam das ich dich angegeriffen habe möchte ich mich dafür entschuldigen.

 

Nochmal zu meiner Installation nirgendwo sind Dosen oder Abzweige installiert. Es steht eine Selfsat Flachantenne im Garten mit einen 4 Fach LNB von dort führen die Kabel direkt zum TV ohne Fensterdurchführungen durch den Keller per Löcher und dann hoch in die Wohnung. Dieses war halt mit allen TVs seit Jahren Problemlos.

Autoren, für die die meisten Likes vergeben wurden