Support

Open search

Samsung tv stopped reading usb drives

Highlighted
First Poster

Hi all.

I have a Samsung MU7000 tv which was working perfectly fine until about 2 weeks ago. The problem is my TV wont read any connected media drives, but everytime I reset the smart hub then things work again, until the next time I switch the TV off and on again.

Highlighted
Apprentice

That's total opposite for me

 

Turning the TV off has solved the problem for me

Instead of been on stand by I switch it off

 

Media player works everytime now has done for 2 month

Highlighted
First Poster
Thank you so much!!
Highlighted
First Poster
Yup the turning off and taking out the power plug also solved the hdd problem for me since Jan. But since then I've gotten these vertical lines on my screen (not that bad yet but getting there) & latest one is not detecting any wifi signal. Just 4 years plus and all these problems.
Highlighted
Navigator

Well after a saga of what seems like 6 months that started with the usb ports not working, a dispute with Samsung that resulted in the motherboard being replaced under warranty I figured all was good as everything was working.

 

WRONG WRONG  WRONG

 

I have had the repaird TV back for around 10 weeks and now the WI-FI function has died - that means ALL of the smart TV functionality is lost.  At least for now the USB ports still seem to be working.  I am going to try a cable connection to the set to see if that works.  

 

Really loosing faith in this Samsung TV stuff

 

Highlighted
Navigator
well the cable connect worked and with it in place I was able to reset the wireless connection. Now back on wireless.

Good (?) thing is I have a later model Samsung to compare to so I can isolate issues as being specific to my 40 inch Samsung
Highlighted
Apprentice

hmm..that's not good to hear Merino-Noir. You've been very thorough and detailed in this thread but one thing standing out to me is the lack of support from Samsung here despite all the complaints.

 

I had the issue but smarthub / factory reset seemed to fix it. Sometimes i still get the issue ( ~ 2 months ) but a power cycle resolves it so I'll live with it for now.

 

I've enjoyed having the Sammy but support is let down.

 

Time is coming for a new TV and i think i'll be looking elsewhere.

 

Hopefully your wired connection works as a TV with no internet connection in these times, simply isn't a runner.

Highlighted
Observer

Mine like your says "No content found". After trying EVERYTHING, mine also magically worked with an NFTS formatted drive but NOT an eXFAT formatted drive for a bit. Now it's back to "no content found". I've tried everything- clearing/deleting other connected devices EVERYTHING. The only CONSTANT that has always worked is if you only have ONE video file on the entire USB drive. Then, after plugging it in, the prompt asks "would you like to PLAY the following video file....". If you select YES, it will play that one file at a time. But as soon as you add more than ONE file, it says "no data found". AGAIN. This is OBVIOUSLY a common problem- a fix would be great SAMSUNG! I shouldn't have to watch videos one FILE AT A TIME!

 

ajvas54

Highlighted
Observer
Didn’t work for my TV!!!
Highlighted
Explorer

@Adam43 wrote:

The only CONSTANT that has always worked is if you only have ONE video file on the entire USB drive. Then, after plugging it in, the prompt asks "would you like to PLAY the following video file....". If you select YES, it will play that one file at a time.


Ha, I also do the same this works for me too with just 1 video file and you hurry up to select play from the pop up / top notification.

 

Seems like Samsung doesn't care and this is the new normal.

 

Funny how 'it is the mainboard' never heard of so much selective hardware issues so again it points out to a bad software update in that last years firmware that is still messing us up.

Top Liked Authors