Support

Open search

Samsung UE55NU7100 - No Ethernet Cable Detected

SOLVED
Apprentice

Hi all,

I am hoping this isn't a technical issue, but I'm worried that it might be. I have a new Samsung UE55NU7100 TV, but I'm having trouble getting it to recognise the wired connection. Wireless is ok, but the wired connection just says "No Ethernet Cable Detected". So this isn't the more common problem of needing the change the DNS, it's not recongising the cable at all. The little green indicator light on the ethernet connection also isn't coming on (and yes, made sure the cable is well and truly clicked into place).

This sounds like a hardware issue to me, but I wanted to check just in case. We had such bad luck with this TV so far ... this is the 3rd one we've recieved:

1st one: Stolen by delivery company
2nd one: Turned off after 5 minutes constantly
3rd one: Potentially faulty ethernet connector

I'm worried that the company I bought it from are going to start thinking I'm scamming them or something. But we genuinely keep getting faulty units!

Any help would be great!
Cheers!

1 ACCEPTED SOLUTION

Accepted Solutions
Apprentice

So ... strangely, we got it working!

But not by resetting! Just by using a shorter length of ethernet cable! We'd tried 2 brand new 5m cables before, and neither of those worked in the TV, but worked perfectly in a laptop. But a 1m length of CAT6 cable worked fine in the TV!! 

Not really sure why it worked, but I'm guessing that the ethernet adapter in the TV might be very picky!!

So, for now, problem solved!
Thanks again,

Cheers, 
James

7 REPLIES 7
ChrisM Moderator
Moderator

Hi @Orias.

 

We're sorry to hear of the problems you've been having. Have you been able to try a different ethernet cable to rule this out of the equation?

Highlighted
Apprentice
Hey Chris,

Thanks for the reply. Yes, we've tried a separate Ethernet cable, even tried CAT5 and CAT6 to be sure. We've also tested the connection directly on a laptop, and it works fine. It's just as soon as it's plugged into the TV that it no longer works. I'm almost too embarassed to have to ask for another replacement now!! :p

Cheers
ChrisM Moderator
Moderator

Let's try a reset on the TV, @Orias. Go to Home > Settings > Support > Self Diagnosis > Reset. Note, any changes to settings you may have made will be defaulted to the standard settings the TV came with.

Apprentice
Good plan! I'll give that a shot once I'm home from work this evening!
Thanks again,

Cheers, James
ChrisM Moderator
Moderator

No problem, James. Let us know how you get on.

Apprentice

So ... strangely, we got it working!

But not by resetting! Just by using a shorter length of ethernet cable! We'd tried 2 brand new 5m cables before, and neither of those worked in the TV, but worked perfectly in a laptop. But a 1m length of CAT6 cable worked fine in the TV!! 

Not really sure why it worked, but I'm guessing that the ethernet adapter in the TV might be very picky!!

So, for now, problem solved!
Thanks again,

Cheers, 
James

ChrisM Moderator
Moderator

No problem, James. Great to hear you've come up with a fix! Thanks for letting us know!

Top Liked Authors