Support

Open search

Samsung UE40ES6300 TV will not find or connect to wireless network

Highlighted
Observer

Hi

You should mnetion that this has to be entered on remote control while the TV is switched off

If that code don't work please try

Mute button

number 1

Number 8

Number 2

On button

Observer

Further explenation of the above as I spend few good minutes looking for button on teh back of my TV LOL

Enter on remote controle while the TV is switched off

info

menu

mute

on

If that code don't work please try

Mute button

number 1

Number 8

Number 2

On button

Will take you to service menu. scrol down to second option and than press arrow right, you will see that you need to change your wiFi area to letter A

if this doesn't work try updating Firmware

if that doesn't work connect tv with cable to router

if you don't like teh idea of the cable you need to buy new TV as this one will cost more to repair than new one to buy

Highlighted
New Member
Worked for me! Thanks. Maybe the product is imported abroad and uses a different WiFi standard? Not sure what the option meant but it worked
Highlighted
First Poster

I have the 46es7000 bought around 2012.  Still love this tv and is my bedroom tv now, as have 3 other newer Samsungs in other rooms.  It was one of the first Samsung smart TVs and had all the options at the time 3D  and gesture control (never use them now though). i had an Amazon  firestick, and chrome cast in it, so hadn't had to use the smart hub for probably a couple of years actuall for any apps or streaming services, as can all be got on the firestick but recently had moved the firestick to one of the other TVs and went back to use the smart hub on this tv and found the wifi wouldn't pick up.  Tried all the usual resets and ip settings and combos suggested and being an IT veteran I doubted a wifi card fault, as it would unusual for it to go and the telly not complain about it when everything else is fine and no clear known fault for it on forums etc.  I also wanted to ensure it tried all firmware and config options before going to the wifi card as I would do with any computer or device fault and if device manager can see and check the device.  Saw your post and used your suggestion and just to reiterate what I did: -

 

With telly off, on remote press "info" then "menu" then "mute" then "power on" to take it into diags.  Then select "control" then "sub option" and low and behold "wifi region" option was set at E!

Select and changed to "A" and saved that.

TV off and on, then into menu, network settings and start to look for wifi networks and voila, they all came up. Well the 2G versions as it is an older wifi adapter after all before 5G was the offered!

cost £zero, time 20 mins roughly, all good :-).

Highlighted
First Poster

Hey, I have the model UE43NU7025, I press the "info" "menu" "mute" "power on" while the TV is off but nothing happens, am I doing something wrong? or is there another way to check the wifi region in this model??

Highlighted
First Poster

I have two remotes with the TV.  The fancy silver metal one with the track pad I hardly use.  It doesnt have the same buttons anyway, so this was done is on the standard remote mine came with per pic below.  Ensure TV is in standby/off first for a few secs.  Then ensure that remote has clear site and pointed at the tV.  Press the buttons in seccession per below not together, which would be hard to do anyway :-).  

When I pressed the last one for power back on again up came the blue diags menu top left of screen on whatever I was watching, as mentioned.  If not working for you I notice not exact same model as mine.  I am in the UK, if you are not it may be a regional difference but if same remote you would think this is the same sequence for all the same model range, so as not to complicate things for their own engineers, although language difference may mean buttons and remote different layout in other coutreis of course but presumably just labelled accrodingly to language to standardise things also:-)

Pic for info: -

remote.jpg

 

Highlighted
First Poster

Hey there, thank you for taking the time to help! My remote is very similar to yours, but not the same, and so when I do try that button sequence nothing happens, the TV just turns on as it would normally.

I'll leave a pic of my remote in here anyway in case anyone knows how to get to the wifi region menu! IMG_20200130_212016.jpg

 

Highlighted
First Poster

As yours is not a smart tv by the looks of the remote, have you also tried the other sequence that Tommy24 suggests:-


this has to be entered on remote control while the TV is switched off:
Mute button
number 1
Number 8
Number 2
On button

Highlighted
First Poster
Yeah I have tried that one, the TV just turns on as soon as I hit number 1.
The model UE43NU7025 is a smart TV though
Highlighted
Observer

Thanks a lot. This option worked for me. Samsung support told me I've to replace wirelesss module.. lol..

Top Liked Authors