Support

Open search

Samsung Smart TV schaltet sich von alleine ein und aus

GELÖST
First Poster

Mein samsung ue 49 ks 7590 geht jede 2 sekunde von alleine ein und aus

 

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
JudithH Moderator
Moderator

Hallo zusammen,

 

hier im Thread wurden ja querbeet schon die unterschiedlichsten Tipps gegeben.
Diese möchte ich hiermit der Übersichtlichkeit halber alle nochmal schön Schritt-für-Schritt auflisten – und das in aller Ausführlichkeit:

 

1. Externe Geräte ausschließen
Als erstes solltet ihr überprüfen, ob womöglich ein angeschlossenes Gerät dazu führt, dass sich euer TV aus- und einschaltet oder umgekehrt.
Trennt dazu bitte alles von eurem Smart TV (also DVD- und Blu-ray Player, CI+ Modul, USB-Sticks, Festplatten usw.) – bis auf die Stromversorgung.
Wenn sich euer Fernseher jetzt normal verhält, dann schließt wieder jedes Gerät einzeln an und beobachtet bei welchem Anschluss der Effekt auftritt.
Konntet ihr den problemverursachenden Zuspieler so identifizieren, wendet euch bitte an den Support des jeweiligen Herstellers.
Besteht der Fehler weiterhin, dann befolgt bitte die weiteren Schritte dieser Anleitung.

 

2. Netzwerkverbindung/Datendienst ausschließen
Hinweis: Ist euer TV nicht mit einem Netzwerk verbunden, dann könnt ihr diesen Schritt überspringen.
Um sicherzustellen, dass das Aus- und Einschalten nicht durch ein fehlerhaftes Signal eines Datendienstes ausgelöst wird, deaktiviert bitte diese Funktion unter folgendem Pfad:
Bei M-, Q- und K-Serie: "Home > Einstellungen > Senderempfang > Experteneinstellungen > HbbTV (bzw. HbbTV Einstellungen) > Aus"
J-Serie: "Menü > System > Datendienst > deaktivieren"
Testet dann, ob sich euer Fernseher weiterhin selbständig aus- und einschaltet.
Wenn nicht, wird der Effekt durch ein fehlerhaftes Signal des Datendienstes der Sendeanstalten hervorgerufen.
Aktiviert also diese Funktion 1-2 Tage später erneut und testet, ob der Fehler behoben wurde.

Besteht das Problem immer noch, trennt bitte die Netzwerkverbindung.
Bei einer Verbindung über LAN entfernt dazu das Netzwerkkabel.
Falls ihr WLAN eingerichtet habt, schaltet euren Router aus oder trennt die Verbindung über den Smart TV. Öffnet dafür den Menüpunkt "Netzwerkstatus".
Bei Smart TVs bis zur K-Serie findet ihr diesen unter "Menü > Netzwerk > Netzwerkstatus", bei der M- und Q-Serie unter „Menü > Allgemein > Netzwerk > Netzwerkstatus". Sobald ihr den Punkt ausgewählt habt, prüft der Fernseher die aktuelle Verbindung. Bestätigt anschließend den Punkt "Verb. Trenn."
Ist das Problem jetzt behoben, ist es empfehlenswert einen anderen Router auszuprobieren, um die Fehlerursache (Fernseher oder Router) herauszufinden.

 

3. Einstellungen am Fernseher ausschließen
Automatische Updates ausschalten
Deaktiviert bitte unter folgendem Pfad die automatischen Updates: "Unterstützung > Software-Update > Automatisches Update > Aus"

Timer ausschalten
Bitte überprüft, ob bei eurem Smart TV irgendwelche Timer aktiviert sind und deaktiviert diese gegebenenfalls.
M- und Q-Serie: "Home > Einstellungen > Allgemein > Systemmanager > Zeit"
J- und K-Serie: "Menü > System > Zeit"

Programmierungen ausschalten
Wenn ihr eine externe Festplatte für die PVR-Funktion angeschlossen habt, dann trennt diese bitte (wie schon bei Punkt 1 beschrieben). Falls ihr Programmierungen erstellt habt, solltet ihr, diese ebenfalls in der Buchungsliste löschen.
M-, Q- und K-Serie: "Home – Live TV – Aufnahmen – Programmiert – Aufnahme ansteuern" und dann auf der rechten Seite "Entfernen" auswählen
J-Serie: "Menü > Senderempfang > Programm-Manager > Programmiert > Buchung auswählen (Bestätigungstaste) > Entfernen"

 

4. Werksreset
Führen alle oben genannten Schritte nicht zum Erfolg, dann setzt bitte euren Fernseher auf die Werkseinstellungen zurück.
Beachtet bitte, dass dabei die auf dem Fernseher gespeicherten Daten und Einstellungen gelöscht werden.
Vorher könnt ihr noch eure Senderliste auf einem USB-Stick sichern.
M-, Q- und K-Serie: "Home > Einstellungen > Senderempfang > Experteneinstellungen > Senderliste übertrag."
J-Serie: "Menü > Senderempfang > Sendereinstellungen > Senderliste übertrag"
Die daraufhin abgefragte PIN lautet "0000", sofern ihr die PIN nicht geändert habt.
Werksreset durchführen
"Menü > Unterstützung > Eigendiagnose > Zurücksetzen"
Auch hier werdet ihr wieder nach der PIN gefragt.
Anschließend startet euer Smart TV neu und befindet sich automatisch in der Ersteinrichtung.

 

5. Überprüfung durch einen autorisierten Servicepartner
Sollten alle bisherigen Schritte nicht von Erfolg gekrönt worden sein, dann sollte sich einer unserer autorisierten Servicepartner euer Gerät einmal näher anschauen.
Kontaktiert dazu bitte meine Kollegen vom Support – die besprechen mit euch dann das weitere Vorgehen: 06196 77 555 77 (Mo. – Fr. 08:00 bis 21:00 Uhr; Sa. 09:00 bis 17:00 Uhr).

Falls jemand von euch aus Österreich kommt, dann hilft in diesem Fall der Samsung Service weiter. In der Schweiz hilft euch der Kundensupport gerne weiter. 

 

Viele Grüße

JudithH
*Samsung Community - Moderator*
----------------------------------------------
Das neue Galaxy Note10 ist da! Ghost Kommt vorbei und diskutiert mit!

224 ANTWORTEN 224
Highlighted
Superuser II
Superuser II

hi

 

abhilfe sollte folgende vorgehensweise schaffen.

netzstecker ziehen und den powerknopf für min 10 sec gedrückt halten.

 

gruß tank776

Kontakt zum Service - ServiceCenter finden - Samsungaccount

Ein Beitrag hat dir gut gefallen? - Belohne den Verfasser mit einem Like! ❤️
Eine Antwort hat dir weitergeholfen? - Dann akzeptiere sie als Lösung! ✔️

Superuser II
Superuser II

Falls ein USB-Stick oder eine Festplatte angeschlossen ist kannst du diese auch mal testweise entfernen.

Apprentice
 
Apprentice

Moin Fachleute,

 

sorry, die Frage was etwas dürftig formuliert. Also seit vorgestern schaltet sich mein TV in den ersten 5-10 min aus und gleich wieder an. Ich habe bereits etwas nachgelesen und es hat wohl was mit dem Smart Hub zu tun, den man deaktivieren soll. Aber das kann doch auf Dauer nicht die Lösung sein. Ich hoffe ihr habt eine Lösung für mich. Vielen Dank schon mal.

First Poster

Hallo, 

Habe mir gestern bei Saturn den 'UE40KU6079' gekauft. Gestern Abend wollte ich ihn einrichten aber der Fernseher bootet ständig neu nach ca. 5 sek Laufzeit. Automatischer Smarthub start ist schon deaktiviert.

Habe es irgendwann mit viel Mühe geschafft ihn jetzt endlich mit dem Internet zu verbinden. Jetzt ist es noch schlimmer, er reagiert fast garnicht mehr. Habe den Router schon ausgemacht und das macht alles nur noch schlimmer, dann reagiert er nömlich garnicht mehr. Wenn ich die ganze Zeit die Sender wechsel bleibt er aktiv bis ich die Taste loslasse. 

Dachte zuerst ich hätte ein Montagsmodell erwischt aber wenn man googelt findet man ja etliche Beiträge. Das Problem trat zuerst am 16.april 2016 auf und selbst jetzt muss man sich damit noch rumplagen - das ist einfach nur schwach, Samsung😡

 

Also meine Frage lautet, wie kriege ich den Fernseher zum laufen? Wollte ihn updaten aber bis komme nichtmal bis zu den Einstellungen.

Falls es hilft: Ich habe die Firmware nichtmehr genau im Kopf aber es kam eine 22 darin vor.

Danke im Vorraus,

Gruß

AinoB Moderator
Moderator

Hallo testdrive101, limmit und zk,

 

wundert euch nicht: Ich habe eure Beiträge zusammen gelegt, da es um das gleiche Thema geht. In der Gemeinschaft lässt sich doch besser diskutieren, Ideen austauschen und bestenfalls eine Lösung finden. :robotwink:

 

Habt ihr schon mal den Tipp von tank776 ausprobiert? Beim SmartTV alle Kabel entfernen (auch den Strom) und die Power-Taste auf der Fernbedienung für mindestens 10 Sekunden gedrückt halten. Dann entleert sich auch der letzte Rest Strom.

 

@limmmit Dein ES6300 hat vielleicht nur "Rovi On Screen" aktiviert. Das kriegst du so in den Griff: "Menü > Kanal > Programmführertyp > Samsung/Rovi" und hier bitte Samsung aktivieren.

 

Haltet die Community auf dem Laufenden! :robothappy:


Liebe Grüße
AinoB
*Samsung Community-Moderator*
*****************************
Ich bin gerade kaum in der Community unterwegs. ??☕ Schreibt mir daher bitte keine Privatnachrichten - ich werde nicht zeitnah darauf antworten können!

Apprentice

Hallo AinoB,

 

erstmal vielen Dank für Deine Antwort. 

Am Progammführer lag es nicht, der war auf Samsung eingestellt. Da meine Anfrage ja zusammengefasst wurde, habe ich mir gedacht, dann nutze ich den Hinweis mit dem ziehen sämtlicher Kabel eben auch. Vorher habe ich, warum auch immer, den Smart-Hub zurückgesetzt und anschließend die Kabel gezogen, inkl. dem Drücken der Powertaste zum völligen "Entleeren". Lange Rede kurzer Sinn, es funktioniert wieder alles einwandfrei. Vielen Dank dafür. 

ps: ich bin aus Zeitgründen nicht sehr oft am PC und habe kein Handy, aber ich melde mich wieder

       Bis dann 

       limmmit

First Poster

Hallo, unsere Sorround System funktioniert nicht richtig, die vorderen boxen gehen alle aber die hinteren 2 nicht.

 

wie oben beschrieben blinken beide leuchten dauerhaft und es kommt kein sound.

 

kann einer helfen?

 

beste grüße

First Poster

berichtigung, boxen gehen sehr leise, aber blinken tut es alles trotzdem.

Autoren, für die die meisten Likes vergeben wurden