Support

Open search

Samsung N950

Apprentice

Servus

Ich habe die neue N950 Soundbar und einen Samsung UE758000 TV und habe folgendes Problem:

 

optisches Kabel in die Samsung Box vom TV und das Endstück in die Soundbar.

subwoofer und rear leuchten durchgebend blau aber geben kein Sound ab - nur die Soundbar selbst.

 

per BT und WiFi das gleiche.

 

also dachte ich nehme ich HDMI ARC. Das beigeordnete Kabel genommen und jeweils in den ARC Eingang / Ausgang gesteckt. Da bekomme ich weder von der Bar noch sonst wo Sound.

 

kann mir bitte wer helfen?

 

 

10 ANTWORTEN 10
Explorer

Hallöchen,

wenn du HDMI nutzen magst, dann schalte die Soundbar Quelle bitte auf D.In.

Wenn die SUB und Rear konstant blau leuchten sind die korrekt verbunden.

Öffne mal bitte YouTube, suche nach 5.1 surround test.

Da ist ein Video mit nem weißen Wohnzimmer, teste mal dort ob alle Speaker angesprochen werden.

Liebe Grüße

Maestro

Verbinde deinen TV und die Soundbar mit dem optischem Kabel und dann schaue hier nach, wenn der Subwoofer nicht mitläuft:

https://www.samsung.com/de/support/tv-audio-video/was-kann-ich-tun-wenn-die-soundbar-keine-verbindun...

Apprentice

Hi,

habe heute die Anlage bekommen, gefreut, auspackt und voller Vorfreude angeschaltet.

 

Alles leuchtet blau, somit sollte eigentlich alles funktionieren.

 

Die Rearspeaker bleiben jedoch fast stumm, es ist mega leise etwas zu hören.

 

Wenn das nicht schnell behoben wird, kann Hermes das wieder abholen.

 

Hatte jemand die gleichen Probleme und konnte es lösen? Die Box ist ist auch im WLAN.

 

Außerdem kann ich nicht per HDMI Kabel verbinden, dann springt mein Ferseher (Samsung Baujahr 2016) wieder auf die TV-Lautsprecher.

Apprentice

Hi 

Danke für deine Nachricht.

also ich hab es mal wieder auf optisch umgestellt weil ich da am weitesten war.

Habe die YouTube APP im Fernseher gestartet aber es kommt kein Sound aus den hinteren Lautsprechern und Subwoofer.

lediglich die Soundbar arbeitet ordentlich.

 

EDIT:

gerade mit Samsung telefoniert. Mein Fernseher kann warum auch immer nicht updaten (ist ausgegraut die Suche). Es gab vor 2 Tagen ein Update welches ich nun manuell auf einen USB Stick ziehe (1,2 GB)

bin gespannt

 

EDIT 2: Installiert. YouTube geht zum testen als APP nicht mehr auf 😂 über Handy bspw Spotify weiterhin der Effekt das nur die Soundbar selbst Sound abwirft.

Maestro

@Gruosh

hast du das mal gemacht, was in dem Link beschrieben wird.

Apprentice

Hi,

ja die sind ja verbunden. Alles leuchtet konstant blau.

Maestro

Ich nehme mal an das du noch Garantie hast, dann wende dich diesbezüglich an deinen Händler, ggf. an den Samsung Support.

Apprentice
Hi,
Ja ich soll das Gerät einschicken.
Alles ist Up to date und man konnte mir nicht helfen
Apprentice

Servus

Da ich das Rücksendelabel erst kommende Woche erhalte , hab ich mir heute gedacht das ich es nochmal teste.

siehe da es ging.

 

5 Stunden später - siehe da geht wieder nicht obwohl alles blau leuchtet -.-

Autoren, für die die meisten Likes vergeben wurden