Support

Open search

Samsung Frame Auto brightness with all ECO features turned off

SOLVED
Apprentice

I recently purchased the Samsung Frame QE43LS03RAUXXU and the picture is constantly altering brightness.

I have turned off all Intelligent Mode Settings and all ECO Solution settings but it brightens and dims the screen every time there is a camera cut.

This happens on HDMI input and Apps so it's not a problem with the input.

According to the TV I am on the most up to date firmware (version 1335) 

I tried to capture a video here:

https://youtu.be/1sZWyR7uhkg 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Apprentice

Unfortunately this seems like a bug so the TV is being returned. 

If this didn't happen I'd probably still return it. The smart hub was disappointing and the black levels were poor compared to my LGs.

View solution in original post

4 REPLIES 4
Highlighted
Moderator
Moderator
@MattLav: Is this issue only occurring while you're on Netflix, or is on all apps/sources? If you have external devices connected to the TV then please try going to Home > Settings > General > External Device Manager > HDMI Black Level > Off. Also, please try going to Home > Ambient Mode > Ambient Settings > Auto Brightness > Off. With these features disabled, does the problem still persist?
Highlighted
Apprentice
Hi, Merry Christmas!

Thanks for the reply!
The HDMI black level setting is set to auto and is greyed out so they I can't change it.
I can't see an ambient mode section in the settings. There is Intelligent Mode > auto brightness which is set to off, is this the same?
Highlighted
Apprentice

Unfortunately this seems like a bug so the TV is being returned. 

If this didn't happen I'd probably still return it. The smart hub was disappointing and the black levels were poor compared to my LGs.

View solution in original post

Highlighted
New Member
Same problem on the 2019 Serif while using Netflix and HBO GO via Apple TV.
Top Liked Authors