Support

Open search

Samsung 65Q7F verliert Toneinstellung HDMI CEC

Apprentice

Wie kommt man denn in das Service Menü? 

Apprentice

Habe das selbe Problem wie hier schon oft beschrieben. 

 

TV wird mit einer logitech Harmonie gestartet, AV Reciever ist ein Pioneer vsx 1131. Es funktioniert ein paar Tage, denn verliert er die hdmi cec Einstellungen und der TV schaltet um auf TV tonausgabe. Also Stecker ziehen. Warten. Stecker rein. Und auf dem Av Reciever die Inbetriebnahme starten um zu gucken ob Arc wieder läuft.

 

Hält immer nur paar Tage...

TV und Av Reciever haben beide die aktuellste FW. 

 

Hat schon einer Lösungsvorschläge? 

Hotshot

Hallo @ZeRoXxPrO

 

[Link von Moderator entfernt]

 

Dabei musst du dich streng an die Vorgaben halten, da man hier auch Einstellungen verändern kann, die möglicherweise später zu Problemen führen können.

Die Bild-, und Toneinstellungen werden auf jeden Fall zurückgesetzt auf die Grundeinstellungen.

Falls du die nicht im Kopf hast, unbedingt vorher notieren und nachdem du Instant On auf Off gestellt hast, alles wieder neu einstellen.

 

Gruß, Theo

JudithH Moderator
Moderator

Hallo zusammen, 

 

ich habe gerade aus Theo939s letzter Antwort den Link entfernt, da hier beschrieben wurde, wie man selbstständig ins Service Menü kommt - und das solltet ihr auf keinen Fall tun. Denn das kann nicht nur zu möglichen Problemen führen! Ihr verliert dadurch außerdem die Garantieansprüche auf euer Gerät. 
Es ist wirklich toll zu sehen, @Theo939, dass du den anderen Community-Mitgliedern hier so fleißig weiterhilfst. Das ist echt super! Aber bitte achte in Zukunft darauf keine Tipps zu geben, die zum Garantieverlust führen. 

 

Wie meine Kollegin AinoB bereits geschrieben hat, haben wir das Thema schon weitergeleitet. 

 


  schrieb:

 wir haben deine genaue Fehlerbeschreibungen nochmal weitergeleitet. Diese befinden sich nun in Prüfung beim Headquarter in Korea. 

 Ich kann hier gerne nochmal nachhaken und euch Bescheid geben, wenn ich eine Rückmeldung erhalte. 

 

Viele Grüße

JudithH
*Samsung Community - Moderator*
----------------------------------------------
Breaking News: Neue Sterne am Galaxy-Himmel gesichtet!
Hier erfahrt ihr alles über die neue Galaxy S10 Serie! 

Apprentice

ja bitte gerne mal nachfragen... Problem auch durch deaktivieren des Instant On nicht gelöst.

 

verliere immer noch die Toneinstellungen

Hotshot

@JudithH

 

Das Thema ist nicht neu und wird meiner Meinung nach ein wenig "stiefmütterlich" behandelt.

 

Ich fasse meine Situation nochmal kurz zusammen.

 

Am HDMI ARC (2) des Samsung 55 Q7C ist ein Denon AVR 3313 angeschlossen.

Daran angeschlossen sind der Denon DBT 3313 und ein Panasonic DMR-BCT 835.

 

Die angeschlossenen Geräte hatte ich schon bei meinem vorherigen 46 D7090.

Da gab es keinerlei HDMI Probleme.

 

Am Anfang hat das mit dem im März 2017 gekauften Q7C auch alles einwandfrei funktioniert.

Dann gab es ja mal ein "Updatechaos"...........wann war das? Im Mai oder Juni?

Und seitdem funktioniert es nicht mehr richtig.

Auch Instant Off ist nur eine Notlösung.

 

Wenn ich z.B. den BCT 835 in Betrieb habe, Ton über den AVR 3313 und dann mit der TV FB ausschalte, verliert der TV anschließend komplett die über HDMI angeschlossenen Geräte.

Aber auch die Möglichkeit, die angeschlossenen Gerät zu aktualisieren.

Dann hilft nur komplett vom Strom zu trennen oder alle angeschlossenen Geräte mit deren FB einzuschalten.

 

Schaue ich TV über den internen Tuner, Ton über den AVR und schalte mit der TV FB aus, startet anschließend auch der AVR wieder.

 

Ich weiß, dass HDMI und Geräte unterschiedlicher Hersteller nicht unproblematisch ist.

Es hat aber mal funktioniert......

 

Ich vermute, dass es sich um ein "Handshake" Problem zwischen dem TV und dem jeweils am HDMI ARC angeschlossenen Gerät handelt, unabhängig davon ob es sich um einen AVR oder eine Soundbar handelt.

 

Gruß, Theo

 

DavidB Moderator
Moderator

Ich gebe dieses Thema auch gerne noch einmal an eine andere Abteilung weiter. Bitte könnten alle, außer Theo (der hat ja schon, vielen Dank :smileyhappy noch einmal systematisch mir folgendes aufschreiben:

 

  • TV Modell
  • Angeschlossene/s Soundbar/Soundsystem
  • Angeschlossene Zuspielgeräte
  • Genaue Fehlerbeschreibung
  • Was habt ihr bereits unternommen?
  • Kommentare (zum Beispiel: Bei Version X hat es noch funktioniert etc.)


DavidB
*Samsung Community Moderator*
*****************************
Samsung Support-Mitarbeiter gesucht!
Du liebst den Kontakt und die Kommunikation mit Menschen und begeisterst dich für technische Produkte?
Dann suchen wir genau dich! Schreib uns eine Privatnachricht für weitere Infos.

Superuser I
Superuser I
Hallo, ich habe ein UE55JU6850 und eine LG-Sounbar LG DSH6. Bis zum Update Ende Oktober 2017 konnte ich diese mit der Samsung FB ein und ausschalten über den HDMI2 ARC. Seitdem funktioniert das nicht mehr und seitdem habe ich auch immer wieder Tonaussetzer über HDMI wenn ich nicht alles auf PCM lasse. Beide Softwareupdates und auch ein kompletter Reset von Beiden Produkten hat nichts gebracht. Gruß
samsung_test

https://www.samsung.com/de/support/
Apprentice

Also ich hoffe es wird verständlich :smileylol:

 

Geräte:

TV = QE65Q7FGMTXZG   (Firmware 1155.1)

Soundsystem = AV Reciever Pioneer VSX-1131 mit einem 5.1 System. (Firmware 2089-3040-7070-0008) werde aber demnächst das neuste Update aufspielen 

Sat Reciever = GigaBlue 800 UE Plus (Also nicht der TV eigene Tuner)

Sonstiges = Playstation 4

Gesteuert wird alles über eine Logitech Harmonie One

TV ist nur mit einem HDMI Kabel am Av Reciever 

Kein Optisches Kabel oder sonstiges. 

Fehlerbeschreibung  (gehen wir mal davon aus, ich habe es alles grad auf Werkseinstellung) 

 

Habe alles eingerichtet und der TV läuft sonst Top. TV Signal kommt ja über den Sat Reciever.

Wenn ich am TV z.b Netflix (als Beispiel) starte, springt der Av Reciever auf TV Ton. Gehe ich nun zurück zum sat reciever springt er zurück auf Sat. Ist ja alles so richtig.

Aber nach ein paar Tagen. Maximal aber so 3 Tage verliert er diese Einstellung.

Denn mache ich den TV und alles an und höre  den Ton doppelt. Also die tonausgabe ist am TV UND am AVR. (TV steht denn auch auf TV Tonausgabe und nicht mehr auf Hdmi Empfänger). Umschalten auf netflix Bleibt der AVR denn natürlich auf seinen jetzigen Einstellungen.

 

Geholfen hat bis jetzt nur Stecker für mehrere Minuten ziehen. Alles wieder starten und am AVR die Inbetriebnahme starten um zu gucken ob der Arc wieder läuft. 

 

Nach ein paar Tagen geht das ganze denn wieder von vorne los. 

 

Instant on im Serice

 Menü deaktiviert, hat auch keine Änderung gebracht. Diese Einstellung aber schon wieder rückgängig gemacht. 

Hab den TV seid Ende November und kann nicht genau sagen ob er das von Anfang schon hatt

 oder erst nach einem Firmware Update. 

Hatte vorher einen UE46ES8090 und da lief alles ohne Probleme. 

So das wars denn auch nun von mir. 

Ich bedanke mich 

 

Hotshot

@ZeRoXxPrO

 

Ich verstehe dich...............:smileylol:

 

Du schreibst, dass du die Logitech Harmonie One benutzt.

Schaltest du immer zuerst den TV ein?

 

Ich möchte eigentlich nur noch die Samsung FB benutzen.

Damit bin ich gezwungen immer zuerst den TV einzuschalten und die Probleme sind quasi vorprogrammiert.

 

Ich habe aber auch eine OneForAll FB.

Egal welche am TV angeschlossenen Geräte ich benutze, schalte ich die zuerst und den TV zuletzt ein, funktioniert alles einwandfrei.

Deshalb auch meine Vermutung mit dem Handshake Problem, wenn der TV als erstes Gerät eingeschaltet wird.

 

Da du sowieso eine Universal FB benutzt würde ich das mal probieren, auch wenn es das grundsätzliche Problem nicht löst.

 

Gruß, Theo

 

Autoren, für die die meisten Likes vergeben wurden