Support

Open search

Samsung 65Q7F verliert Toneinstellung HDMI CEC

AinoB Moderator
Moderator

Hallo samung_test,

 


samsung_test schrieb:
Einziges Problem, seit dem Update habe ich konstante kurze Tonaussetzer. Gruß 

Das trübt das Fernsehverknügen natürlich. :smileyfrustrated: Was hast du schon unternommen, um den Tonaussetzern auf die Spur zu kommen? Schon ein Power-Reset gemacht? Das wirkt oft Wunder. 


Liebe Grüße
AinoB
*Samsung Community-Moderator*
*****************************
Ich bin gerade kaum in der Community unterwegs. ??☕ Schreibt mir daher bitte keine Privatnachrichten - ich werde nicht zeitnah darauf antworten können!

Superuser I
Superuser I
Hallo,
probiere ich gerne nochmal aus.
Gruß
samsung_test

https://www.samsung.com/de/support/
AinoB Moderator
Moderator

Ich hab nochmal ein bisschen in der Community recherchiert und bin auf diesen Thread gestroßen. Es scheint, als wäre das Problem mit deinem TV bereits bekannt. Bei dir gehts ja auch um J-Serie, richtig?


Liebe Grüße
AinoB
*Samsung Community-Moderator*
*****************************
Ich bin gerade kaum in der Community unterwegs. ??☕ Schreibt mir daher bitte keine Privatnachrichten - ich werde nicht zeitnah darauf antworten können!

Superuser I
Superuser I
Ja geht es und wie ich auch erwähnte wenn ich mich nicht irre, liegt es definitiv an der aktuellen Software 1510, da das Problem vorher nicht aufgetreten ist. Wenn das Problem bekannt ist und daran gearbeitet wird, umso besser
samsung_test

https://www.samsung.com/de/support/
Navigator

Heute ist auch für meinen 65Q7F eine neue FW ( 1151 ) raus gekommen.

 

Natürlich ist das Problem immer noch da ......

 

Es ist nun gut 2 Monate her das ich Samsung damit Kontaktiert habe und ausser das man "Hingehalten" wird passiert nichts!!

Ich werde nun auf kein weiteres Update warten weil dann sitze ich wohl nächtses Jahr noch hier und Ärgere mich.

Darauf habe ich echt keine Lust!

 

Samsung sollte mal nicht immer Ihre Verkaufsaktionen forcieren ( Cash Back, Smartphone etc ) sondern echt was am After Sals machen,.

Hätte nie gedacht das ich es Sage, aber das geht einfach gar nicht mehr was Samsung mittlerweile Abzieht:(

 

Traurig, leider.

 

Ich werde morgen die nächsten Schritte unternehmen so das ich hier zu einer Endlösung für mich komme.

 

Grüße

AinoB Moderator
Moderator

Hallo MEKak,

 

ich hab deine Beobachtungen nochmal ganz ausführlich an die Technik-Kollegen weitergeleitet. Sie haben daraufhin mit TVs der Q-, M- und MU-Serie und verschiedenen Samsung Zuspielern getestet. Auf den TVs war durchgängig Firmware 1151.1 installiert und sämtliche BD-, UBD -Player und Soundbars ließen sich über HDMI bedienen, ein- und ausschalten. Also konnten die Kollegen trotz aller Anstrengungen das Problem nicht nachstellen. Sie haben natürlich nicht genau deine Yamaha zum Testen vorliegen. :smileysurprised:

Die Krux ist, dass Anynet+ bzw. HDMI-CEC kein herstellerübergreifender Standard ist. Wir können daher nicht garantieren, dass Geräte von Dritthersteller vollumfänglich kompatibel sind. Ich weiß, dass erfreut dich nun gar nicht, aber wenn das Problem nicht nachstellbar ist, können die Kollegen auch nicht nach dem Grund suchen. :smileyindifferent:


Liebe Grüße
AinoB
*Samsung Community-Moderator*
*****************************
Ich bin gerade kaum in der Community unterwegs. ??☕ Schreibt mir daher bitte keine Privatnachrichten - ich werde nicht zeitnah darauf antworten können!

Navigator

Hallo,

 

ich wäre doch sehr verlegen zu wissen was genau getestet wurde.

 

Wie in meinen Post zu entnehmen ist ging es mir ja nicht um meine Yamaha , sondern im allgemeinen um eine am HDMI ARC Port angeschlossene Komponente !!!!

 

Es ist aber leider wirklich so das hier immer von Samsung sich auf die Yamaha beruft wird weil diese mal erwähnt wurde.

Ich bitte doch mal freundlichst wirklich alles zu lesen, nicht nur meinen ersten Post !

 

Ich teste es mittlerweile nur noch mir Samsung Soundbars !!!!!! Samsung , also nicht LG , Yamaha oder was auch immer. 

Also bitte nicht mehr auf Yamaha stürzen!

 

Ich habe es an 10 !!!!! Samsung TV´s getestet und KEIN´s geht.

Die netten Kollegen sollen mir gerne Sagen was ich falsch mache, ich bin da wirklich ganz Ohr und Neugierig.

 

Um es nochmal ( habe es ja Oft genug geschrieben ) zu beschreiben:

 

Die Samsung Soundbar geht über HDMI CEC ( ARC Port ) AUS und wieder AN wenn ich mit dem Samsung TV auf der Eingangsquelle "TV" bin

 

Wenn ich am Samsung TV auf der Eingangsquelle "HDMI" ( da wo die Soundbar angeschlossen ist ) gehe und dann den TV AUS mache, wird dieser auch aus gemacht. 
Er geht dann aber nicht mehr AN.

 

Dies ist ja auch auf meinen Videos bei Youtube zu ersehen.

Wie gesagt 10 Samsung TV´s und mehrere Soundbars wurden getestet.

 

Gerne können die Kollegen auch mal vorbei kommen ( ich Lade diese auf einen Kaffee ein... ) und dann können die mir gerne meinen Fehler hier zeigen.

 

 

AinoB Moderator
Moderator

Nein, das war mir echt nicht klar. Und ich habe deinen Thread mehr als einmal gelesen. :smileysurprised:

 

Ich geb diese Info jetzt nochmal an die Kollegen weiter. War schon mal jemand vom Support per Remote-Service auf deinem TV? Nicht dass ich das auch überlesen hab. :smileyfrustrated:


Liebe Grüße
AinoB
*Samsung Community-Moderator*
*****************************
Ich bin gerade kaum in der Community unterwegs. ??☕ Schreibt mir daher bitte keine Privatnachrichten - ich werde nicht zeitnah darauf antworten können!

Navigator

Ja, der Samsung Remote Service hatte schon mehrfach Angerufen und es wurde mir immer gesagt das ich aus ein FW Update warten sollte. 

Sprich der Remote Service konnte hier auch nichts machen, leider.

 

Ich habe nun aber mit meinem Samsung Ansprechpartner gesprochen und wir Suchen einen Weg das ich den TV wieder "Loswerde".

Wenn dies klappt ist das Thema zumindest für mich dann Erledigt.

Was an sich Schade ist, da es sich hier ja um eine für mich nicht unlösbare Sache handelt.

 

Beste Grüße

Hotshot

Ich verfolge das hier immer noch und verstehe dein Problem immer weniger.

Soundbar an HDMI 2 (ARC) TV und Soundbar an, du schaltest aus und wieder ein, beide Geräte gehen an. So soll es sein. So ist es bei mir und meinem Denon AVR 3313 auch.

An dem AVR 3313 hängt ein BR Player.

Schaue ich BR über den AVR und schalte den TV aus, gehen alle anderen Geräte auch aus. So soll es auch sein.

Schalte ich den TV wieder ein, startet er mit HDMI 2, die angeschlossenen Geräte bleiben aber aus. Über die bunte Taste oben rechts habe ich jetzt die Möglichkeit, den BR Player wieder einzuschalten, über Einstellungen - Tonausgabe kann ich den AVR  einschalten.

An HDMI 1 hängt noch ein BR Recorder.

Auch hier funktioniert die Bedienung und die HDMI Verknüpfung einwandfrei.

Seit der FW 1151 bin ich in der Beziehung total begeistert.

 

Gruß, Theo

 

 

Autoren, für die die meisten Likes vergeben wurden