Support

Open search

Removing Region Selection Samsung Smart TV

New Member

This has been annoying me since I bought my Samsung Q9F.  Just made the changes you suggest and will see what happens.  Fingers crossed I won't so irritated next time I switch my TV on.  It's been a shame because the tv is absolutely fantastic as good a picture as any OLED.  I even enjoy the adverts now

New Member

I have tried to follow your advice but the broadcasting option is greyed out and therefore not available .

First Poster
Hi, so as it’s not greyed out you need to have the set receiving a Terrestrial TV channel via the internal tuner.
Apprentice

Odd.

 

I changed the time to check for updates to midnight and kept the auto standby tune in and so far so good..

New Member

Had just read your msg and having same issue..so I've taken your advice and turned off my 2hour standby which was on I'm sure it will do the trick.ta muchly !!

Top Liked Authors