Support

Open search

Region settings when switching on TV

SOLVED
First Poster

Hi, every time I switch on my TV it asks for region. If I type in my postcode and set this I get really poor signals and have to reset whole TV. If I skip past this the signals are great and my region is actually correct. So question is - can you turn off this request for region/postcode please? 

Thanks 

Grank

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
First Poster

settings

Broadcasting

Auto Tuning Settings

Standby Auto Tuning - Turn this option off

 

ensure you are on live TV or you may find the option is greyed out

 

Should solve your issues stops the TV from trying to auto tune for your region whilst in standby mode

9 REPLIES 9
ChrisM Moderator
Moderator

Hi @Grank.

 

Could you give us the model code and software version of your TV? Go to Menu > Support > Contact Samsung or alternatively, Home > Settings > Support > About This TV.

New Member

Hi,

 

My Samsung 7100 series TV also does this; every time I switch it on, it asks me to confirm my region.

First Poster

Hi

 

Model code: UE50NU7470

sOFTWARE: T-KTM2DEUC-1103.5, BT-S

 

Thanks

 

Grank

New Member

I have got the same problem with tv that I bought 2 weeks ago. How do you fix the problem?

Highlighted
First Poster

settings

Broadcasting

Auto Tuning Settings

Standby Auto Tuning - Turn this option off

 

ensure you are on live TV or you may find the option is greyed out

 

Should solve your issues stops the TV from trying to auto tune for your region whilst in standby mode

DannyT Moderator
Moderator
Hi all.

It's worth trying the steps above provided by @AMS2. However, a new update has also been released recently that may sort this issue out.

MCU.jpg


 Welcome to the Community! :smileyhappy:

New Member
Same problem with my new QE65Q7FN, solved by AMS2 suggestion above, but obviously needs fixing in a software update.
Observer

Same with my Q9F Samsung TV

Apprentice

Same with my 75q9 as well 

Top Liked Authors