Support

Open search

QLED GQ43Q60R - ARD und ZDF Mediathek Apps - Übertragung bricht sporadisch ab trotz stabiler Internetverbindung

GELÖST
First Poster

Bei meinem neuen QLED Q60R brechen Sendungen in den Apps der ARD und der ZDF Mediathek immer nach einer gewissen Zeit ab. Dann wird die Ansicht mit den "<<  II  >>" Schaltflächen angezeigt, die aber nicht reagieren. Nur Zurück auf die Auswahlseite geht noch. Die Sendung muss dann auf der Auswahlseite neu gestartet werden. Das kann schon nach mehreren Minuten passieren, manchmal geht es auch eine Stunde oder länger bis es auftritt, aber bisher konnte ich noch keinen Film ohne Unterbrechung zu Ende schauen. Die Internetverbindung über wlan ist stabil (Speedtest 30Mbit/s download, 10Mbit/s upload). Das in anderen Beiträgen empfohlene Zurücksetzen des TV Gerätes hat nichts gebracht. Das Löschen der Daten und des Cache der Apps habe ich auch schon probiert, ohne Erfolg. 

2 AKZEPTIERTE LÖSUNGEN

Akzeptierte Lösungen
First Poster

Nach vielen Versuchen mit Rücksetzen und Neu-Installieren glaube ich nun, dass das Problem nicht am TV-Gerät lag, sondern auf eine instabile WLAN-Verbindung zurückzuführen war. In einer WLAN-Analyzer-App auf dem Smartphone konnte ich gewisse sporadische Einbrüche durch irgendwelche Störungen oder Kanalüberlappungen feststellen. Ich habe nun den Kanal im Router geändert und fest eingestellt, die Postion des Routers geändert und einen Devolo-WLAN-Adapter in der Nähe entfernt. Bisher scheinen die Mediatheken nun stabiler zu laufen. Unterbrechungen hatte ich seither keine mehr.  

JudithH Moderator
Moderator

Hallo @KW2

 

vielen Dank für deine Rückmelung. 

Dann markiere ich deinen Thread mal als gelöst. Falls das Problem zurück kommen sollte, kannst du dich ja gerne wieder hier direkt melden. 

 

Viele Grüße

JudithH
*Samsung Community - Moderator*
----------------------------------------------
Das neue Galaxy Note10 ist da! Ghost Kommt vorbei und diskutiert mit!

3 ANTWORTEN 3
JudithH Moderator
Moderator

Hallo @KW2

 

hast du auch einmal ganz explizit nur den Smart Hub deines TVs zurückgesetzt

 

Viele Grüß

JudithH
*Samsung Community - Moderator*
----------------------------------------------
Das neue Galaxy Note10 ist da! Ghost Kommt vorbei und diskutiert mit!

First Poster

Nach vielen Versuchen mit Rücksetzen und Neu-Installieren glaube ich nun, dass das Problem nicht am TV-Gerät lag, sondern auf eine instabile WLAN-Verbindung zurückzuführen war. In einer WLAN-Analyzer-App auf dem Smartphone konnte ich gewisse sporadische Einbrüche durch irgendwelche Störungen oder Kanalüberlappungen feststellen. Ich habe nun den Kanal im Router geändert und fest eingestellt, die Postion des Routers geändert und einen Devolo-WLAN-Adapter in der Nähe entfernt. Bisher scheinen die Mediatheken nun stabiler zu laufen. Unterbrechungen hatte ich seither keine mehr.  

JudithH Moderator
Moderator

Hallo @KW2

 

vielen Dank für deine Rückmelung. 

Dann markiere ich deinen Thread mal als gelöst. Falls das Problem zurück kommen sollte, kannst du dich ja gerne wieder hier direkt melden. 

 

Viele Grüße

JudithH
*Samsung Community - Moderator*
----------------------------------------------
Das neue Galaxy Note10 ist da! Ghost Kommt vorbei und diskutiert mit!

Autoren, für die die meisten Likes vergeben wurden