Support

Open search

Q9FN - HDR+ am PC

GELÖST
Apprentice

Hallo geehrte Community,

 

irgendwie bekomme ich es einfach nicht hin den HDR+ modus im PC modus zu aktivieren. Der Fernseher hat die Option grau schrafiert. Ich kanns nicht aktivieren. Solange ich HDR+ am Fernseher nicht aktivieren kann, erkennt Windows 10 den Fernseher nicht als HDR-TV. Wenn ich ich den PC aus lasse, kann ich im Fenseher-Menu das HDR+ im PC Modus aktivieren. Wenn ich dann den PC einschalte wird HDR wieder deaktiviert und die Option ist nicht mehr wählbar.

 

RIG:

I7 2700k

Zotac Gtx 1080 AMP Extreme

16 GB RAM

 

Über Eure Hilfe würde ich mich sehr freuen.

 

Beste Grüße

 

George

2 AKZEPTIERTE LÖSUNGEN

Akzeptierte Lösungen
Apprentice

Hallo zusammen, 

 

das Problem lag an den Anzeigen-Einstellungen im PC. Der PC hat die Grundeinstellung bzw. empfohlene Einstellung: Native 4K 3840 x 2160 Pixel. Mit dieser Einstellung konnte ich HDR am TV nicht aktivieren. Erst durch das manuelle abändern der Anzeigen-Einstellungen im PC auf 4.096 x 2.160 Pixel ermöglichte mir die Aktivierung von HDR am TV. 

Maestro

@George1977  schrieb:

Hallo zusammen, 

 

das Problem lag an den Anzeigen-Einstellungen im PC. Der PC hat die Grundeinstellung bzw. empfohlene Einstellung: Native 4K 3840 x 2160 Pixel. Mit dieser Einstellung konnte ich HDR am TV nicht aktivieren. Erst durch das manuelle abändern der Anzeigen-Einstellungen im PC auf 4.096 x 2.160 Pixel ermöglichte mir die Aktivierung von HDR am TV. 


Dieser Beitrag sollte als Lösung markiert werden.

13 ANTWORTEN 13
Troubleshooter

Hey ich selbst nutze kein Pc an den Tv. Aber hast Du in den Einstellungen an Tv die Option unter Geräteverwaltung aktiviert. Da wo man die HDMi Eingänge aktivieren muss.

___________________________ Gq65q7fn
Apprentice

Hi  ,

erstmal besten Dank für die schnelle Antwort.

 

Ja, das habe ich. Leider ist nicht passiert.

Das HDMI Kabel ist ganz neu. Kann es an der Länge von 7,5 m liegen?

Maestro

@George1977  schrieb:

Das HDMI Kabel ist ganz neu. Kanns an der länge von 7,5 m liegen?


5m HDMI Kabel sollten keine Probleme machen, bei einem guten Kabel sind auch 10m o.k.

hier noch ein paar Infos zu HDMI-Kabel:

https://www.computerbild.de/artikel/avf-Ratgeber-TV-HDMI-Kabel-1.4-1.3-5706419.html

Apprentice

Problem gefunden!

Danke.

Maestro

Super, dann kannst du dein Beitrag mit "Lösung gefunden" markieren.

AuraK Moderator
Moderator

Hallo @George1977,

 

lag's also am Kabel? Was für eins nutzt du denn dann jetzt?

 

Liebe Grüße

AuraK
*Samsung Community Moderator*
*****************************
Richtig viel Power: Das neue Samsung Galaxy Note10 | Note10+ | Note10+ 5G ist da!  Diskutiert mit in unserem neuen Note10-Board. 

Pathfinder

george 1977 schreibt: Problem gefunden. Ist ja toll für ihn. Aber nett wäre es wenn er die Lösung hier erklärt, damit ander User nicht wieder bei Null anfangen zu suchen. Die Mod`s sollten schon darauf achten, dass die Lösung auch im Thread erklärt wird. Das wäe meine Bitte.

JunoK Moderator
Moderator

Hallo @realist1,

 

du hast natürlich recht, im Idealfall erklären User ihre Lösung für andere Betroffene. Aus diesem Grund hat meine Kollegin doch bei George1977 nachgehakt, ob es am Kabel lag.  Mehr als nachfragen können auch wir nicht.

 


Liebe Grüße
JunoK
*Samsung Community Moderator*
*****************************
Dein Smartphone tut merkwürdige Dinge und nichts scheint zu helfen?  Der Werksreset muss her.  Hier erfährst du, wie du ihn ausführst.


 


 

Pathfinder

junok danke, da hoffen wir einmal, dass der User doch noch so gütig ist und seine Lösung hier mitteilt.

Autoren, für die die meisten Likes vergeben wurden