Support

Open search

Q-Serie und M-Serie schaltet nach dem Ausschalten wieder ein

DavidB Moderator
Moderator

Ich bedauere, dass du mit unserem Service nicht zufrieden bist. Auch wenn dir meine Antworten nicht gefallen: Bitte halte dich an die Community-Richtlinien und behalte einen freundlichen Tonfall bei. 


DavidB
*Samsung Community Moderator*
*****************************
Samsung Support-Mitarbeiter gesucht!
Du liebst den Kontakt und die Kommunikation mit Menschen und begeisterst dich für technische Produkte?
Dann suchen wir genau dich! Schreib uns eine Privatnachricht für weitere Infos.

Explorer

Na aber gerne doch!! War das nun die Androhung des "Du fliegst hier aus dem Forum raus" weil wir dir nicht helfen können? Wurden die *****en nun zu direkt?

 

Vielen herzlichen Dank für die umfangreiche Unterstützung und Belehrung, ich komme gerne immer wieder auf so hilfreiche Hinweise zurück. 

DavidB Moderator
Moderator

Hier noch einmal alle unsere Support-Bemühungen:

JudithH schrieb:

Hallo bcfreund, 

 

als erstes solltest du mal überprüfen, ob möglicherweise eines deiner angeschlossenen externen Geräte dazu führt, dass sich dein Samsung Q7F nach dem Ausschalten wieder selbst einschaltet. 

 

Trenne dazu alle externe Gerät von deinem Fernseher - jedoch nicht die Stromverbindung.
Wenn der Smart TV sich nun nicht mehr selbstständig einschaltet, schließe jedes Gerät wieder einzeln an und beobachte bei welchem Anschluss der Effekt auftritt. 

 

Gib der Community gerne ein kurzes Feedback. 

 

Viele Grüße

 

JudithH schrieb:

Hallo bcfreund, 

 

ich kann das intern gerne einmal weiterleiten. Trotzdem solltest du dich auch mal an den Support von Bose wenden, ob deren Soundbar auch offiziell kompatibel mit dem Samsung Q7F ist. 

 

Viele Grüße

 

DavidB schrieb:

Habe ich das richtig verstanden, dass dieser Fehler bei euren TVs nur bei der Soundbar auftritt aber nicht bei einem  der anderen Geräte? Habt ihr schon einmal mit unserer Hotline gesprochen? 

 

DavidB schrieb:
bcfreund schrieb:

 und man in mehreren Beiträgen seit mehrern Monaten darüber lesen kann, dass die Fernseher sich bei Anschaltung einer Soundbar über den HDMI ARC Anschluß nach dem Ausschalten wieder einschalten 

 

Welche Threads meinst du? Das Problem, vor dem wir stehen, ist, dass wir nicht dein Setup haben. Hier bei uns im Büro stehen mehrere Samsung TVs mit Samsung Soundbars und alles läuft, wie es soll. Wenn deine Soundbar deinen TV einschaltet, dann ist das ja erst einmal genau das, wofür CEC gemacht wurde. Warum das ungewollt passiert, lässt sich schwer sagen. Daher stellt sich mir die Frage, ob du mal mit dem Bose-Support direkt gesprochen hast. Möglicherweise gibt es ja ein Firmware-Update für deine Soundbar.

 

DavidB schrieb:

Hallo stujke

 

derzeit kannst du das automatische Wiedereinschalten nur dadurch verhindern, dass due Anynet+ bei deinem Samsung TV deaktivierst. Dann musst du dein Soundsystem aber mit einer eigenen Fernbedienung steuern. 

 


DavidB schrieb:

Die Samsung Community ist ein Ort, an dem User anderen Usern helfen und wir Moderatoren euch dabei unterstützen. Wenn du direkten Support wünschst, dann wende dich bitte an unseren telefonischen Service. Du erreichst die Kollegen von Montag bis Freitag zwischen 08:00 und 21:00 Uhr sowie am Samstag von 09:00 bis 17:00 Uhr unter der Telefonnummer 06196 77 555 77.

Wir haben den Fall mehrfach an unsere Experten eskaliert. Uns ist kein allgemeines Problem im Zusammenhang mit Anynet+ bekannt. Beim Zusammenspiel von Geräten verschiedener Hersteller kann es aber zu Kompatibilitätsschwierigkeiten kommen. Wir können euch nur empfehlen, euch an unsere Hotline zu wenden, um mit den Kollegen im direkten Gespräch ein detailliertes Troubleshooting durchzuführen und euch auch einmal an den Support eures Soundsystems zu wenden.


DavidB
*Samsung Community Moderator*
*****************************
Samsung Support-Mitarbeiter gesucht!
Du liebst den Kontakt und die Kommunikation mit Menschen und begeisterst dich für technische Produkte?
Dann suchen wir genau dich! Schreib uns eine Privatnachricht für weitere Infos.

DavidB Moderator
Moderator

Hallo @alex0582. Ich habe deine Nachricht gelöscht. Siehe das als Verwarnung an. Beim nächsten Verstoß gegen die Community-Richtlinien, werde ich dich temporär sperren. 

 

Nochmal: Ich verstehe, dass ihr enttäuscht seid, aber ich kann keine Lösung erfinden, die es nicht gibt. 


DavidB
*Samsung Community Moderator*
*****************************
Samsung Support-Mitarbeiter gesucht!
Du liebst den Kontakt und die Kommunikation mit Menschen und begeisterst dich für technische Produkte?
Dann suchen wir genau dich! Schreib uns eine Privatnachricht für weitere Infos.

Explorer

Da hier nun inzwischen die Emotionen hochkochen, meine inklusive, vielleicht folgender Sachstand für die Moderatoren und die Betroffenen. Damit ist de Moderatoren geholfen bezüglich ihre wiederlkehrenden Tipps, die nicht helfen und den betroffenen Usern.

 

1. Anruf bei Samsung:

Wir halten alle Normen der Schnittstelle ein und können das Problem nicht lösen. Nur Ausschalten der Anynet Funktion löst das Problem auf der Seite Samsung. Weiter wurde damit Argumentiert, dass dieses Problem nur mit fremden Soundbars auftritt, (nicht aber mit den Samsung eigenen Soundbars), weil diese Soundbars offensichtlich nach dem Ausschalten versuchen Softwareupdates oder andere Dinge zu erledigen. Diese Aktivitäten führen dann beim Fernseher dazu, dass er auf der Schnittstelle die Info für „ich geh wieder an“ erhält

 

2. Anruf bei Bose (da ich in meinem Fall das Problem mit der Bose Soundtouch 300 habe)

Das Problem bei vollem Funktionsumfang von CAC ist nicht lösbar.

- Vorschläge waren Anschluss per optischen Kabel - ist aber keine Lösung, da hier zwei Fernbedienungen nötig sind

- Einzige praktikable Lösung ist bei Bose auf CAC- Alternativ umzuschalten, was wenigstens das Ausschalten und die ganze Steurung über eine FB erlaubt. Nur das Einschalten geht dann nicht mehr mit einer FB

 

Hintergrund ist der, dass das volle CAC Protokoll im Gegensatz zu CAC Alternativ tatsächlich Siganel sendet, die natürlich auch der Norm entsprechen und nicht geändert werden.

 

Was lernen wir daraus? Es gibt keine Lösung - die Geräte sind einfach nicht im vollen Umfang kompatibel. 

First Poster

Hallo zusammen,

 

da ich mich mit dem selben Problem rumschlage "Q7F mit Bose soundtouch 300 geht nach 2 Minuten wieder an" und alle Support Bemühungen bislang nichts gebracht haben, mal eine Frage in die Runde.

Hat schon jemand das neuste Update 1151 aufgespielt und getestet. ? 

Bei mir ist das Problem erst mit dem Update auf 1147 aufgetreten.

 

Gruß Hans

 

 

Apprentice
Hallo,
das ist ja interessant,

Ich hab die Version 1147 noch drauf
bei meinen MU7049 und es wird mir noch gar kein neues Update angeboten. Ich werde heute meine YAMAHA YSP 1600 gegen ein neues Gerät umtauschen und bin mal gespannt.
Werde später berichten.

Gruß Frank
Apprentice

Soooooo,

Soundbar getauscht und gleicher Fehler ist vorhanden. 

 

Habe diese zurück gegeben und gegen einen Multicast Receiver YAMAHA RXV 583 eingetauscht.

 

Bekomme ich Freitag.

 

Werde diesen so wie die Soundbar mit dem Fernseher über HDMI verbinden und hoffen das es diesmal ohne Probleme klappt.

 

Das Update 1151.1 kann man sich per USB bei Samsung runterladen, hat das schon jemand Installiert ?

 

Apprentice

Ich hab das 1151.1 schon drauf.

Apprentice

Hallo

 

ich habe bei meinem QE49Q7F auch das Problem, dass er sich wenige Sekunden nach dem Ausschalten wieder einschaltet. 

Allerdings auf andere Weise als bisher hier dargestellt. 

 

Nach dem Ausschalten flackert nach wenigen Sekunden kurz die Standby-LED des TV und der TV schaltet sich "intern" wieder ein, ohne dass dabei das Display/Ton aktiviert wird (Display bleibt dunkel, Ton bleibt aus).

Dass der TV sich wieder einschaltet, erkennt man an folgenden Punkten:

- die LED's angeschlossener USB-Geräte gehen wieder an

- es ist ein leichtes hochfrenquentes Fiepen zu hören (wurde anderswo auch schon beim Umschalten mit dem internen Tuner angesprochen - also wenn das Display dunkel ist)

- das rote Licht des optischen Ausgangs der One Connect Box leuchtet wieder

 

in diesem Zustand verbraucht der TV ca. 30 Watt. 

Nach wenigen Minuten schaltet er sich dann eigenständig aus. 

Teilweise wiederholte sich diese Prozedur mehrfach in der Nacht. 

(ersichtlich über eine Steckdose mit Aufzeichnungsdiagramm für den Verbrauch). 

 

Das Verhalten (das interne Einschalten) tritt zu etwa 75% der Ausschaltvorgänge auf (also nicht bei jedem Ausschalten). 

Wenn der TV sich nach dem Ausschalten wieder intern einschaltet, dann schalte ich ihn mit der Fernbedienung wieder komplett an (also so, dass auch das Display angeht) und schalte ihn dann wieder aus. Nach 2-3 solcher Wiederholungen bleibt er dann doch endgültig aus ohne sich wieder intern einzuschalten. 

 

Dieses Verhalten wurde in anderen Foren von anderen Usern schon bestätigt, so dass ich einen Defekt meines Gerätes ausschließen würde. 

Das Gerät wird mit der aktuellen Firmware 1151.1 betrieben. Das Problem bestand aber schon direkt nach dem Kauf (glaube mit der 1121.x und mit der 1147.x)

 

Dieses Verhalten zeigt sich auch nach Entfernen sämtlicher externer Geräte (HDMI, USB). 

Ich habe das Gerät schon mehrfach zurückgesetzt und neu eingerichtet, auch schon über Nacht stromlos gemacht und diverse Einstellungen durchprobiert (an/aus für: automatisches Update, HDMI CEC, Netzwerk, Öko ...).

Das Problem konnte ich jedoch bisher nicht lösen. 

 

Kann das bitte mal jemand bei seinem QLED-Gerät testen?

Am besten einen USB-Stick oder Festplatte mit LED anschließen und schauen, ob wenige Sekunden nach dem Ausschalten des TV die LED des USB-Sticks/Festplatte wieder angeht. 

Evtl. auch mal mehrere Ausschaltvorgänge durchführen und prüfen. 

 

Danke. 

Autoren, für die die meisten Likes vergeben wurden