Support

Open search

Problem mit HD+ TVkey und My Passport AV-TV 1TB

Apprentice

Schade das man mit solchen Problemen vom Service nichts mehr hört.

Hoffentlich löst sich das Problem mit einem CI - Modul oder es treten neue auf weiss das jemand?

Ich werde mal am Wochenende zu meinem Händler fahren und nachfragen, vielleicht hat er eine lösung für dieses Problem.

 

Apprentice

Ich hoffe dein Händler hat eine Lösung parat, halt uns bitte auf den laufenden.

DavidB Moderator
Moderator

@Peter83 schrieb:

Hallo,

 

ich habe mit meinen QE55Q6F das gleiche Problem. Gibt es dafür mitlerweile eine Lösung?

 

Gruß 


Hast du diese Vorgehensweise schon ausprobiert?

 


@DavidB schrieb:

Hier das Feedback: Bitte achtet darauf, dass die Festplatte an dem USB-Eingang angeschlossen ist, an dem "HDD" steht. Setzt dann den TV auf die Werkseinstellungen zurück und versucht anschließend ein Update beim HD+-Key durchzuführen.


 


DavidB
*Samsung Community Moderator*
*****************************

Hallo liebste Community, ich bin in den nächsten Wochen nicht in der Community unterwegs. Bitte schreibt mir daher keine PNs und wendet euch bei Fragen an die anderen Mods, die sind eh viel netter als ich.

Apprentice

Hallo,

 

@DavidB und EddiFox:           Ja das habe ich schon ausprobiert, Festplatte ist richtig angeschlossen und Werksreset sowie HD+   Key Update wurden gemacht.  Dies alles ohne Erfolg !!!!! Fehler trat sofort wieder am nächsten Tag auf.

Habe am Wochenende mit meinem Händler gesprochen dieser sagte mir das das Problem bekannt ist und einige seiner Kunden das gleiche Problem haben mit dem Stick. Er selbst sagt nicht mal mehr das es einen Stick beim Kauf dazu gibt und empfielt gleich ein CI-Modul.

Wenn ich sowas höre, müsste es doch von seitens Samsung eigentlich mal ne Lösung geben.

Probiere es jetzt gerade wieder mit abgeschlossenener Festplatte aus ( dies kann aber nicht die Lösung sein ) und werde mir überlegen ein CI-Modul zu kaufen wenn es keine Lösung gibt. Sind halt wieder 79€ zusätzlich für was das man eigentlich schon hat.

 

Gruß Peter

 

Apprentice

Hallo Peter 83,

 

ja das habe ich auch schon alles durch, aber der Kunde wie wir es sind, wird einfach im Regen stehengelassen.

Nochmal was anderes, wie soll das eigendlich gehen den Stick und die HD an nur einem USB-Anschluß zu installieren?

Laut TV-Anleitung gibt es keinen USB-Anschluß der nur oder speziell für eine HDD vorgesehen ist. Laut Anleitung der HDD soll diese an dem Anschluß am TV angeschlossen werden, genauso wie beim Stick. Am TV ist aber nur ein Anschluß. Die anderen Anschlüsse sind an der externen Box drann. Das einzige was ich noch probieren könnte ist, einen USB-Hub am TV anzuschließen, wenn das ginge. Dazu müsste ich aber erstmal einen kaufen, und wenn das nicht geht habe ich nochmehr Geld zum Fenster rausgeschmissen.

Apprentice

Hallo,

 

ich habe nochmal geguckt, es gibt doch einen HDD-Anschluß und der ist an der Connect-Box. Und zur Zeit ist die HDD auch dort angeschlossen. Also alles richtig laut Samsung. Aber laut HDD-Anleitung soll diese direkt an dem TV angeschlossen werden, was aber nicht geht da der Stick da schon drinn steckt. Und was was nu, frag ich jetzt mal den Samsung-Support, falls einer mitliest ?

Apprentice

Hallo,

 

ich habe den Stick hinten am Fernseh angeschlossen und die Festplatte am HDD Anschluss an der Connect-Box.

Vielleicht meldet sich ja noch mal jemand. 

Ist DavidB nicht direkt von Samsung?

MarinaM Moderator
Moderator

Hallo zusammen,

 

sofern ihr die aktuelle Software 1201.0 auf euren TVs installiert habt mit anschließendem Werksreset und das nicht half, meldet euch bitte bei unserer Hotline.

 

Ihr erhaltet Hilfe unter der 06196 77 555 77 und zwar von Montag bis Freitag zwischen 08:00 und 21:00 Uhr sowie am Samstag von 09:00 bis 17:00 Uhr.

 

Falls ihr aus Österreich kommt, nehmt bitte Kontakt mit unserem Samsung Service auf. In der Schweiz hilft euch gerne der Kundensupport weiter. 

 

Viele Grüße
MarinaM
*Samsung Community - Moderator*

*****************************

Samsung Support-Mitarbeiter gesucht!

Du liebst den Kontakt und die Kommunikation mit Menschen und begeisterst dich für technische Produkte?

Dann suchen wir genau dich! Schreib uns eine Privatnachricht für weitere Infos.

 

Apprentice

Hallo,

 

aktuelle FW ist nun drauf inkl. anschließenden Werksreset. Bin jetzt mal gespannt ...

Muß ich den SmartHub auch zurücksetzen oder reicht ein Werksreset?

Apprentice

Hallo,

 

@ EddiFox: Sag mir bitte Bescheid ob es funktioniert hat oder nicht. Habe jetzt seit ein paar Tagen die Festplatte abgeschlossen und er funktioniert  wieder ohne Probleme  aber wehe ich schließe Sie wieder an dann kommt der Fehler wieder.

 

@ MarinaM: werde es die Tage auch mal ausprobieren. Hoffe das es dann funktioniert. Werde dann das Ergebnis hier berichten und wenn es nicht Funktioniert melde ich mich bei der Hotline.

 

Danke Gruß

Autoren, für die die meisten Likes vergeben wurden