Support

Open search

Problem mit CI+ Modul

JunoK Moderator
Moderator

@Klimbim du sagtest ja, dass du deine Beobachtungen heute dem Techniker noch einmal mitteilen möchtest. Gib uns dann gerne Rückmeldung, wie ihr verblieben seid.

 


Liebe Grüße
JunoK
*Samsung Community Moderator*
*****************************
Ich mach Uuuurlaub bis zum 28.06.!  Privatnachrichten werden in dieser Zeit nicht gelesen, wendet euch also bitte an meine Kollegen. Bis bald. 


 


 

Apprentice

Ich habe das selbe Problem!

Mein TV ist von DEZ 2017 , ein Q8F 55 Zoll

Bisher lief er nur mit dem Sky Receiver.. Das Sky Abo lief aus, also habe ich mir für die HD Sender ein HD+ Modul samt Karte gekauft (via MediMaxx)

Eingesteckt, authentifiziert, alles hübsch... dachte ich..

Nach knapp einer halben Stunde kommt dann der Fehler 103, dass ich meine Karte richtig reinschieben soll etc...

Ich habe ALLES unternommen, was in meiner Macht steht... Modul samt Karte an einem anderen, älteren Samsung getestet.. LIEF problemlos...

Samsung MEHRFACH kontaktiert, da ich darauf hin annahm, dass es nur an der One Connect Box liegen KANN...

Nach langem hin und her bemühte sich dann ein Techniker von "letmerepair"... Nach zig Dingen, die er versucht hat, kam er dann auf die Idee, SEIN TEstModul zu nehmen... siehe da, es lief... aber es war halt SEIN Modul!

Leider hat er mir im Zuge der Reperatur meinen TV geschrottet, so dass er nun nochmal kommen muss!
Ich habe, direkt nachdem er weg war, übelste Pixelfehler bemerkt, DIREKT wieder angerufen, aber er konnte nicht zurückgeholt werden...

Entweder hat er die  Platine in der One Connect Box beim Einbau geschrottet, was ich aber nicht glaube... viel mehr denke ich, dass er das Panel durch starkes Drücken beschädigt hat, als er an dem an der Wand hängenden Gerät das One Connect KABEL ausgetauscht hat... Auf die Pixelfehler angesprochen meite er, "war ciher nur ein Fehler bei RTL"..

Inzwischen habe ich das Modul bei MediMaxx ausgetauscht, heute ein neues bekommen, leider die gleiche Fehlermeldung! Schicke es nun zurück und bekomme es ersetzt... ABER WIE BITTE KANN ICH HD+ SCHAUEN INKL EUROSPORT 2 HD XTRA ?????

JudithH Moderator
Moderator

Hallo HardyNWM, 

 

ich hab dein Anliegen an meine Kollegen vom Support weitergeleitet. Diese haben sich mit dir aber soweit ich weiß in der Zwischenzeit auch schon in Verbindung gesetzt. 

 

Viele Grüße

JudithH
*Samsung Community - Moderator*
----------------------------------------------
Breaking News: Neue Sterne am Galaxy-Himmel gesichtet!
Hier erfahrt ihr alles über die neue Galaxy S10 Serie! 

Apprentice

Soooo UPDATE...

Der Techniker war gerade hier, das Display war NICHT geschrottet (hätte mich auch gewundert..) . Die starken Pixelfehler kamen durch eine nicht übernommene Einstellung beim Konfigurieren der ausgetauschten Platine der One Connect Box...

DIESER Fehler war binnen Minuten behoben.. DANKE

Das Problem mit dem HD+ Modul besteht weiterhin... es gibt dort vorort keine Lösung! Ich habe nun mehrfach mit HD+ telefoniert ( Techniker), er sagte, es KANN nicht am Modul liegen, da es auf nem anderen TV problemlos läuft. Aber WIESO läuft dann ein ALTES HD+ CI+ Modul auf meinem TV?
DIESE Frage gilt es nun Samsungintern zu klären! Der Techniker von letmerepair hat mir sein Modul überlassen, es läuft einwandfrei... Mein Modul hat er mitgenommen, und will herausfinden, wo genau das Problem liegt. Vielen Dank dafür!!

Beste Grüße

JudithH Moderator
Moderator

Hallo HardyNWM, 

 

vielen Dank für dein ausführliches Feedback. 

Halte uns gerne noch weiter auf dem Laufenden, was der Techniker bezüglich deines Moduls herausfindet. 

 

Grüße

JudithH
*Samsung Community - Moderator*
----------------------------------------------
Breaking News: Neue Sterne am Galaxy-Himmel gesichtet!
Hier erfahrt ihr alles über die neue Galaxy S10 Serie! 

First Poster

Hallo, da ich dieses Problem auch habe, seit gestern den Q7F65, Modul und HD+ wurde bei der erst Installation erkannt, HD Sender, außer den freien, liefen aber nicht. 

Mich würde interessieren mit welchem Modul vom Techniker, welcher Hersteller, es jetzt funktioniert. Ich würde mir dann halt ein neues kaufen.

Vielen Dank im Vorraus.

Apprentice

Hallo TomTom59,

 

ich habe von dem Techniker ein Modul der älteren Generation bekommen,  es ist ein CI+ HD+ Modul!

Es wird auch als SOLCHES vom TV erkannt, nicht nur als HD+ Modul.

Die Verbindung zur Smartcard bleibt bestehen und es läuft einwandfrei.

Leider gibt es das Modul nicht mehr im Handel zu erwerben (laut HD+ Support). Bei eBay findet man ab und an eins.. es muss dann aber so aussehen wie auf dem beigefügten Bild.

 

Beste Grüßes-l500.jpg

First Poster
Danke für die Antwort, genau so ein Modul habe ich. Bei mir funktioniert ist es leider nicht. Im alten TV-Gerät hatte und habe ich damit keine Probleme.
AuraK Moderator
Moderator

Hallo TomTom59,

 

möglicherweise unterstützt dein aktuelles CI+ Modul einen älteren CI+ Standard, der mit deinem Q7F nicht mehr kompatibel ist, aber in deinem alten TV noch läuft? Dein Q7F benötigt die Ci+ Version 1.3.

 

AuraK
*Samsung Community Moderator*
*****************************
Sommerzeit ist Fitnesszeit! ☀️ Die Galaxy Watch Active hilft euch, eure sportlichen Aktivitäten im Blick zu behalten!

Pathfinder
Exakt die gleichen Probleme mit meinem 2018 GQ65Q7FNG, neueste TV Software . Habe das Modul und Karte von HD + im Abo. Update des CI Moduls uber den TV geht nicht. Nach einer halben Ewigkeit erscheint die Meldung: Software Download nicht gefunden. Wenn ich das hier nun so lese fuhlt sich weder HD+ noch Samsung richtig zuständig. Mal sehen ob ich aus dem Mindestlaufzeit von 12 Monaten bei HD+ herauskomme weil ich zahl doch nicht umsonst.
65 Zoll Q7 Flat QLED 4K Q7FN (2018) OHNE DTS, dafür mit viel Werbung
Autoren, für die die meisten Likes vergeben wurden