Support

Open search

Picture settings

Explorer

MartyB

Turn off the Film Mode and the Auto Motion plus. Your judders should completely disappear. 

Explorer

( copied my post from other thread )

 

 

Q9 55” 2018 model 

 

Local dimming on low -this stops dark appearing
Some eco mode on -this stops eyes burning out due to bright whites

Best settings I’ve found yet & can now see detail in darker areas without annoying dark shadows appearing

 

EDIT

 

realised using settings that dim screen to much causes  a  whole host of problems start mainly local dimming related even with dimming set to LOW

turn off all eco options except ambiant light detection to around minimum 30 just to account for low light rooms 

 

scteen still will seem to bright if like me your use to non Qled , I’m getting a brill picture now without annoyance , 

still getting use to sometimes bright whites but I guess this is a part of the realism

Apprentice

Update:
After viewing the TV for a while I am still happy with the standard setting.

Minor adjustments:
Eco (min backlight 40). Night time TV backlight is too bright otherwise.

Bumped up the sharpness to 26. Make the images a little crisper.

All sources come in via HDMI ports. Audio now goes out via ARC to take advantage of higher bandwidth DD5.1 and Netflix HQ audio. Sounds better than optical.

Aquaman on built in Apple TV app was stunning!

First Poster

GREETINGS, THANK YOU FOR THOSE TIPS AND I TRULY IMPROVE A LOT OF IMAGE QUALITY ON MY TV

Highlighted
New Member

hi there

My new 65q90r arrived today. I am having trouble with picture settings esp when i play my PC through the TV. Crucual options such as Colour, tint, contrast enhancer etc are greyed out. I have my pc plugged into hdmi port 4 and have a very powerful PC. My PC is a media hub, unfortunately i cannot calibrate my tv(as i could on my sony) to suit due to greyed out options. This seriously inhibits picture quality.

I want to calibrate my TV when Pc is selected. could someone please assist. I have heard it possible to toggle hdmi auto detect off thus enabling all menu options but i havent managed to do this.

Many thanks

Top Liked Authors