Support

Open search

PS4 Pro HDR on UE65MU6100K

SOLVED
First Poster

I just bought a UE65MU6100K to play my PS4 Pro games with HDR, I already had 4K but wanted the colour depth.

 

My PS4 doesn't recognise that the TV has HDR, so it won't switch that on.

 

I have tried switched on HDR+ on the TV, I even tried change my PS4 setting to default to try again.

 

Can anyone help?

1 ACCEPTED SOLUTION

Accepted Solutions
First Poster

Hi there,

 

Have you tried turning on HDMI UHD colour option under external devices? 

 

Just to follow up on my earlier post I have the UE55MU6400 and I managed to find HDMI UHD Colour under the external devices rather than Picture settings. This obviously solved the issue for me, but took a bit of playing around as the option was greyed out until I removed the PS4's HDMI and restarted the TV. After that it has worked fine! 

 

Thanks all for your help!

10 REPLIES 10
Highlighted
Explorer

Have you enabled "HDMI UHD Color" on your TV set?

First Poster

I have the UE55MU6400 and the HDMI UHD Color is not an option?

 

I can see HDR+ but similarly my PS4 Pro is not recognising it as a HDR display.

 

Thanks

First Poster

The UHD colour option is under external devices, I am not at home now but on my TV it was somewhere away from all the other tv colour setting. 

First Poster

Ah ok thanks, I will have a look tonight!

New Member

Hi, did you find a solution? I have a Samsung 6100 and still cannot put my PS4 Pro in 2160p RGB. Any ideas?

Thanks!

First Poster

Hi there,

 

Have you tried turning on HDMI UHD colour option under external devices? 

 

Just to follow up on my earlier post I have the UE55MU6400 and I managed to find HDMI UHD Colour under the external devices rather than Picture settings. This obviously solved the issue for me, but took a bit of playing around as the option was greyed out until I removed the PS4's HDMI and restarted the TV. After that it has worked fine! 

 

Thanks all for your help!

New Member

Hi

 

thanks for this. I thought I had hdr running and turned out you were right, you need to go to the external settings for this to work. 

New Member

hey, im having the same issue with my 6390 model.  How exactly to i get to external devices to enable this setting?

TracyR Moderator
Moderator

Hey @phatasmagorical@Irvyn@Philisdillis@frizzelle@PauloRBMachado.

 

If you're having issues with this can you try plugging the external device into HDMI 1 to use HDR. 

 

:womanhappy:

Sherlock 2.jpg
Say "hello!" and
 
Introduce Yourself, or virtually hangout in the Samsung Lounge

Top Liked Authors