Support

Open search

One connect box error

SOLVED
Apprentice

D574BAE3-5DD1-4F10-89B3-B22B9774BB2B.png


I saw this error before my TV stopped working. I have the QE75Q7FN. I checked the cable and its been in the same safe place since I hung the TV on the wall a few months ago. I tried disconnecting both ends and reconnecting them but now the TV doesn't show anything at all and makes a clicking sound when I turn the power on the box. The remotes do nothing and the one connect box looks completely unresponsive. I'm not sure what to do next? 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Apprentice

I called samsung support and they are sending me a cable for free. They were actually very good. I'm getting the cable tomorrow.


So far it's been working for a day no problems.

View solution in original post

5 REPLIES 5
Highlighted
Apprentice

Hi did you solve the problem? I have exactly the same issue.

Highlighted
Apprentice

Still looking for a solution to the problem. I'm pretty annoyed tbh. The TV is less than a year old and there shouldn't be anything wrong with the cable!

Highlighted
Apprentice

I'm in the same situation. Getting a new cable. I managed to get things working but not sure how long it's going to last. 

To get mine working I removed the one connect cable from the hub and left it on for a while. At least a day. Then I plugged the cable back in. The TV turned on and it worked. Bit of a fluke to be honest. Hasn't worked for over a week!

Highlighted
Apprentice

How are you getting a new cable? Are Samsung sending you one? I'm certainly not paying for a new cable for this. 

So, did you fix yours and haven't seen the issue since? Or was the fix just temporary? 

Highlighted
Apprentice

I called samsung support and they are sending me a cable for free. They were actually very good. I'm getting the cable tomorrow.


So far it's been working for a day no problems.

View solution in original post

Top Liked Authors