Support

Open search

New TV won’t find any terrestrial channels

Highlighted
First Poster

I've got a new Samsung QE55Q80R, got this just before Christmas.

 

ive tried auto scanning but it won't find a single channel, the ariel is plugged in via a talk talk box so it has full internet and and Ariel but can not get any channels. I did managed to get all of them just before Christmas but by the next day they were gone and I've never been able to bring them back.

 

really confused about what to do.

 

thanks

7 REPLIES 7
Highlighted
Moderator
Moderator
@Gemma4: If you connect any external device to HDMI IN (STB) before starting the initial setup of the TV, the source
of your live TV signal is set to STB. After finishing with this process, you will not be able to scan all channels and store them in the TV’s memory. With this in mind, please disconnect your Talk Talk box, connect the aerial directly into the TV, then got o Settings > Broadcasting > Auto Tuning Settings > Auto Tuning, and let me know if this resolves your issue.
Highlighted
First Poster

Hi, @AndrewL so I did all that and all the channels reappeared, but once I put it all back together with it connected through the talk talk box it goes back to telling me there is no signal and I none of the channels I had found and had working will work now. It momentarily brought up bbc1 but the picture was broken and now everything has gone again.

Highlighted
Moderator
Moderator
@Gemma4: Following the tuning of the channels I recommend that you leave the aerial connected directly to the TV, with the Talk Talk box connected separately via HDMI.
Highlighted
First Poster

@AndrewL that makes the talk talk box redundant as it now does not work at all? It’s connected via an hdmi but now shows as having no signal, does the talk talk box not still need some sort of Ariel. Thank you!

Highlighted
Moderator
Moderator
Apologies, @Gemma4. Can you try plugging the aerial directly into the Talk Talk box, connect that to your TV using the HDMi cable as you were doing before, then, on the Talk Talk remote, press YouView/Menu > Settings > TV Channels > Retune Channels. This way you can access the Freeview channels via the TalkTalk box, so please make sure to select the relevant HDMI source when you switch on your TV.
Highlighted
First Poster
@AndrewL I can get all the free view channels through the talk talk box there is now issues there. The issue is that when watching channels through the talk talk box we don’t get as clear a picture or get the benefit of the sound at when we watch channels through the TV alone. So is it not possible to have the talk talk box with all the benefits of picture quality and sound bar?
Highlighted
Moderator
Moderator
@Gemma4: This depends on the capabilities of the TalkTalk box, however you can try going to Settings > General > External Device Manager, and enabling Input Signal Plus to see if this helps. I also recommend checking the picture settings of the TalkTalk box itself to ensure that you are outputting at the highest possible resolution.
Top Liked Authors