Support

Open search

Netzwerk-Einstellung verschwindet immer

First Poster

Guten Abend,

 

es gibt ein Problem mit dem Smart-TV (UE 55 ES 8090) von Bekannten, genauer gesagt mit dem WLAN.

 

Immer wenn versucht wird, eine WLAN-Verbindung herzustellen, verschwindet das Fenster. Es verschwindet immer wenn man das Netzwerk versucht auszuwählen, wobei das Fenster maximal nur zwei Sekunden da ist. Einmal haben wir es bis zur Passwort-Eingabe geschafft, aber auch da war das Fenster sofort wieder weg. 

Somit ist die Verbindung über WLAN unmöglich einzurichten.

 

Per LAN ist die Verbindung nach manueller Eingabe von IP-Adresse etc. problemlos.

Die Software ist auch auf dem neusten Stand.

 

Gibt es eine Lösung zu diesem Problem?

 

Danke schon mal im Voraus!

 

Mit freundlichen Grüßen,

Elena

 

 

14 ANTWORTEN 14
Maestro

Evlt. ist die WLan Verbindung zu schlecht? Ist der Router weiter weg, ggf. Wände und Decken zum TV?

Übrigens bei Lan sollte es auch ohne feste IP-Adresse gehen.

First Poster

Danke für die schnelle Antwort!

 

Die Internet-Verbindung ist super. Mit jeglichen anderen Geräten (Handy, Fire TV-Stick, Tablet etc.) funktioniert das WLAN problemlos und mit gutem Internet, daran kann es also nicht liegen.

 

Komischerweise musste ich eine IP-Adresse, Teilnetzmaske, Gateway und den DNS-Server manuell eingeben um eine LAN-Verbindung herzustellen.

Maestro

Was für einen Router hast du eigentlich?

Das ist schon komisch mit der festen IP.

First Poster

Bei dem Router handelt es sich um eine FRITZ-Box, bei dem Anbieter um Netcologne.

 

Das ich die IP eingeben musste lag am Fernseher und nicht am Router. Hätte ich die Daten nicht manuell eingeben, wäre keine Verbindung da gewesen.

Maestro

Ich habe ebenfalls eine FritzBox und einen Samsung TV, aber egal ob WLan oder Lan geht beides, ohne irgendwelche feste Zuordnung. Evtl. nochmal die Netzwerkeinstellungen am TV und Router löschen und neu einrichten.

Überprüfe mal ob es für deine FritzBox eine neue Firmware gibt.

Superuser II
Superuser II

Ich würde ja schon fast auf einen Fehler am TV setzen, eventuell mal Werksreset und Netzwerkreset, vll. reicht auch erstmal ein Power-Reset. 

Also es muss immer ohne feste IPs gehen, wobei feste immer die bessere Lösung ist. 

Und die Maske darf auch nicht ruck zuck wieder zu gehen bevor Du überhaupt was machen kannst. 

Gruß 

samsung_test

https://www.samsung.com/de/support/
AuraK Moderator
Moderator

Hallo @eeElena,

 

hast du es schon mit den von @samsung_test vorgeschlagenen Resets probiert? Halte uns gern auf dem Laufenden, ob sie etwas genützt haben!

 

AuraK
*Samsung Community Moderator*
*****************************
Frau AuraK ist auf Reisen und erst ab dem 25. November 2019 wieder erreichbar.  An mich gerichtete Privatnachrichten werden bis dahin also nicht gelesen. 

First Poster

Hallo,

ich hab das gleiche Problem an meinem UE55ES7090S. Hab mir neue Router gekauft von FritzBox 7350. Davor war Speedport W915V. Sobald ich am Fernsehen Router suchen starte, kommt kurz Fenster mit Routername und dann verschwindet wieder. Fernsehen zurücksetzen hat nichts gebracht. Komische Weise gleichzeitig HandyApp kann sich mit dem Fernsehen auch nicht mehr verbinden. Hat jemand ein Lösung dafür?

Superuser II
Superuser II

Fernseher wird auch normalerweise nicht zurückgesetzt sondern der SmartHub bei Netzwerksachen. 

Was für ne Handy app meinst Du genau? 

Gruß 

 

samsung_test

https://www.samsung.com/de/support/
Autoren, für die die meisten Likes vergeben wurden