Support

Open search

My smasung tv won't connect to the internet, Error_exe_001 and Error_model_bind, tough the network status is fine

SOLVED
Observer

My samsung tv UE46ES6300 won't connect to the internet and would show these errors when i try to enter the web browser(Error_exe_001 and Error_model_bind ), and i looked it up on the internet and saw that a solution would be a software update. Looking at the tv setting, it is greyed out and it says that the function is not available. As i said the network status looks fine, the DNS is automatically detected, no issue, and no solution i found online looks helpful...

Here are some pictures(sorry for quality, windows phones are garbage):

WhatsApp Image 2019-01-12 at 21.45.26.jpegWhatsApp Image 2019-01-12 at 21.45.58.jpeg

1 ACCEPTED SOLUTION

Accepted Solutions
First Poster
Spoiler
You can't go to set up because it's greyed out. We selected the option beneath set up which is support and from there you can select software update. The tv software updated itself and reinstalled 15 programs.20190609_111739.jpg

 

9 REPLIES 9
Highlighted
TracyR Moderator
Moderator

Hey @DanD

 

Check this thread out: https://eu.community.samsung.com/t5/TV-Audio-Video/ERROR-MODEL-BIND/td-p/370177

 

Do any of the steps work for you?

 

Sherlock 2.jpg
Say "hello!" and
 
Introduce Yourself, or virtually hangout in the Samsung Lounge

Observer
i Checked this threat and the solution did not help, i m trying other suggestions i found there
New Member

Hey, did you find a solution? I have the same problem on a TV I just bought... It worked for the last guy so I've contacted my ISP as that's the only difference I can see.

New Member

Hello there, I have the same problem. I tried everything and still can't connect. Is anybody from Samsung around that could help???

First Poster
Spoiler
You can't go to set up because it's greyed out. We selected the option beneath set up which is support and from there you can select software update. The tv software updated itself and reinstalled 15 programs.20190609_111739.jpg

 

New Member

i have also this problem with mai tv! what can I do to solve it?

First Poster

Has anyone been able to get a solution for the error.exe.001 yet?  Any help would be greatly appreciated. 

 

First Poster
I posted the solution above. Have you tried that yet?
First Poster

You are my hero mate.  I had tried so many fixes and nothing had worked up until this fix of yours.  I was seriously looking at dumping this tv.  Thanks a million mate, much appreciated. 

Top Liked Authors