Support

Open search

My new 65" Q9FN keeps restarting. it also doesn't recognise that it is connected to multiple sources.

First Poster

My 3 day old TV keeps restarting and not recognising connected sources. 

 

It started off fine but then started telling me wired connections to internet were lost. It also wouldn't recognise the HDMI Arc connection with my MS650+ soundbar. My Xbox one X, which was the main reason I bought the TV is unplayable as the TV switches itself on and off constantly. I followed detail set ups for my Xbox and at first it worked. Someone suggested turning Anynet+ HDMI-CEC off and that worked but it wouldn't recognise any devices. I have tried unplugging and plugging back in, things get solved for a couple of hours but then the problems start again. It even develops problems with HDMI ports that aren't in use. I spent a lot of money on TV, soundbar, rear speakers and new phone and am not happy with how things are going, please help.

3 REPLIES 3
Black Belt 

@MarkG13 wrote:

My 3 day old TV keeps restarting and not recognising connected sources. 

 

It started off fine but then started telling me wired connections to internet were lost. It also wouldn't recognise the HDMI Arc connection with my MS650+ soundbar. My Xbox one X, which was the main reason I bought the TV is unplayable as the TV switches itself on and off constantly. I followed detail set ups for my Xbox and at first it worked. Someone suggested turning Anynet+ HDMI-CEC off and that worked but it wouldn't recognise any devices. I have tried unplugging and plugging back in, things get solved for a couple of hours but then the problems start again. It even develops problems with HDMI ports that aren't in use. I spent a lot of money on TV, soundbar, rear speakers and new phone and am not happy with how things are going, please help.


It should workout of the box without these issues. Send it back and ask for a replacement.

New Member

Just setup my new 55"Q9FN today same problem .got so bad had to setup old tv. Only thing Samsung said was go to Eco and reset a few settings. Did nothing.

Highlighted
Observer

Having same issues with 55inch Q9FN and Samsung N850 soundbar - just wont recognise ARC.  Through smarthings connects with wifi, but no ARC option in sound settings to even select.  Have toggled HDMI CEC - any other ideas, has anyone solved this?

Top Liked Authors