Support

Open search

GX-MB540TL, komplette Neueinrichtung nach Deep Standby oder wenn stromlos

First Poster

Hallo, ich besitze einen GX-MB540TL Receiver. Jedesmal wenn dieser in den Deep Standby-Modus geht oder der Stecker (auch bei nur wenige Sekunden) gezogen wurde, verlangt das Gerät eine komplette Neueinrichtung. Nach einem Chat mit dem Support-Team wurde mir gesagt, man darf das Gerät nicht vom Strom nehmen bzw. den Deepstandby-Modus nutzen. Jetzt lese ich im Forum, dass das doch geht ohne Zwangsneustart. Was ist den nun korrekt? Wieso hat das Gerät einen Deepstandby-Modus , wenn ich ihn nicht nutzen darf? Beste Grüße Sascha

 

Ergänzung:

 

Gestern Gerät zurückgeschikt, weil es sich nicht mehr starten lies. Neues GErät am selben Tag erhalten. Nach Einrichtung und stromlos Schaltung behielt es die Sender (geht also doch). In der Nacht hat es sich in den Deep:Standby geschaltet, heute morgen selbes Problem wieder, Receiver muss wieder neu eingerichtet werden. Wenn man es stromlos schaltet, selber PRodzedur. Gestern ging es aber doch... kennt jemand das Problem? Wie kann man das beheben. 

 

Danke

4 ANTWORTEN 4
JudithH Moderator
Moderator

Hallo sashple, 

 

wenn du den Deep-Standby Modus nutzen möchtest, dann überprüfe doch bitte auch mal, ob unter "Einstellungen > Kanal > Stromversorgung Antenne" eben diese Funktion eingeschaltet ist. 

 

Eine kurze Rückfrage habe ich aber auch noch: Musst du tatsächlich die komplette Ersteinrichtung (also Sprache einstellen, Sendersuchlauf usw.) vornehmen? Oder hast du dann nur beispielsweise auf einem bestimmten Sender kein Signal mehr und musst daher eienn neuen Suchlauf starten? 

 

Viele Grüße

JudithH
*Samsung Community - Moderator*
----------------------------------------------
Breaking News: Neue Sterne am Galaxy-Himmel gesichtet!
Hier erfahrt ihr alles über die neue Galaxy S10 Serie! 

First Poster
Hallo @JuditH,

es wird immer eine komplette Neueinrichtung verlangt (wie als würde man es auf Werkeinstellung zurücksetzen). Was hat das mit der Stromversorgung Antenne auf sich?? Ich habe es jetzt mal auf an gestellt, vorher war es aus.

Habe vorhin eine Mail vom Support erhalten, händig das Gerät mal auf Wereinstellung zusetzen. Nachdem ich das gemacht habe, habe ich einem kurzen Test (5 Minuten DeepStandby und kurz stromlos (5 Sekunden)) gemacht und siehe da, es funktioniert.
Ob das nun an der Einstellung Antennenstromversorgung an liegt oder am der Zurücksetzung auf Werkeinstellung kann ich noch nicht sagen.
Ich würde den Deep Standby über Nacht einmal ausprobieren und schauen, ob das Problem morgen früh wieder auftritt.

Mir geht es auch nicht so um den Deep Standby, Hintergrund für meine Frage ist eigentlich ein Problem, welches ich beim Vorgängergerät hatte. Dieses hat sich nach einem Monat benutzen immer aufgehangen und man musste es vom Strom trennen. Danach musste es dann immer wieder neu eingerichtet werden, das war ärgerlich.

Mich würde trotzdem interessieren, weshalb du wegen dem Antennenstrom gefragt hast.

Viele Grüße

Sascha
AuraK Moderator
Moderator

Hallo @sashple,

 

schön, wenn der Reset bisher geholfen hat. Beobachte aber auf jeden Fall fleißig weiter, wie sich der Receiver verhält.

 

Zu deiner Frage: Der Tipp kam von unseren Kollegen beim technischen Support. Sie haben es uns so erklärt: Im Deep-Standby wird die Stromzufuhr des Receivers komplett gekappt. Dadurch wird die Antenne nicht mit genügend Strom versorgt, denn der Receiver selbst kann die benötigte Eingangsspannung im Deep-Standby nicht leisten. Deswegen erklären wir uns das von dir beschriebene Phänomen so, dass nach dem Deep-Standby der Receiver sich "wie neu angeschlossen" fühlt und alle Informationen, die er vor dem Standby hatte, futsch sind. Dementsprechend muss er dann neu eingerichtet werden.

 

AuraK
*Samsung Community Moderator*
*****************************
Sommerzeit ist Fitnesszeit! ☀️ Die Galaxy Watch Active hilft euch, eure sportlichen Aktivitäten im Blick zu behalten!

First Poster

Hallo nochmal, 

 

mit dem neuen Receiver fangen jetzt auch Probleme an. Er hängt sich ab und zu auf und immer wenn ich ihn für den Neustart 3 Sekunden vom Strom nehmen muss, beginnt wieder die Prozedur mit der Neuinstallation.  Deep Standby traue ich mir schon nicht mehr.

 

Bei einigen Testversuchen ist mir aufgefallen, dass das Problem mit der Neuinstallation zu ca. 70-80% nicht Auftritt, wenn ich die Antennverstärkung (meine Antenne unterstützt das nicht)

auf ein stehen lassen. Wenn ich dann kurz den Stecker ziehe, ist alles beim Alten. Funktioniert nicht aber nicht immer. 

 

Der Kundenservice hat mir damals geraten, dass Gerät zurück zuschicken bei gleichbleibenden Problemen. Vielleicht habt ihr ja hier noch eine Lösung. 

 

Liebe Grüße

 

Sascha

PS: Hab bei der Neuinstallation vergessen den Deep Standby rauszunehmen, danach musste wieder alles neu gemacht werden.

Autoren, für die die meisten Likes vergeben wurden