Open search


First Poster

I finally got onto the internet by connecting an ethernet cable from my router to the back of the TV and going into 'settings' and doing a software update.

Still can't get connected wirelessly.

The TV is searching for networks but can't seem to find any!!!

This has certainly put me off buying Samsung next time.

The helpline is a waste of time.




my tv now works!!!


the update file does not work on a Mac pc however, only on windows.  Something to make note of! 

First Poster

Thank you so so much, this worked brilliantly! Now back up and running!!!

First Poster

I cannot select Software Update. It’s not in bold and I get a message I cannot select this option. How am I supposed to update?

Having the same problem with that error since December. 


Reset your tv back to factory settings.  Then try again! 

Just Browsing
Awesome thanks
First Poster
It will only be in bold if the TV is connected to your router with an ethernet cable.
I had the same problem.
Mine is now working when connected by ethernet cable but still no wireless connection.
Does anyone have any ideas on how to fix this?
New Member

I cannot get to the smarhub information page. 


Exit SmartHub and try again. Had the same issue.

About the issue with Error_Model_Bind.

I updated software-restarted TV and it's fine now.


sierto solo era actuañizar mi tv :,v gracias 

Top Liked Authors