Support

Open search

Cannot get Bixby working and lots of settings are Greyed out

Highlighted
Apprentice

Every time I go the the bixby voice settings I get the message, "a problem occurred while attempting to connect to the server. Please try again later". I am connected to the internet and all other apps work. I spoke at great length to a Customer Service agent who informed me that my Smart remote was faulty, so sent another one. It hasn't made any difference. I have reset the TV multiple times and now a lot of options are greyed out, including self-diagnosis. 
can anyone help? This is a brand new TV 

model number: QE55Q60RATXXU

 

it's driving me crazy, as Bixby still interrupts viewing and then says, "we are experiencing technical difficulties. Please try again later."

28 REPLIES 28
Highlighted
SaudA Moderator
Moderator

Hi @Jonnybuesnel

 

Just having a look in to this, can you check what software version the TV is on? That's in Menu > Support > Contact Samsung. Where did you purchase the TV from?

 

Can you please also have a look at the following to use Bixby:

 

  • To use the voice input and search functions you must consent to provisions allowing third parties to collect and use your voice data.
  • If you have set Bixby's language to be different from the language of the country you are in, some features will not be available.
  • The voice interaction rate will depend on the volume, tone, pronunciation and ambient sound in your area.
  • Even if the TV is connected to the internet, there may be no response due to a Bixby server issue.
  • If your internet speed is below 10 Mbps you may not be able to connect.

These are just some basic requirements that I want to rule out. 

 

 

Highlighted
Apprentice

Hi, the software says it is up-to-date. 
software version: T-MSMDEUC-1315.4, B1912200/050204, BT - S

We have fibre internet, and location is set to the UK. We live in Jersey ( Channel Islands) and purchased the TV from a local shop called they powerhouse'. 

i cannot access the Bixby voice setting to look at the rest as it continually states that it cannot connect to the server.

Highlighted
TessM Moderator
Moderator

Thanks for confirming that @Jonnybuesnel . I can see that there is a new software update available for your TV. Do you have a computer? If so, I would recommend downloading this from our Support page found here and update the TV using a blank USB memory. Take a look at this link to find all the steps to do this.

Highlighted
Apprentice

I have updated the software via USB but it still hasn't fixed the issue. I continue to get the same error message. 
Do you think it is anything to do with the location of the TV? I only get the option of UK and Ireland when setting the TV up, but I am in Jersey in the Channel Islands. 

Highlighted
ChrisM Moderator
Moderator

Are you given the option to do a search for other regions, @Jonnybuesnel?

 

Let's try restting the TV to see if that makes any difference. Go to Home > Settings > Support > Self Diagnosis > Reset. You just need to be aware that any changes you have made to the settings, will revert back to the default factory settings.

 

Let us know how you get on.

Highlighted
Apprentice

I have reset the TV multiple times and have not found a solution. I cannot do a search for any other regions. Just have the same 2 options, UK and Ireland. I had a customer service agent remote connect to my TV yesterday and he could not find a solution to this issue. It's very disappointing.

Highlighted
First Poster

Do you still have this problem?

I'm in the Isle of Man (ie "Offshore") and had a similar problem with a QE55Q90

I believe it's down to not being "UK" despite the TV offering UK as an option.

Anyway, after much hassle I found how to sort this, and mine now works perfectly :-)  I believe the same fix works for Q7 series, so it's highly likely it will work on all QLED TVs.

If you can provide an email address I will email you details 

 

------------------------------------------------------------------

 

Mod Edit: 16th Jan 2020. Just leaving this here for everyone so they can see it better. Please don't share your email addresses on the public forum, as it will open you up to spammers and scammers. The best way to share any info like that with someone on here is to send them a private message: click on their username, and then select 'send a message'. Cheers! - AntS 

Highlighted
First Poster

@Groucho_Manx wrote:

Do you still have this problem?

I'm in the Isle of Man (ie "Offshore") and had a similar problem with a QE55Q90

I believe it's down to not being "UK" despite the TV offering UK as an option.

Anyway, after much hassle I found how to sort this, and mine now works perfectly :-)  I believe the same fix works for Q7 series, so it's highly likely it will work on all QLED TVs.

If you can provide an email address I will email you details 



Hello there @Groucho_Manx ,

 

I too think I have the same Bixby issue (in Jersey). Would you be so kind as to email me those solution details, please?

 

Regards,

 

Rob

Highlighted
First Poster

Getting the same error and just bought a RU7400 from the same shop the powerhouse. I am also from Jersey This is very annoying

Top Liked Authors