Support

Open search

BBC iPlayer, News and Sports Apps won't play video on UE55MU6500

Observer

I'm getting the same problems on my UE55MU6400.  Iplayer has worked fine since we got the TV up until a week or so ago, looking at the iplayer info there was a new version released on the 14th Dec so may be related.  I can open iplayer and browse for shows but now whenever I try to play anything I get the spinning icon and then the same 02001 error.

I've updated the TV firmware to 1151, and tried re-installing the iplayer app from the store but no luck.

After reading this thread I've tried My5 for the first time and just get a 'Whoops' error, but the catch up apps for ITV and 4 work fine.

Explorer
Sorry to welcome you into the no iPlayer group.
Have you tried the BBC News and BBC Sport apps, I have the same problem there.
Are you able to log a call for dial-in support. I have tried a couple of times but they seem to know when I am out! Maybe there is something they can adjust that we can't get access to.

What is also frustrating is that unlike all pre-2017 Smart TVs I was invited to watch the Blue Planet 2 in 4K but then I got the same spinning wheel of death!

First Poster

I have the same problem on my UE40MU6100, iPlayer used to work fine for the first few months I bought the tv, for about a month now it just won’t play any shows getting the “something went wrong” message - same with My5.  Have done a full reset and reinstall without success, this is so frustrating!

Highlighted
Explorer

I have this problem on my Samsung 2017 49" Q7F QLED. I did post in another thread. The problem applies to iplayer and My5. All other apps work fine.

 

I contacted iplayer and they have now posted this message on their website: https://www.bbc.co.uk/iplayer/help/latest-news/samsung-02001

 

I contacted Samsung support who took control of my TV, reset apps but that didn't work. I was told that Sansung are aware of it and it would be fixed in the next firmware update.  However, a newer firmware was released on 27th Dec 1155.1 but that didn't fix the issue.

 

I really wish Samsung could get this sorted out. I'd like to watch Blue Planet II in UHD, but fear it will be gone by the time this issue gets fixed.

 

I guess nobody has found a work around yet?

Top Liked Authors