Support

Open search

Audio reverse channel - PCM only 3-channel? Dolby Digital option greyed out?

First Poster

On my new Q85 I am having issues with the reverse channel.

1.    PCM - seems only to have 3-channel out. My AV clearly detects that. It is both the same using HDMI or optical out.

 

2.   I can't choose Dolby Digital as out (which should solve the issue). Even the description says only for Dolby Digitial "+" eARC is needed.

 

Am I doing anything wrong?

The idea buying the Q85 was to use the Smart TV for 4K content, as there is not a lot available despite Blu-ray. But I am keen on full surround. Not more then 5.1 needed. But that at least.

So currently SmartTV would be useless for me.

2 REPLIES 2
AndrewL Moderator
Moderator
@hulster: Please can you confirm the full model number of the TV, and the external device you're attempting to connect, and I will look into this further for you. Please be aware that the Dolby Digital+ option is only available via HDMI (ARC) for external devices that support the format, and can be accessed by going to Home > Settings > Sound > Expert Settings.
First Poster

It's a GQ75Q85R. Partially the prob has been resolved. The issue seems to be DD is only a choice when  a source/film with DD as available sound format has been started. I tried always upfront as a standard setting.

After taking the choice first time it seems to make this the std option if available in a source.

 

STILL when I switch to PCM I only get 3 channel output.

 

The AV is a Yamaha RX-S600, ARC (not eARC), 4K/UHD pass through.

Top Liked Authors