Support

Open search

All4 Apps not working

Highlighted
Observer

I've had the same problem as reported on here (see the ads but the movies don't load) - I called support 2 weeks ago - I had to spend sometime on the phone to sort it all out - removing the apps, resinstalling them, having to log back in all the apps - it worked at first but the problem has come back

DO I have to do this every 2 wekks?!!!!

Very disappointing - for the price I paid I am expecting the basic functions to work properly.  IT is surprising that this issue has been going on for months according to the messages on differnt forums but no permanent solution has been found...

Should I ask for a refund?

Apprentice
I think after buying a lot of samsung products over the last few years enough is enough I wont be buying any more products!. the back up is very poor and rhey don t seem to care once they have your money. I am also going to write down all the advertisers on all 4 and E mail the companys to tell them we can t see their adverts as the app does nt work on samsung smart tvs without a lot of trouble when it hits them in the pocket perhaps they might wake up!
New Member

My all4 app is not working have reset hub. 

Apprentice

I have reset the hub reset the tv I have reinstalled the app I can sign in to my all4 account I can choose progs enter then screen greys out with the 4 block  progress bar just operating. My tv is a samsung UE40ES550K with a xxu version 2 smart tv I would just like to know the bottom lne whose fault is it all 4 or samsung s  as I don t like to blame the innocent??? does anybody know??? thank you in advance

Apprentice

Hello I tried on the tv for all 4 and a message  came up to install new app so I downloaded  it  .It appears that I have downloaded the old app again as the layout is the same as was b4. and it works???? It seems to me they have parked the new all singing but not working app and giving me back the old working app  but for how long ??? so at the moment I m Happy I do wish they would test out new apps b4 dumping them on us!!!

Explorer
I contacted All4 people regarding issue with update 6.211.
Checked again today and another app update was available. Updated, but it seems to have rolled back to version 4.40601 and reverted to original layout. All is working again - yehar, so the All4 people seem to be on the ball.
Superuser I
Superuser I

Thanks for confirming @Toad-Hall @nomore  and hopefully solves the issue for now anyway.  For any customers still experiencing problems having followed the detailed steps, ensure you  have the latest firmware for your TV (later versions are often firstly available on Samsung support-downloadable via USB).

 

 

Top Liked Authors