Open search

All 4 app crashes after ads

New Member



My TV is LT32E39OS and software version T-HKMFDEUC-1501.3


I am having problems with the All 4 app. It crashes after ads, as it skips to the end after the second advert is played every time. I' ve noticed that All 4 app updated on 21/08 which was when the crashes started


I tried to update smart hub, reset smart hub and reset tv to factory version but nothing worked. 


Please can anyone help? 


Many thanks!!

New Member

I'm also having this issue!!  

First Poster

I am also having this issue.

First Poster

Similar issue on another model but Smart Hub. After Adverts it is not resuming the next part of the program and often jumps to the next episode or back to the start of the existing episode. Very annoying..

ChrisM Moderator

Hi @Stick2000@CoPa@cjnoble@FedUpWithThis.


Has the issue only been noticeable for you all since the app was updated in August?


Could you also try changing your DNS settings to Go to Menu > Network > Network Status > IP Settings > Change 'DNS setting' from 'Get automatically' to 'Enter manually' and then change 'DNS Server' to Select 'Save'.


Does this make any difference?

First Poster



Have not noticed this before. Although don't use the app often.


Will give the suggestion around changing the DNS a go later.





New Member

Yes, thank you this worked for me. 


In case anyone else is searching for this issue mine was that after an advert break there was audio but effectively jsut a promo pic of the show rather than video playback. Returning to the menu simply restarted the programme on re-entry. Resetting the hub did not work but changing the DNS settings as described above did. 


Thank you for this advice. 

First Poster

Unfortunately this hasn't made any difference for me. TV was new at the beginning of this month so I don't know if the August app update has made any difference.

New Member
Actually I spoke too soon.

The next advert break....situation repeated. Although I can fast forward to past the break now and the problem doesn't reoccur.

I also am unsure as to the exact date of when the problem started but it has been a few weeks.
New Member
Hi, I have been having the same issue. Makes it unusable, I've looked on a few forums and seems to be a common issue but no solutions yet.
Top Liked Authors