Support

Open search

AirPlay 2 problem

Navigator

The update is on Samsung website. You have to make it on usb... or wait if you want to update when it’s available from tv...

anyway it doesn’t change anything for me...

I don’t want to give up but don’t know what to do now...

First Poster
I’ll just wait thank you...Apple did contact me and they took the syslog of my MAC book to see exactly where it’s going wrong so hopefully they find out what exactly the issue is soon as I do I will let you guys know
Apprentice

Firmware on the TV updated to 1260, but problem still persists 

First Poster

that's too sad. My TV has not been updated yet.

First Poster
Got the update but still not working
Apprentice

Just got update 1260.8 and airplay is still unable to connect.

Observer

hi, I'm from southkorea

i search all of  korean community websites but i think im the only one who has this problem

I do everything in this replys, but it still same 

 

i ask support center to fix this problem but  they said 

just call AS guys, i  dont expect them actually.

 

And now i just waiting for next update

Navigator

Samsung told me again that they have problems with 2018 tv... there must be an update but stil not planned yet.

but it still can’t understand why it works for most people and not for us... and I think they don’t really know what they are talking about...

and i thought that Samsung hotline was better in South Korea...😬

First Poster

Update to 1260 and hope to get better, but still remains the same. I still don't know if it's a problem with TV or an error in my Internet network environment.

 

I've previously inquired about Samsung's counseling in Korea, but they're just telling me to wait for an update, and I haven't heard a clear answer.
I've given up now. I hope it'll be resolved soon.

Observer

I had the same problem on my home TV and at Work. Both of them worked when the feature first appeared on my TV but suddenly I started getting the error message "cannot connect". Tonight I tried it on my home TV and I changed the "Require Code" setting to "Use Password Instead" and now it works. Go figure.

 

 IMG_20190711_202028946.jpg

Top Liked Authors