Support

Open search

Abschaltung TV

GELÖST
First Poster

Hallo zusammen, 

Ich habe folgendes Problem. Bei meinem TV UE43RU7179UXZG kommt nach einigen Stunden Laufzeit immer der Hinweis: Das Gerät wird in Kürze abgeschalten, wenn Sie weiter schauen wollen, drücken Sie ok.. Die Optionen "Sleep-Timer" und "Autom. Aus" sind bereits deaktiviert und weitere Einstellmöglichkeiten diesbezüglich habe ich nicht gefunden. Weiss jemand Rat, was man da noch machen könnte? 

 

 

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Troubleshooter

@wuschel366 

Schau doch mal unter

Einstellungen -> Allgemein -> Öko-Lösung ob Automatisch  ausschalten deaktiviert wird.

Wenn diese aktiviert ist schaltet sich der TV nach 4 Stunden aus.

Diese Einsstellung hat nichts mit dem Sleep Timer zu tun.


QE55Q7F | Externe Sat-Receiver(Dream900) | |Firmware 1270.3 | AM+ 8/4
11 ANTWORTEN 11
Superuser I
Superuser I

@wuschel366- Ist die Firmware auf dem Gerät aktuell? (Version 1315.4)

First Poster

hallo, aktuelle Version ist 1315. Das mit dem 4 dahinter zeigt er mir nicht an. Nur halt 1315. Wenn ich auf Softwareupdate gehe, sind keine Updates verfügbar.. 

Superuser I
Superuser I

@wuschel366- ja, ist klar. Dann bleibt nur noch eins: Werksreset 

First Poster

ok., danke.. Dann werde ich das mal machen. Wollte es zwar verhindern, aber nutzt ja jetzt nix.. 

Troubleshooter

@wuschel366 

Schau doch mal unter

Einstellungen -> Allgemein -> Öko-Lösung ob Automatisch  ausschalten deaktiviert wird.

Wenn diese aktiviert ist schaltet sich der TV nach 4 Stunden aus.

Diese Einsstellung hat nichts mit dem Sleep Timer zu tun.


QE55Q7F | Externe Sat-Receiver(Dream900) | |Firmware 1270.3 | AM+ 8/4
First Poster

Vielen Dank für den Tipp. Genau daran lag es. War aktiviert... 

FabianD Moderator
Moderator

Hallo @wuschel366,

 

super, dass dir der Tipp von @daimlerbenz geholfen hat. Ich markiere seinen Beitrag daher gleich mal als Lösung.

 

Viele Grüße

FabianD
*Samsung Community - Moderator*
*****************************
Samsung Support-Mitarbeiter gesucht!
Du liebst den Kontakt und die Kommunikation mit Menschen und begeisterst dich für technische Produkte?
Dann suchen wir genau dich! Schreib uns eine Privatnachricht für weitere Infos.
Superuser I
Superuser I

@wuschel366  schrieb:

Vielen Dank für den Tipp. Genau daran lag es. War aktiviert... 


@wuschel366- Hä? Du hast doch im ersten Post geschreiben, dass das "Automatische Ausschalten" deaktiviert sei! War es das doch nicht?

Troubleshooter

@Nikodemus  schrieb:

@wuschel366  schrieb:

Vielen Dank für den Tipp. Genau daran lag es. War aktiviert... 


@wuschel366- Hä? Du hast doch im ersten Post geschreiben, dass das "Automatische Ausschalten" deaktiviert sei! War es das doch nicht?


@Nikodemus 

Die Option "Automatisch ausschalten" gibt es 2 x mal, einmal im Sleep Timer und einmal im Öko Menü.

@wuschel366  hatte nur im Sleep Timer geschaut.


QE55Q7F | Externe Sat-Receiver(Dream900) | |Firmware 1270.3 | AM+ 8/4
Autoren, für die die meisten Likes vergeben wurden