Support

Open search

75 Q90R - eARC-Ton zu Denon AVR2000X plötzlich weg (wegen Updates?)

GELÖST
Explorer

Seit heute gibt mein Q90R keinen Ton mehr über meinen Denon AVR aus. Man kann zwar noch Tonausgabe über "Empfänger" auswählen, es kommt aber kein Ton und nach ca. einer Minute schaltet der Q90R wieder auf den internen Lautsprecher zurück. Gleizeitig wird der AVR seit heute bei den Quellen als "ADI Repeater" bezeichnet. Ich habe schon TV und AVR vom Netzt genommen, wieder eingesteckt, HDMI-Kabel ein und ausgesteckt. Danach sagte der Q90R zwar Neues Gerät erkannt - AV-Receiver", das hat aber nichts genützt. Bis gestern schaltete der Fernseher auch beim Einschalten automatisch den AVR ein, jetzt passiert das nicht mehr sondern er wird lediglich mit ausgeschaltet (eARC ist beim AVR aktiviert). Die Probleme sind aufgetreten, nachdem ich nach dem Firmware-Update heute mal testweise die Sat-Signale von meinem Topfield-Receiver durchgeschleift habe, um die HD+-Funktionalität zu testen. Hat auch prima geklappt, HD+ wurde installiert, nur bekommt seitdem der AVR keinen Ton mehr. Ich bin ziemlich frustriert, hat jemand einen Tipp? @JudithH vielleicht?

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Explorer

@JudithH  Seit gestern funktioniert die ARC-Verbindung plötzlich wieder, ohne dass am TV oder dem AVR irgendetwas verändert wurde. Der AVR wird plötzlich wieder korrekt als "AVR X2000" erkannt (und nicht mehr als "ADI-Receiver"), schaltet sich beim Einschalten des TV automatisch ein und ich kann die Lautsärke des Receivers mit der TV-FB steuern. Es gab zumindest offizell weder beim TV noch beim Receiver ein Update (oder vielleicht doch ein "heimliches", gibt es so etwas?), mir ist also völlig schleierhaft, warum und wieso die Funktion für 6 Wochen ausgefallen ist. Erst mal ist alles gut, ich stand kurz vor dem Kauf eines neuen AVR und werde damit erst mal warten. Mal sehen, wie lange das vorhält.

17 ANTWORTEN 17
Superuser I
Superuser I

Ich kann es zwar nicht mehr hören, aber versuch es mal mit einem Werksreset beim TV.

Explorer

War beim vielleicht etwas anders, aber die Verbindung Denon zu Q90R hat ich auch etwes Nerven gekostet. In meinem Fall wollte ich eine Blu-ray gucken...

 

Zuspielung also Blu-ray Player zu Denon, der den Ton wiedergeben soll und von dort weiter zum TV fürs Bild. Bild hatte ich, aber keinen Ton. Hab wirklich lange umher gesucht und dann eher durch einen Zufall an die HDMI Einstellungen des Samsung gedacht, hier hatte ich "Erweitertes Signal" an. Dies deaktiviert und prompt hatte ich Ton vom Denon...

 

Vielleicht hilft dir diese Erfahrung ja weiter, viel Glück


########
Q90R in 55 Zoll
Explorer

Werksreset habe ich schon zweimal gemacht. Hat nichts gebracht. Der AVR wird jedesmal als "ADI-Repeater" erkannt. Vorher als "Empfänger" und alles hatte funktioniert, wenn eARC sowohl beim Fernseher als auch beim AVR aktiert war. Beim Einschalten des Fernsehers schaltete sich der AVR automatisch mit ein und der Ton wurde über den AVR ausgegeben. Jetzt schaltet der AVR nur noch aus, nicht mehr ein. Als vorläufigen Workarround habe ich den Ferseher jetzt optisch an den Receiver angeschlossen, das funktioniert.

AlwinS Moderator
Moderator

Hallo @wplu,

 

da du bereits einen Werksreset ausprobiert hast, würde ich dir unseren Remote-Service empfehlen. Dort schauen sich unsere Experten für Fernseher dein Gerät mit dir zusammen an. Wenn du aus Österreich kommst, gibt es hier Informationen zum Fernwartungs-Service. Bist du aus der Schweiz, dann schau dir doch einmal die Fernwartung an.

 

Liebe Grüße

AlwinS
*Samsung Community - Moderator*
----------------------------------------------
ICH BIN IM URLAUB! Bitte schreibt mir keine PNs, denn ich kann euch erst ab dem 21.10.19 wieder antworten.

Highlighted
Explorer

@AlwinSVielen Dank für den Tipp! Ich habe bereits eine Mail mit der Fehlerbeschreibung an den Support geschickt und warte erst mal deren Antwort ab, damit nicht zuviel durcheinander geht. Als Workarround habe ich jetzt erst mal den Fernseher mit dem AVR über ein optisches Kabel verbunden, damit funktioniert der Ton.

Superuser I
Superuser I

@wplu  schrieb:

Vorher als "Empfänger" und alles hatte funktioniert, wenn eARC sowohl beim Fernseher als auch beim AVR aktiert war.


@wplu  - wie willst du beim Q90 den eARC aktiviert haben?
Explorer

 


@Nikodemus  schrieb:

@wplu  schrieb:

Vorher als "Empfänger" und alles hatte funktioniert, wenn eARC sowohl beim Fernseher als auch beim AVR aktiert war.


@wplu  - wie willst du beim Q90 den eARC aktiviert haben?

@Nikodemus  eArc kann über Menü –> Allgemein –> Externe Geräteverwaltung –> Anynet aktiviert oder abgeschaltet werden

Superuser I
Superuser I

@wplu- meines Wissens nach hat der Q90R aktuell keinen eARC sondern nur den herkömmlichen ARC.

Explorer

@Nikodemus  schrieb:

@wplu- meines Wissens nach hat der Q90R aktuell keinen eARC sondern nur den herkömmlichen ARC.


@Nikodemus Wäre nett, wenn Du meinen Eingangstext einfach mal ganz lesen würdest: bis vor dem Update funktionierte alles reibungslos, ob man das nun ARC oder eARC nennt.

Autoren, für die die meisten Likes vergeben wurden