Support

Open search

60KS7090 Bildaussetzer

Highlighted
Apprentice

Hallo!

 

Ich besitze einen 60KS7090 TV seit Anfang des Jahres.

Ich bin sehr zufrieden mit der Bildqualität dieses Gerätes, allerdings hat das Gerät immer wieder Bildaussetzer gehabt (Bild wird schwarz - Ton geht aus - ca. 1-2 Sekunden). Diese Aussetzer kommen in letzter Zeit immer öfter (mehrmals am Tag) und das einzige, was hilft ist den TV vom Strom zu trennen, den Power Knopf 10 Sek. zu drücken und dann wieder einschalten (den Tipp habe ich vom Samsung Telefon Support bekommen).

Das passiert bei sämtlichen Geräten an allen HDMI Anschlüssen(PS4 Pro, Samsung UHD Blu-Ray Player, Nvidia Shield TV), außer beim HDMI4(ARC), an dem mein AV Receiver hängt (da sind XBOX One, und Nintendo Switch dran).

Es passier auch immer wieder, dass der TV die Namen der Geräten "vergisst". So steht beispielweise mal PS4 dran, und beim nächsten Start dann HDMI1.

 

Es ist sehr nervig mehrmals am Tag aufzustehen und den TV vom Strom zu nehmen, damit man weiter spielen / einen Film schauen kann.

Woran könnte das liegen? Ich habe den TV schon 2 Mal zurückgesetzt.

 

Würde mich über jeglichen Vorschlag freuen.

 

Grüße,

Daniel

10 ANTWORTEN 10
JudithH Moderator
Moderator

Hallo Mjkopri, 

 

einen normalen Werksreset hast du, wenn ich dich richtig verstanden habe, noch nicht ausprobiert, oder?

Das geht unter "Einstellungen > Unterstützung > Eigendiagnose > Zurücksetzen" durchführen. Der dabei geforderte Sicherheits-PIN ist - sofern du ihn nicht geändert hast - "0000". 

 

Wenn auch das keine Verbesserung gebracht hat, empfehle ich dir mal meine Kollegen vom Remote-Service zu kontaktieren. Die können dann bei dir auf deinesm Samsung KS7090 alle Einstellungen überprüfen. 

 

Wenn du aus Österreich kommst, findest du hier weitere Infos zum Fernwartungs-Service. Bist du aus der Schweiz, kannst du dich hier über die Fernwartung schlau machen. 

 

Viele Grüße

JudithH
*Samsung Community - Moderator*
----------------------------------------------
Das neue Galaxy Note10 ist da! Ghost Kommt vorbei und diskutiert mit!

Apprentice

Danke für die Rückmeldung!

Ich habe bereits mehrmals einen "richtigen" Werksreset durchgeführt, allerdings ohne Erfolg.

Ich werde mich an den Remote Service Support wenden.

JudithH Moderator
Moderator

Halte uns hier in der Community gerne auf dem Laufenden! 

JudithH
*Samsung Community - Moderator*
----------------------------------------------
Das neue Galaxy Note10 ist da! Ghost Kommt vorbei und diskutiert mit!

First Poster

Hi 

 

ich bzw. mein UE60KS7090 leidet ebenfalls unter Bildaussetzern wenn ich Ihn an meiner PS4 PRO und meinem PC Betreibe. Der Chromestick den ich manchmal anschließe macht allerdings keine Probleme. Auch kann ich abgesehen davon normal Fernsehen bzw. Netflix und Amazon usw. schauen. Es scheint also an diesen beiden Quellen zu liegen. Gekauft habe ich den Fernseher um Weihnachten 2016 herum und alles lief eigetnlich problemlos bis  zum Ende des Sommers. Ich habe schon einmal alles zurückgesetzt (sowohl Hub als auch den komletten TV) gehoflen hatt es nur für ein paar Minuten, dann kamen die Blackouts wieder während denen ich zwar die Onscreen Menüs sehen und navigieren kann, aber halt kein Bild oder Ton von der Quelle erhalte...

 

Wäre cool zu wissen ob sich hier was ergeben hat oder ob ich auch einfach einen Temrin mit dem Support ausmachen muss.

 

Gruß,

Michael

FabianD Moderator
Moderator

Hallo Michael,

 

bitte teste mal, ob die Aussetzer verschwinden, wenn du die Bildeinstellungen bei deinem Fernseher und deiner PS4 Pro so vornimmst, wie es in dieser Anleitung beschrieben wird.

 

Bringt das keine Besserung, kannst du dich ebenfalls gerne einmal bei unserem Remote Service melden.

 

Viele Grüße

FabianD
*Samsung Community - Moderator*
*****************************
Hallo ihr da draußen, ich bin derzeit in Urlaub und habe keinen Zugriff auf mein Postfach. Schreibt daher bitte einen anderen Moderator per PN an, falls ihr eine Frage habt, die ihr nicht mit der Community teilen wollt. Bis bald, Fabian.
First Poster

Hallo Leute


Ich habe eine Lösung gefunden. Aber der Reihe nach.

Ich habe seit 2 Monaten die neue Settopbox von UPC "TV Box".

Ich habe nach ca einem Monat auch diese Aussetzer von Bild und Ton.

Ich habe alle Lösungsversuche von UPC probiert.

Der Techniker hat auch das Signal durchgemessen. Alles iO.

Ich habe keine Aussetzer mit zb.: dem Aplle Tv oder der Bluerayplayer.

Natürlich wurde alles resetet, upgedatet und die Verkabelung kontrolliert.

Ich habe sogar den Tipp bekommen das HDMI Kabel zu wechseln. Ich hatte noch ein "gutes" im Keller.

Nichts hat funktioniert!


Das HDMI Kabel war das einzige, was ich nicht aus der Box der UPC TV Box genommen habe. Denn ich hatte ja ein "teueres", vor ca 3 Jahren, fix hinter dem Schrank verlegt.


Nun die Lösung.

HDMI ist nicht HDMI!

Das Kabel war nicht defekt sondern einfach nicht mehr stand der Technik.


Hierzu ein Auszug von:

https://www.welches-hdmi-kabel.de/unterschiede


Was ist der Unterschied? High Speed HDMI Kabel unterstützen alle HDMI Extra-Funktionen wie z. B. Deep Color, 3D, HD-Audio im normalen HD-Bereich mit Bandbreiten von ca. 10 Gbit/s.

Möchte man erweiterte HDMI 2.0 Funktionalitäten nutzen, wie z. B. den „HD-Nachfolger“ 4K mit einer Bildwiederholfrequenz von 60 Hz oder erweiterte Farbräume (HDR) wird eine Bandbreite von 18 Gbit/s benötigt. Laut offizieller Aussage der HDMI Organisation alles kein Problem, denn die bisherigen HDMI High Speed Kabel sollten diese erhöhte Bandbreite schon implizit unterstützen. Die Sache hatte allerdings einen Haken: Für die praktische Implementierung der erweiterten Features waren allein die Kabelhersteller verantwortlich. Und so kam es immer wieder zu Problemen mit HDMI Kabel für 4K und die HDMI Organisation sah sich zum Handeln gezwungen:


Es würde mich freuen, wenn ich hier jemanden helfen konnte.

New Member

Hallo, habe ich das jetzt richtig verstanden, das ich ein neues Hdmi Kabel benötige? Wenn ja, kapier ich nicht ganz warum es gut ein Jahr funktioniert hat, aber jetzt ständig Aussetzer produziert. 

Es nervt wie nichts gutes wenn man sich nen riesen TV zulegt und der dann nach zwei Jahren ständig faxen macht🤣

Navigator

@POLLUX1978 

hast du mal einen Power Reset gemacht?

 

Den Fernseher vom Strom trennen, alle Hdmi Geräte abklemmen und für ca.20 Sek. die Power-Taste auf der Fernbedienung gedrückt halten. Nach ungefähr 15 Min. den TV wieder mit Strom verbinden und danach die Hdmi Geräte wieder anklemmen.

__________________

 

der lodda

First Poster

Ich würde es probieren. Kostet nicht die Welt. War bei mir gleich. Ich hab es auch nicht verstanden, bis meine Frau mir gesagt hat, dass die kleine manchmal an dem Kabel gespielt hat...

 

ps.: eine Rückmeldung, ob es geklappt hat, wäre super.

Autoren, für die die meisten Likes vergeben wurden