Support

Open search

58NU7100 dark HDR scenes are too dark

Highlighted
Apprentice

The HDR mode intends to improve dark scenes pictures, but due to the global dimming algoritm that Samsung implemented it is impossible to see HDR movies with dark scenes.
I have disabled all image post processing, switched all ECO modes, but it still dimming on dark scenes. Dаmn, its drives me crazy. Especially you can see that when you open setting menu over dark scene. You can see how it increases the light because the menu is white, but once you close it it decreaces it and again everythig is dark.

Going to return this tv.

11 REPLIES 11
First Poster

Had the same problem.
I decided to turn off the "Auto Detect Lighting" and "Eco Settings".
Contrast set at 18-22; backlight 40, brightness -1/0.
And turned off HDR on TV box. I am satisfied with the result.

Apprentice

The changes that you did will not prevent from global dimming. You will still get it even in SDR mode.  And i think samsung will lnever fix or provide option to disable it. This dimming was introdused intentionally to downgrade value of Series 7 and make series 8 more attractive. 

New Member

Change Settings>General>External Device Manager> HDMI Black Level to Low

Apprentice

Wrong. 

This option enabled only for hdmi inputs and compensate rgb range for old external devices. It has nothing to do with backlight dimming and this option disabled for smart apps and tv signal.

Apprentice

It drove me crazy as well, till I figured out a solution:

Use Movie settings, only in changethe movie mode you can turn up the Gama which will ligthen the image. So...

Change to  to Movie, then change every settings to the way you like it to be, all utexcept the following which is important:

1. for HDR content set "contrast enhancer" to High! Althought for non-hdr content I leave this function Off, for HDR it boosts the lighting and it doesn't hurt the brightness of dark areas in the frame.

2. Set the Gama to 2 in HDR content. For non-HDR I have it set to 1.

3. Does not affect lighting, but it affects color: set color scheme to Native. This will allow for better color reproduction in both HDR and non HDR content. 

 

Hope this helps you

Apprentice

@Liorkn wrote:

It drove me crazy as well, till I figured out a solution:

Use Movie settings, only in changethe movie mode you can turn up the Gama which will ligthen the image. So...

Change to  to Movie, then change every settings to the way you like it to be, all utexcept the following which is important:

1. for HDR content set "contrast enhancer" to High! Althought for non-hdr content I leave this function Off, for HDR it boosts the lighting and it doesn't hurt the brightness of dark areas in the frame.

2. Set the Gama to 2 in HDR content. For non-HDR I have it set to 1.

3. Does not affect lighting, but it affects color: set color scheme to Native. This will allow for better color reproduction in both HDR and non HDR content. 

 

Hope this helps you


bad advice. You are playing with calibration making the pucture looks unrealistic. You cannot compensate absence of light lumens by shifting colors and contrast.

The only way here is to disable dynamic dimming in advanced service menue.... Or buy not-samsung tv.

It was last time that i bought sams tv. For the same money better to take visio p or tcl r6

Apprentice

How to access and change

" dynamic dimming in advanced service menue"?

How do I reach this menue?

Apprentice

 


@Liorkn wrote:

How to access and change

" dynamic dimming in advanced service menue"?

How do I reach this menue?


Check here
https://forums.redflagdeals.com/walmart-samsung-un58nu7100-58-smart-4k-hdr-tv-698-2237499/...

AndrewL Moderator
Moderator
@Liorkn: You can go to Settings > Picture > Picture Mode and set this to Dynamic, or Settings > Picture > Expert Settings > Local Dimming to see if this helps.
Top Liked Authors