Assistance

Open search

Pas de son avec câble optique

First Poster

Bonjour,

 

Je viens d’acheter une TV Q6F de 2018. 

J’ai un ampli Yamaha R-N301 avec une connexion optique.

Tout fonctionne parfaitement avec ma TV Samsung UE46D6510

 

Mais ça ne fonctionne pas avec la Q6F. 

J’ai programmé la nouvelle télécommande Samsung avec l’ampli Yamaha (allumage, contrôle du volume,...) et ça fonctionne.

Le problème c’est que je n’ai aucun son. 

 

Des idées sur le problème ?

Merci de votre aide.

 

 

 

 

6 RÉPONSES
Superuser II
Superuser II

Bonsoir @Anthony11 

 

Allez dans parametres / son et activez la sortie optique.

A très bientôt     Rosnysbois   


Un nous encouragent a continuer /Un clic sur"ACCEPTER COMME SOLUTION " peut aider les autres a trouver une solution a leur problème.

First Poster

Bonsoir @rosnysbois

 

Merci ci pour votre réponse 

 

Je l’ai fait le son de la TV se désactive...

C’est tout...

Superuser II
Superuser II

@Anthony11 

 avez vous la possibilité d'aller regarder au niveau du connecteur  optique ( derriere la tv) pour vois si une lumiere rouge est visible? 

A très bientôt     Rosnysbois   


Un nous encouragent a continuer /Un clic sur"ACCEPTER COMME SOLUTION " peut aider les autres a trouver une solution a leur problème.

First Poster

@rosnysbois

Oui je l’ai contrôlé il y a bien la lumière rouge.


Navigator
Bonjour,

je vous invite de changer le format sortie audio numérique vers PCM
Maison-->parametres--->son--->parametres expert-->le format sortie audio numérique--->PCM

Merci par avance.
First Poster
Bonjour B_Med

Merci de votre aide, mais ça ne marche pas non plus...
Meilleurs contributeurs