Support

Open search

UE40KU6400U TV's sound and picture are not in sync.

Observer
Been having this same problem for months!!! It wasn't happening when we first got it, though. It drives me nuts, and my husband doesn't even notice unless I grab the clicker to stop the picture for a second. That seems to right it for a few minutes, and then it's off and running again! I have been searching all over the net to find how to fix this. I have no Home Theater System and no Sound bar. Just the Smart TV.
New Member

Hi

We set our KS8000 audio delay settings without a hitch when we first set up the SONOS sound system. All was well until the latest software update. We've been unable to get lip sync accurately matched. It's the same 'need a negative audio delay' issue that many people have. We have set Samsung TV audio delay to 0 and Sonos to 0. There is still a minimal delay and unfortunately I am one of those OCD type people that cannot unsee the dlay and I fixate on it....so frustrating! We've noticed that there is a different delay from channel to channel and I can't watch some channels any more as it's infuriating.

 

Did you ever find a satisfactory solution?

 

Maybe either TV or Home theatre systems manufacturers should come up with an inline processing unit with large memory and storage that will accurately sync both video and audio before outputting through TV and speakers. Come on INNOVATORS, get developing to perfect your products.

Explorer

Well I don't think you're OCD hartplatt.  :-)

 

It's so frustrating, isn't it?!

 

I still haven't found a solution  -  Samsung are either staffed by people who are lucky enough to have brains that can't tell when sound and vision are out of sync (with the vision being before the sound) or they just can't be bothered to / are incapable of fixing this problem.

 

let's hope that someone at Samsung sorts this problem.

 

Apprentice

FIXED MINE !

Our Samsung Smart TV 40 (UN40J520DAFX2a) is a simple bedroom TV from antenna, internal speakers only. Nothing else connected. Like many, the audio was delayed from the video and the audio delay setting was already set to zero.

Gooling around I pieced this together.

CHANGE NOTHING ELSE IN ADVANVED SERVICE MENU

 

> Enter Advanced Service Menu with TV powered off. On the remote, press Mute followed by 1, 8, 2, Power in sequence.

TV will turn on and Advanced Service menu will display on left side screen.

Using remotes Up/DN/LEFT/RIGHT/Enter navigate to:

Control > Sound > Speaker Delay Normal 10

Using left/right on remote I changed Speaker Delay Normal 10 to Speaker Delay Normal 0

Use Return button to back out to the top level of Advanced Service Menu. 

I couldn't get out of Advanced menu from here so I powered TV off.

Turned it back on and sound and video is 100% in sync.

Maybe this will help others. Good Luck !!!

 

Apprentice
EDIT - After watching the TV for awhile, I went back into Advanced Service Menu and set the audio delay to Speaker Delay Normal 3. It seems setting delay to zero is too much. Your mileage may vary.
Explorer

Hi Dave57

I'm glad that worked for you ... and I didn't know there was a (hidden for very good reasons) Advanced / Enhanced Service Menu.

Unfortunately, the sequence <Mute 1 8 2 power> doesn't seem to work on model UE40KU6400U TVs ... and I haven't yet been able to find a sequence that would work (despite trying a few I found on the internet).

Any ideas anyone, please???

PS: I'd have thought that the Speaker Delay Normal setting merely sets the DEFAULT value for the adjustment for sound delay already available to the user via the settings menu ... and so wouldn't actually achieve what's effectively a negative delay on the sound ... but if it works for you, that's great.

Still no fix from Samsung  -  but I guess they don't even bother to look through these posts.

Cheers.

Apprentice
Hi JohnB1,
Perhaps North American TVs use a different password. Here's a few more I harvested but likely you may have already tried these.

Method 1
Put TV on standby and then push in series these buttons on the remote: 'info, menu, mute, power' the TV will then turn itself on and display a menu.

Method 2 - WORKED FOR ME !
Turn the power off. On the remote, press Mute followed by 1, 8, 2, Power in sequence.

Method 3
With the TV in standby, press the {DISPLAY} {P.STD} {MUTE} {POWER} on the remote.

Method 4
With the TV in standby, press the {SLEEP} {P.STD} {MUTE} {POWER} on the remote.

Method 5
With the TV in standby, press the {DISPLAY} {MENU} {MUTE} {POWER} on the remote.

Method 6
With the TV in standby. On the remote, press Mute followed by 1, 1, 9, Enter in sequence.

As far as the Service Menu speaker delay setting, my guess is this sets the baseline starting point for what the user is able to set in the normal menu. The Service Menu speaker delay is adjustable in increments of 1 (milliseconds ??) where as the user side is in increments of 10. I am wondering if by default Samsung sets the service side delay to 10 to compensate for the delay from external cable/sat boxes that 75% of users probably have connected. In my case just an aerial antenna.
I sure hope you find the access code for your set. I love my Smart 40 TV but always had an irritation about the audio delay. Now I'm happy with the TV but like everyone still irritated Samsung does not address this.
Explorer

Hi again Dave57

 

Thanks for finding and listing on here different key sequences for opening the advanced service menu.

Unfortunately, none of them works on the UE40KU6400U model - but thanks anyway.

 

The problem with my TV having sound and picture out of sync is that the PICTURE is displayed BEFORE the sound ... so any delay at all on the sound is no good for this TV.  Effectively, it needs to delay the picture (which should happen 'naturally' because the picture is more complicated to process ... hence why digital TVs give the option for delaying the sound).

 

Ho hum.

 

Observer

Hey all, was playing around with the settings on my Mu7000. Noticed the delay watching Jessica jones on Netflix. Changing the audio stream from Bitstream to PCM done the trick for me. Didn’t touch any other audio options just that. I’m using an LG soundbar. 

Apprentice

JohnB1 - I'm sorry the key sequences didn't work for you. The correct sequence is out there somewhere.
You are correct, the picture is ahead of the sound which technically should never happen.
That's when I found Samsung had intentionally set an audio delay in the Advance Service menu of 10 (milliseconds I assume). Video processing isn't too fast, audio was intentionally slowed by Samsung which makes it appear that you need to slow down the video or some other negative audio delay.  They boat anchored the audio delay.
Setting that to zero put my audio slightly ahead of the video as you would expect.
The User side menu audio delay isn't granular enough and slows the audio down too much.
Going back into the Advanced Menu I changed audio delay to 3 and User Menu audio delay to 0 slowed audio down to sync perfect for me.
This is why I surmise the Advanced Menu audio delay is the baseline starting point for the User side audio delay.
So true audio delay would = Advance Menu Audio delay + User Menu Audio delay.
It might also be important this setting is for TV speakers and may/may not have any impact on digital audio output other than internal speakers..

Top Liked Authors