Support

Open search

TV switches itself on randomly between 3am and 5am

SOLVED
Apprentice

My KS8000 seems to randomly switch itself on between roughly 3am and 5am if the TV arieal is connected.  If I unplug it, it's fine.  I think this could be when the EPG is broadcast over UK Freeview.

 

There are no alarms set, I've even tried setting one for 8am and it still comes on between 3am and 5am.

 

Does anyone else have this issue?

1 ACCEPTED SOLUTION

Accepted Solutions
Apprentice
I logged a support call. Looks like the switching on was something to do with Standby Autotune. Under the Broadcast menu, there's the option to disable this so the television doesn't attempt to autotune while it's in standby mode.
8 REPLIES 8
KellyM Moderator
Moderator

Hey @Matt74uk,

 

That sounds rather odd. 

 

How long has this been happening and does it happen every night? Have you tried using a different aerial cable? What software version is your TV running on at the moment? Go to: Settings > Support > Contact Samsung. 

Apprentice

I've only just got around to plugging in the arieal as have been watching TV through a Virgin media box up until now, so it's always done it from my point of view (TV was purchased in Feb 2017)

 

There are now enough little "quirks" to make me think there's a problem with this television.

 

  • Often looses sound when switching between blu-ray and virgin box connected via an AV reciever.  Seems to think there's no receiver attached so defaults to TV Speakers, even though the picture is fine.  Have to unplug HDMI cable and switch everything back on again to get it to allow the receiver to play the sound.
  • Forever telling me it's detected something plugged in to HDMI1 and wants to configure the smart controller even though this has been done (maybe this is because I have to unplug it as above).
  • Switches on between 3am and 5am randomly.
  • Starts up with a black screen showing channel 101.  Have to press home button before it will show the channel.

 

Software Version: T-JZMDEUC-1165.1, BT-S  (Was updated at the weekend, didn't fix any of the issue seen)

Sub-micom Version: T-JZMDEUS-1007

 

On the plus

Apprentice
I logged a support call. Looks like the switching on was something to do with Standby Autotune. Under the Broadcast menu, there's the option to disable this so the television doesn't attempt to autotune while it's in standby mode.
First Poster

The Broadcasting section is greyed out so I can’t select it, is there another way to switch auto tune off?

First Poster

If broadcast is greyed out, you need to go back to the home screen and select”Terrestial” then go to settings and the broadcast options will be available. There is no broadcast option for a box (Sky, Virgin, YouView etc)

New Member

I do not see anything that =says terre3strial or Antenae

 

First Poster

The box called “Live TV Terrestial”

New Member

Unable to switch off auto tune as broadcast is unavailable 

Top Liked Authors