Support

Open search

Smart iptv app connection problem on my new Q6F

Observer

With the smart iptv app I get "stream error" and after 3 attempts "Cannot connect" on some channels more often then on others.  If I change channel and then goes back I often get connection after a few times. When its gets connected to a channel it continues to work without any problems.

I have a fast wired connection 250 Mb/s and a new Asus AC68 Router.

I have tried different m3u list and tried to to change buffer size but nothing seems to work.

When I on the same network with the same router stream iptv with VLC on my PC everything works perfect.

Do you have any Ideas what it could be?

BR//Mikael

3 REPLIES
New Member

I have the same probleme with nu8000 

New Member

i have the same problem with my q7F 2018 since 1 week !!

 

@Samsung please help !!!

Apprentice

Most likely you guys are experiencing the same issue as me. Refer to this topic and confirm the behavior: LINK

Please confirm if the issue happens only on WiFi or with cable / ethernet also.

My router uses Cloudflare DNS (1.1.1.1) and all other clients work without any issues, except the Q6FN.

Also the router uses the same SSID for 2.4 and 5 GHz antennas, disabling one or the other does not help...

Top Liked Authors