Support

Open search

Removing Region Selection Samsung Smart TV

First Poster

Worked a treat.  They should include this instruction in the user manual.  I’m told by a friend in the trade it happens with a lot of the newer models.  Get a grip samsung!

First Poster

MANY THANKS.THIS SEEMS TO HAVE CLEARED THIS VERY ANNOYING PROBLEM.

Observer

@ChapelJeff wrote:

So am I (Series 7).  Would also like to disable the timed switchoff.


Try:


Menu➡️General➡️Eco Solution➡️Auto Power Off

Turns off TV if there's no interaction for 4hrs...

Or possibly:
Menu➡️General➡️System Manager➡️Time

(various power off timers).

Let me know if this helps.

First Poster

Thanks but this is solved now by disabling ‘Auto Tune’ setting in the ‘Broadcasting’ Function.

Observer
Yeah - got that.

My reply was to someone wanting to understand how to stop his telly turning off automatically.

I supposedly replied to his comment, but it looks like my reply had been tagged onto the end of the original post! 😒

GUI fail...
AntS Moderator
Moderator

@Bruisah  I agree: the Community GUI isn't the best. I've sorted your post out for you. 


Prince_Community_Sig03.jpg

 Say "Hello!" to the Community in The Introduce Yourself Thread.

First Poster

Hi. I've just tried your solution and it works, so thank you. It was getting really annoying. Thanks again.

New Member
Thank you
New Member

I had exactlyu the same problem and unable to resolve problem from either the emanual or user manual. Well done for posting this answer

Cheers             Dave36

New Member

Thank you so much for this.  I was going crazy with it because I haven't changed any settings.  I done what you said and it fixed it.  Thanks you so much, I don't need to go crazy every time I turn my TV on now lol x

Top Liked Authors