Support

Open search

Removing Region Selection Samsung Smart TV

Just Browsing

I have the the same problem, thanks for posting this fix, surely on the next firmware update they should include this  or give an option when setting up as it's frustrating.

 

Rick

New Member

Thanks for posting this. Worked for my 7 series 43”.

First Poster

@LMH wrote:

Every time I turn on my TV, 'region selection' pops up. I already completed it during set up, but it persists on each start up of the TV, which is very annoying. Does anyone know how to stop this? Thank you

 

I haven't got the BROADCASTING available it says.. Anyone know why that would be? I have a new Samsung curve 55" tv? 


 

First Poster

Have you followed the advice from a few posts back, and set your tv to a terrestrial channel on the tv (i.e. not through a set top box) before going to settings?

First Poster

No I hadn't but I have now . Thank you.. Now set the auto tuning off.. So hope that fixes it . Thank you all 

First Poster

The broadcasting settings are only available when you have switched the Set to receive Live TV Terrestrial.

You Should then find the Auto retune and deselect it..

New Member

Thanks. That seems to have worked and it was driving me mad.

First Poster

I have a new model smart tv and the broadcast option is greyed out. So I need help to stop the region selection box appearing each time I switch the tv on (only happens when tv has been off all night).

 

cheers 

 

dave

First Poster

Hi switch your TV over to your integrated freeview.. Then check it again.. 

First Poster

Many thanks, have made adjustments to autoo tuen and will see if it works.  Got same advice fm Samsung customer service,  Thanks again and here's hoping this annoying little issue goes away :-)

 

Regards,

 

Dave

Top Liked Authors